Skip navigation

Sound problems since IOS 6 update

147239 Views 317 Replies Latest reply: Feb 26, 2014 4:43 PM by kodcx RSS Branched to a new discussion.
  • chrisfromwestport Calculating status...
    Currently Being Moderated
    Nov 9, 2012 8:05 PM (in response to 2012FitFan)

    A temporary fix for this issue I found was plug your charging lead into your device then adjust the volume with the side buttons & it will come back then disconnect your lead. It's is obviously a bug with docking connection think it is already docked !

  • toronto1412 Calculating status...
    Currently Being Moderated
    Nov 10, 2012 1:14 AM (in response to chrisfromwestport)

    Exactly the same problem... No volume bars or even touch volume control in Music

  • svkrzn Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 13, 2012 11:54 AM (in response to toronto1412)

    Same problem, ios 6.0.1, iphone 3gs. I was writing text with whatsapp and sound produced by keyboard keys was going in and out. And now my keyboard does no sound at all and if i use vol up/down seems it's muted, but in preferences-sound the volume bar is moving left and right.

  • kmshetty Calculating status...
    Currently Being Moderated
    Nov 13, 2012 2:59 PM (in response to JannieRatke)

    I got into same problem today. My iPhone was working good till I updated to IOS6. Why dont apple block upgrades when they have such critical issues in the load.

  • Chris_NZ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2012 3:09 PM (in response to Chris_NZ)

    Just updating my situation with my iphone 4s sound problem. I've contacted apple care and they have sent me a replacement phone (had to pay because phone is out of the 90 day warranty, but still under the 12 month) while the original is being 'checked'. I will let you know how it goes.

  • Snitmaniac Calculating status...
    Currently Being Moderated
    Nov 13, 2012 3:35 PM (in response to JannieRatke)

    I made a huge mistake.  I trusted Apple.  Like an idiot, I bit the bullet, said a fond farewell to my Google Maps, and upgraded my iPhone 4S, 10 days out of warranty, to iOS 6.0.1.  Lo and behold... no sound.  HOW CAN A COMPANY WITH A REPUTATION TO UPHOLD RELEASE A MAJOR OPERATING SYSTEM UPGRADE THAT DISABLES THE SPEAKERS???!!! 

     

    Where is the fix?  Forgive my naivete, I'm new to these forums, but WHERE IS APPLE SUPPORT's response?  With 95 entries, 25,000 page views and even a youtube video posted of the bug, one could assume that this is a "KNOWN ISSUE"??!!  Apple's silence on the matter is tantamount to them telling their dedicated client base that they're on their own with their defective $800 handsets.  All I can say is that if this is the kind of product and product support they're offering now, they can keep on dreaming about that thousand dollar share valuation.

  • emigris Calculating status...
    Currently Being Moderated
    Nov 14, 2012 3:52 AM (in response to JannieRatke)

    100% agree. never again buy an iphone

  • 2012FitFan Calculating status...
    Currently Being Moderated
    Nov 14, 2012 6:31 AM (in response to JannieRatke)

    I just replicated how to kill the sound in iOS 6.0.1. Like others have said, it pretty much confirms it's software related.

     

    I went into 'Settings/Sounds' and then 'Ringer and Alerts'. I moved the slider up and heard the default ringtone for iphone play for about 5-10 seconds, then no sound after that. I then went back into 'Ringers and Alerts' moved the slider all the way to mute and moved the slider back. It played the default ringtone and now I have sound again.

     

    This is a real joke, but at least in may case there's a way to jog this buggy iOS 6.0.1 into playing sound. I have a 3GS. I hope they fix this in 6.1 because, it's annoying as all heck and what's the point having a smartphone that plays no sound?

  • bluecherryme Calculating status...
    Currently Being Moderated
    Nov 14, 2012 7:06 PM (in response to 2012FitFan)

    Absolutely unbelievable.

    I've updated and everything was fine for about two weeks...and then it started. Volume just goes randomly away. Thirst it was only once and then ok for a couple of days and now its doing it all the time. It doesn't matter if it is on speaker or over earphones. the volume control dissappears and i can't use the volume control buttons. when I play a bit with the earphones plug I can get the volume back for a little bit (a few minutes) and then it disappears again. and yes I've tried resetting it. i've even left the phone on speakers on the table and didn't touch it and the volume still went. but the musik/audiobook still keeps playing, except I can't hear it.

     

    Thats it for me....this is gonna be my last iphone.

  • Taiaroa Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 10:40 AM (in response to JannieRatke)

    Was about 2 buy a 4s or 5 for my gf. Now my 4s has gone permanently mute, just like Apple on this issue it seems. Great! Time 2 move on... Bye Apple!

  • Simo5436 Calculating status...
    Currently Being Moderated
    Nov 15, 2012 2:06 PM (in response to JannieRatke)

    My finacée had this issue on her 4s on iOS 6.0.1.

     

    We resolved it by setting an alarm, to test if audio still worked for this application. Audio was out system wide, even calls wouldn't trigger audio for the ringer. The alarm did fire the audio, and has restored audio system wide as well.

     

    We tried some fixes other had recommended in this thread and those didn't work for us. This did, hope it helps someone else.

     

    Thanks

  • Snitmaniac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 2:11 PM (in response to Simo5436)

    Simo, How long has the audio been working since you tried the alarm fix? I found mine worked after using the speaker phone fix, for about 24 hours and then the audio spontaneously shut off again.

  • Simo5436 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 2:14 PM (in response to Snitmaniac)

    Yea, we're trying to narrow down the culprit of what app is crashing the sound system wide. Right now, it looks like Safari, which is sad. We loaded that app up again and sound went out again. Odd little bug.

     

     

    EDIT: Should be stated, the alarm fix did work again, too.

     

    Message was edited by: Simo5436

  • 2012FitFan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 12:38 PM (in response to Simo5436)

    Simo, I lanched Safari today while the phone was plugged in and lost sound. I believe you're correct that Safari is crashing the sound.

  • Goldieloks Calculating status...
    Currently Being Moderated
    Nov 17, 2012 9:47 PM (in response to klusinyan)

    I'm having the same problem would like to know what you mean by phone. What phone Goldieloks

1 ... 5 6 7 8 9 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.