Previous 1 2 Next 24 Replies Latest reply: Jul 16, 2013 10:51 PM by Tech_karma
bondingfortoday Level 1 (5 points)

Now that I've updated to iOS 6, all the PDFs in my iTunes won't sync to iBooks on iOS 6 anymore.

Has anyone else encountered this problem?

  • Gjbnh Level 1 (0 points)

    Seems APPLE in its infinite wisdom removed that, from either IOS6 or Itunes.....

  • MPMeyer Level 1 (45 points)

    Peculiar. I had the same problem.

     

    I was not able to sync from iTunes.

     

    I emailed myself a PDF, then chose to open in iBooks, after that, I can sync PDFs from iTunes.

  • jokskot Level 1 (0 points)

    I have the problem referred to in the first post. I emailed myself a pdf but was unable to get the option to "open in iBooks" to show up. So unfortunately your fix didn't work for me. Any ideas?

  • jokskot Level 1 (0 points)

    Since posting a couple of hours ago, I've done a bit of digging.....

     

    *   I still don't get the "open in iBooks" option when viewing pdfs attached to emails .....however...

     

    *   I can get pdfs in iTunes to synch to my iPad .....

     

        In iTunes, Click " (your iPad named)  in Devices", then click Books along the top of the screen, click

        "Selected Books/ Only pdf files" and ensure there is a tick in the box adjacent to any file you want to synch

        to or keep on the iPad. Synch the device again and you should find the files transferred to your iPad.

     

    Can't think why the upgrade from iOS 5.x.x to iOS 6 should have affected this but I've never previously found it necessary; any pdf file (or any other file for that matter) introduced into iTunes has been "live".

  • theguelahpapyrus Level 1 (0 points)

    I'm having the same problem. I just want all of my PDF files in iBooks to sync across my devices. Is that asking too much?

  • Direct Private Lender Level 1 (5 points)

    I too could not sync iBooks (and some Music).  Solution: Plug in your phone to your computer. When iTunes pops up go to iBooks (top left) and it should show all your PDF's.  Go to edit, select all, highlight all of them, and drag to your devise (approx. middle left).  Done!

  • Direct Private Lender Level 1 (5 points)

    Definatley a glitch, seems should automatically sync. Apple should fix this.

  • bondingfortoday Level 1 (5 points)

    The PDFs only sync when I import them manually after ticking "Manually sync music and videos".

    Another interesting thing is that in iTunes, the PDFs don't show up as PDF files but as Books in the Books tab of my iPhone.

  • Javaheed Level 1 (0 points)

    I also have this problem but was able to work around it by copying my files to DropBox then opening in iBooks or the Kindle App. Unfortunately, next time I sync'ed they were copied back to iTunes so I now have two copies of each in iTunes.

     

    Hopefully Apple with sort this out soon!!!!

  • bondingfortoday Level 1 (5 points)

    I found a solution for this problem.

    In Part 3 and 4, I ended up automating the repeating steps of this lengthy process.

    The PDF files then show up correctly as PDFs under the Books tab of the iDevice.

    Note that it doesn't work changing all of the files at once in Part 3 and 4.

    In Part 3, don't change the Media Kind to Podcasts. Your files might vanish.

    Part 1 was needed in order to make changing the Media Kind of the files possible. You might not need it.

     

    Here's the full process. I hope it helps.

     

    Part 1:

    Select all PDF files,

    secondary-click them,

    click Get Info,

    select the Option tab,

    change their Media Kind to Books

    and click the OK button.

     

    Part 2:

    Create a new playlist and add all the PDF files to it.

     

    Part 3:

    Go to the playlist with all PDF files,

    select the first PDF file,

    secondary-click it,

    click Get Info,

    select the Option tab and,

    change its Media Kind to Music,

    click the Next button and

    repeat the last two steps for the remaining PDF files.

    Then click the OK button.

     

    Part 4:

    Go to the playlist with all PDF files,

    select the first PDF file,

    secondary-click it,

    click Get Info,

    select the Option tab and,

    change its Media Kind back to Books,

    click the Next button and

    repeat the last two steps for the remaining PDF files.

    Then click the OK button.

     

    Part 5:

    Delete the playlist created in Part 2 if desired.

  • Javaheed Level 1 (0 points)

    Just tried this with 4 pdf's that I've not uploaded to Dropbox yet and was 50% successful - it worked for two of the pdfs but not for the other two - bizarre

  • dkUnlimited Level 1 (0 points)

    Yeah, I solved this by loading the PDF from my computer to my iPad via the Send to Kindle application.

  • PowersTx Level 1 (0 points)

    Like everyone else they were not syncing for me. I also do not get the option to open in iBooks my pdf's when I download or get them in emails on my iPad or iPhone.

    I fixed the first problem by highlighting all my PDF's and right clicking and choosing get info..then in the options even though they were already identified as Books in the Media checkbox, I chose it again and applied it. Onlt ot the PDS files. After this they howed up in my Book?PDF list in Itunes and was able to sync them

     

    The problem or new "feature" of not being able to add pdf files to iBooks from emails or other apps, I dont know why Apple did this. But it really makes my organizing my PDF files a pain for me.

  • biboybulate Level 1 (0 points)

    Thank you for this.

     

    iTunes could at least display a simple instruction at the top section of the library on how to do this. Something like "Highlight the item(s) and drag it to your device to Sync." will not take too much space!

Previous 1 2 Next