Previous 1 9 10 11 12 13 Next 181 Replies Latest reply: May 6, 2014 12:15 PM by Rivanor Go to original post Branched to a new discussion.
  • dairanfromfortaleza Level 1 Level 1 (0 points)

    I solved my problem.

     

    In your idevice go to setting  --> general --> about - > diagnostic and usage --> diagnostic and usage  data and look for com.apple.TextInput error. Because this file I had problem with memony and overheat.

    In your mac os x  go to ~/Library/com~apple~TextInput. Look for the same file. In my case this file had almost 5 mb.

    If you are with this situation do this:

    1. turn off icloud from mac os x and iOS;
    2. keep you files
    3. delete ~/Library/com~apple~TextInput from your mac os x
    4. turn on icloud.
  • Rivanor Level 1 Level 1 (0 points)

    I'm anxious to try this once I get home. My com~apple~TextInput/ is 170.4 MB big.

     

    Just a note: on my Mac (10.9.2) the actual path for that directory is ~/Library/Mobile Documents/

Previous 1 9 10 11 12 13 Next