Previous 1 2 3 4 5 Next 181 Replies Latest reply: May 6, 2014 12:15 PM by Rivanor Go to original post Branched to a new discussion.
  • Champaggne Level 1 Level 1 (5 points)

    Lsill that is me too... I have an iPhone 4 ...  It is so weird.  It only works for about 24 hours and then I have to reboot it again.  I can figure it out.  Do you all have another device on one apple Id?  I have and iPad 3 and aand iPhone.  I know that the update did something to shortcuts and iCloud.  I wonder if my two devices are inferring with one tin other and not communicating properly?  Could that be it?

  • jenyjen Level 1 Level 1 (0 points)

    i added a new shortcut and it fixed the problem and all my shortuts work now. Thank u :)

  • mickeyMOUSEisINhongKONG Level 1 Level 1 (0 points)

    For the 16-year-old I am, I do apologize for this post being in caps, but... RESTARTING MY PHONE, OUT OF THE BLUE, LET MY IPHONE CONNECT TO MY WIFI NETWORK AGAIN AND LET KEYBOARD SHORTCUTS WORK AGAIN. Unfortunately, seeing the various other issues some of you guys have been having (even with restarting), I'll have to see whether or not this'll be the same story in 24 hours.

  • Kiwimidi Level 1 Level 1 (0 points)

    i did all of the above, added new deleted then reboted now its working but as mickey mouse has said im not holding my breath.  iPhone 4

  • glennbtn Level 1 Level 1 (0 points)

    Ok So what has worked for me is this. Swipe right to get the search page. Type the 2 letter code you have for your shortcut and it should find it. Do another search and then go to the text page and try texting again.

     

    This has worked for me when nothing else suggested here did.

     

    Good luck

  • Tanitaki Level 1 Level 1 (0 points)

    Indeed! This worked for me as well! Thank you...

  • KalebsDad78 Level 4 Level 4 (1,975 points)

    I've tried all suggestions here and no luck so far.  It does see my shortcuts in the 'Search' box though but not in messages or anywhere else.

  • Vrg008 Level 1 Level 1 (0 points)

    This worked for me too! Thanks!

  • Mevallemadre Level 1 Level 1 (0 points)

    I went to the Genuis Bar today in the Meatpacking District here in New York City and they said unfortunately that given software issues they typically recommend using a backed up file then "Reinstalling" iOS 6 or deleting the shortcuts and re-inputing them in.

     

    I will try the other suggestions from this post.  Thank you for the information.

  • Andy Cameron Level 1 Level 1 (0 points)

    glenbtn your a champion. I've been mucking around with this for a few days & couldn't work out why shortcuts didn't work, tried whet you said & all good now.

     

    Thanks for the tip.

  • Gary Gulley Level 1 Level 1 (5 points)

    Found an answer in another discussion thread, at least the answer that worked for me:

     

    It appears to be an iCloud syncing issue.  If you have "Documents & Data" turned on in iCloud, turn it off, try using your shortcuts.  If they work, turn "Documents & Data" back on, try your shortcuts again.  This worked for me immediately.  I didn't realize iCloud syncs keyboard shortcuts. I use a lot of keyboard shortcuts, so I'm relieved.

     

    If you want an even quicker solution, just toggle "Documents & Data" off and back on. That should work fine without having to actually try any keyboard shortcuts first.

     

    Settings > iCloud > Documents & Data

  • ashbarrington Level 1 Level 1 (0 points)

    nothing suggested here worked for me at all, not even tempoarily

  • Champaggne Level 1 Level 1 (5 points)

    What happens when you just leave that documents and data thing off?  Would that not sync the shortcuts with other devides?  Or does it mess things up if it is off?  I was wondering as this is new.  lol

  • Mic_G Level 1 Level 1 (0 points)

    I think its just a case of messing about as seen from the previous posts.

     

    Apple will no doubt bring out a bug fix that will sort it,

     

    hopefully sooner rather than later.

  • lucyo912 Level 1 Level 1 (0 points)

    I figured it out... I have an iPhone4 with iOS6.  This is what i did:

     

    Settings->General->Reset->Reset Keyboard Dictionary

     

    it will erase everything that you have in there, but when you add your shortcut back in, it worked for me!

     

    hoot!!!

Previous 1 2 3 4 5 Next