Previous 1 68 69 70 71 72 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • Eric Maier Level 1 (45 points)

    I wish I'd insisted they pull out an Airport router and configure it with WPA2 during my appointment. Next person goes in should demand they try this before sending you home.

  • BigZ12 Level 1 (0 points)

    As I said; WPA2 works with TKIP. It's AES encryption that is the problem.


    I've watched live tv for 10 minutes now, with WPA2 - TKIP. (NRK - Norwegian broadcast app)
    When trying all WPA settings with AES, it just stopped broadcasting after a maximum of 10-15 seconds.

  • Amin7b5 Level 1 (0 points)

    The Apple senior rep gave me the same runaround the other day. Said they didn't know anything about it, would check with engineering and call me back the next day. Well, I never heard from Rodney, so best wishes on getting that callback from Apple.


    AT&T told me I have 30 days to return the phone. I really don't want to switch to android, but if this isn't completely fixed within 30 days, I will be owning a Galaxy S3. And if I have to switch to android because Apple torqued me off, I might as well build a windows PC and sell my iPad too while I'm at it.


    One of the reasons we are happy to pay the premium price for Apple products is because we expect a high level of customer support. If I have to support myself, I might as well be using windows and android and pocket the extra cash.


    I also wish people would quit coming on here proclaiming, "I FIXED EVERYONES PROBLEM!!!!! TURN OFF WPA!!!"


    There seems to be a lot of varying problems associated with the WIFI on this phone. My WIFI is slow and inconsistent. Doesn't matter what type of encryption is or isn't enabled. Doesn't matter is LTE is on or off, or how many times I reset the network settings and type, "PLEASEPLEASEJUSTWORK" into the client ID field.

  • kanepresten Level 1 (0 points)

    oh hey guess what... after i got off the call with applecare, i realized i never tested my ipad 3 after upgrading to iOS6 with this particular setup... and guess what. the ipad 3 with iOS 6 also seems to be having the SAME problem with WPA2-AES encryption. works fine with all other wireless networks.


    of course i realized this AFTER i talked to applecare, so now i will need to wait a few days for them to call me back and tell them i am experiencing this issue in a new way. strangely, this seems to be the first instance i have found of a non-iphone 5 product having this issue. perhaps it is a software issue with iOS6 after all, since i NEVER had a problem with wifi ever before upgrading to iOS 6, and perhaps it is just me!

  • Eric Maier Level 1 (45 points)

    WPA2 on Airport routers is AES only, that's why it's a perfect test. Also they can't blame 3rd Party. (At least I can't find anyway to change it. They used to have an option for WPA-PSK which I believe was TKIP but that's been gone from the setup for awhile.)

  • Phil Ossifer Level 1 (10 points)

    Funny I was just thinking that myself.  Why send you to an unsecured open connection if the problem might have something to do with encryption. Might be logistically difficult for them considering they probably use that same network for their Point of Sale.  As long as they had a separate network to test where it could be encrypted it would make sense.

  • qkpham Level 1 (0 points)

    No matter the fixes I try none work (DNS, HTTP Proxy on Auto, turning off WPA/WPA2/WEP). I've tried on other networks and it is slower than my iPhone 4 - ping is the double also. Waiting for a fix with iOS 6.0.1. Hopefully it is a software issue..

  • mhazy501 Level 1 (0 points)

    I am using BT infinity it's absolutely fine with all other devices. Including iPad and iPhone 4. Issue is my new iPhone 5 keeps dropping out and using 3G. Could prove costly. Annoying to say the least!!

  • kanepresten Level 1 (0 points)

    Thanks Amin7b5 for that info.... i was afraid i was getting a runaround like that when i didnt get an email right away after the call with some details about getting a callback like i did the FIRST time (my first applecare specialist was named Deborah. she was a dream come true in customer service.)


    Well I'll be calling them back on Friday if I havent heard from them then, I suppose. Especially since I just figured out that this has affected ALL of my devices with iOS 6 and not just this new phone... hopefully i get in touch with someone who actually wants to help.

  • Eric Maier Level 1 (45 points)

    Surely they have an ethernet connection somewhere they could use to create a temporary WPA2 WAP.

  • Eric Maier Level 1 (45 points)

    Any techies know if the phone handles AES with hardware, firmware, or software? Seems like it could still be a hardware issue if there's some kind of on-chip acceleration. One "fix" if this is the case would be to disable any hardware acceleration. Then your fixed phone would still be slower than a never broken phone. But I really don't know what I'm talking about, just wild theorizing.

  • northeaster Level 1 (0 points)

    My update from another discussion on the same issue: Two phones same issue. Returned.




    I actually tried to return my phone earlier at the store where I got my replacement but they couldn't take it back. Wasted more than an hour at the store. They told me to call applecare so I spoke to apple care. They didn't have anything to offer other than try to troubleshoot. I have already tried everything -I am a techie geek. Apple care mentioned I need to return it in a store. So I will return the phone tomorrow at another store. Didn't realize returning apple products was such a hassle.


    This seems to be an incident with just some phones and being a few in millions apple is not so bothered about those customers. We have decided to return the phone and cancel.


    Original   phone - Production week 38. Factory F2

    Replaced phone - Production week 36. Factory DN


    Droppping my rating from 4 stars to 3 stars and cannot recommend anybody to buy the iphone 5 yet.




  • Phil Ossifer Level 1 (10 points)

    It's in hardware. Details are in here. Warning, it's pretty technical not intended to solve anyone's problem.


    All the better reason to really do a DFU reboot if one was having problems with crypto and nothing else worked.


  • yves_k Level 1 (0 points)

    AES should make use of hardware acceleration (TKIP can use hardware acceleration that was designed for WEP; pretty much every 802.11g and later device has hardware acceleration for AES).


    Another place to check is Settings->General->About->Diagnostics & Usage->Diagnostics & Usage Data


    Look inside entries that contain awdd_<date>...


    When I was having issues with WPA2/AES, there were entries for "wifiAssociation" with error 4294963391 (sometimes 4294963390) and security "WPA ".  I am no longer having issues with WPA2/AES, although I have no idea why (perhaps one of the many resets worked).  Gotta love cryptic errors.


    My router is an Actiontec MI424WR-GEN3I for Verizon's FiOS.

  • Eric Maier Level 1 (45 points)

    Thanks Yves interesting. I do have an awdd entry, but it's pretty much Greek to me. I see a line under "metriclogs"  "wifiAvailable=true. The only thing suspicious are "achievedSpeed -1" and "desiredAccuracy -1". All the other stuff are 0 or positive numbers. Can't find anything via Google on what these mean.

Previous 1 68 69 70 71 72 Next