1 6 7 8 9 10 Previous Next 4,658 Replies Latest reply: May 28, 2014 7:31 PM by ritikl Go to original post Branched to a new discussion.
  • 105. Re: iPhone 5 wifi issues
    amnesiac Level 1 Level 1 (125 points)

    this is quite a depressing prospect!

     

    We have 2 iP5's and they have the same behaviour dropping wifi on a BT Hub 3 using b/g/n and WPA/WPA2 on Channel 11, never had issues before.

     

    It's possible BOTH have a h/w issue but that would be quite bad luck!

  • 106. Re: iPhone 5 wifi issues
    macvol88 Level 1 Level 1 (5 points)

    Unfortunately no. I spoke to a senior Apple support specialist about the issue. She said that neither she nor I could call to confirm that they have the requested model in stock at a specific store.

     

    Edit:

    Also, my Apple store is about 5 miles from my house. Yours is significantly further. I would try calling Apple support and getting a senior support specialist on the line to assist  you (the first line of support is bad, but they'll transfer you if you're persistant). There are replacement iPhone 5s in the back of the stores. For your situation, they might just be able to find something that works for you.

  • 107. Re: iPhone 5 wifi issues
    dpollitt Level 1 Level 1 (0 points)

    My issue: Connection to router would just spin the waiting wheel and never connect.

     

    I was able to get this to work for me following John Laury's recommendations. Basically I switched my router from DHCP to static IP address assignment. I now can connect without issues, including turning on WPA2 or opening the network. I also tested in Airplane mode with wifi on just to make sure it wasn't my LTE connection that I was seeing. Obviously this is not a permanent fix, as other networks I would like to join may have DHCP on - which is very typical for public WiFi. But as John mentioned, seems software related.

  • 108. Re: iPhone 5 wifi issues
    andrewket Level 1 Level 1 (0 points)

    I still have a hard time believing this is a hardware issue since older devices upgrading to iOS 6 appear to be having problems as well.

     

    I setup a third wireless network in my house with an extra AP and configured it open/no encryption. Both of my iPhone 5's connect and work just fine using this network.

  • 109. Re: iPhone 5 wifi issues
    Elducker Level 1 Level 1 (0 points)

    Just stopped into my local Apple store.  Made a Genius Bar appt for 2pm.  They're going to swap it out for me.

    We'll see if it does the trick.

  • 110. Re: iPhone 5 wifi issues
    macvol88 Level 1 Level 1 (5 points)

    Other devices upgrading to iOS 6 appear to have a problem connecting to the wireless network. This thread describes people experiencing problems with data packet loss on WPA/WPA2 protected WiFi networks with the iPhone 5 specifically. It is not a widespread issue. Many iPhone 5s have no problem transferring data through protected WPA/WPA2 protected WiFi (including my new replacement iPhone 5).

     

    What probably happened:

    Apple was shipped some faulty wireless chips from the manufacturer.

     

    Could this issue be fixed with software? Probably, since WPA/WPA2 can be implemented entirely in software and the chip performs fine on open wireless networks. I wouldn't expect an update too soon though.

  • 111. Re: iPhone 5 wifi issues
    C4RLOCO Level 1 Level 1 (45 points)

    I don't think older devices are experiencing the EXACT same issue that iPhone5 users are. Meaning, the problem that you are reffering to is related to an Apple Website glitch where you needed to change the HTTP Proxy settings or disable/enable the Wifi.

     

    Our issue (iPhone5) is related to the lack of Wifi connectivity when WPA2 is enabled, if you try with out it... it works ok.

     

    I'm also hoping is a software glitch that could be solved with an update. Good Luck finding another iPhone5 to replace with.. is just out of stock everywhere.

  • 112. Re: iPhone 5 wifi issues
    C4RLOCO Level 1 Level 1 (45 points)

    Ok, This is interesting:

     

    When the iPhone5 start loosing network packages over WPA2. If you turn off Wifi-> then Deactivate "Notes" from iCloud -> Activate Wifi again... then, the iphone5 starts browsing normally.

     

    Now, if you immediatly go back to iCloud and enable "Notes" then go into Notes, click on "Accounts" and choose iClould. Double-tap the home icon and go immediatly to Safari and try to surf the web.. RESULTS: DATA PACKAGES LOSS!!!!

     


  • 113. Re: iPhone 5 wifi issues
    andrewket Level 1 Level 1 (0 points)

    Yes, there are two seperate wi-fi issues, one of which was fixed by apple yesterday. However, I thought I had seen people who had upgraded older devices reporting the second issue w/packet loss on WPA2. I'll look again.

  • 114. Re: iPhone 5 wifi issues
    Lon Seidman Level 1 Level 1 (5 points)

    Could not reproduce this on my end, still lose wifi once I reconnect to wpa AirPort Extreme.

     

    I am thinking this is more likely hardware related as I am no longer able to even get a little bit of a connection before it drops out.

  • 115. Re: iPhone 5 wifi issues
    CaH+ Level 1 Level 1 (0 points)

    Just spoke with a tech support rep on the phone who said she would escalate the problem to engineering and she "should hear back in 48-72 hours"!  Clearly, Steve Jobs is dead.

  • 116. Re: iPhone 5 wifi issues
    Wingstat Level 1 Level 1 (0 points)

    I will share with you for FREE what I paid $40 smackaroonies for!!  I contacted NETGEAR for help with my WIFI ROUTER, problem solved!!  It was the simplest grade school technique I ever seen!  Biggest problem was understanding the guy over the phone, they are in INDIA!!  Ready to fix this?????? Here we go:  In your ROUTER settings, change the login/access ID Name used for devices to find the router... EXAMPLE: Instead of "Wingstat7" change to "Wingstat07" and then FIND the WIFI on all your devices.  You can use the same password if you want.  My guess is that factory settings in most routers are predetermined to block or deny certain devices after a certain amount of time and or when NEW devices are added.  They wanted a 6 month service contract and to monitor my system for me... from INDIA!!  DECLINED!!  Hope this helps ;-)

  • 117. Re: iPhone 5 wifi issues
    hudsonmanx Level 1 Level 1 (0 points)

    Since my initial post, couple of my friends have iPhone 5's and are expriencing the same problem they popped over my house and I tested theres on WPA same problem, on WEP works perfect.

     

    Must be software?

  • 118. Re: iPhone 5 wifi issues
    mroberts531 Level 1 Level 1 (0 points)

    Im joining the band wagon to say i have exactly the same problem !!

     

    I cant connect to my wifi at home or at work both of which is WPA2 protected so im guessing we all know thats the problem.

     

    Just to go into a bit more detail - All my previous devices (ipad3, iphone4s both on 5.1.1 FW) can connect fine no issues what so ever and can get network wherever in house upstairs, downstairs, garden etc

     

    Now my iphone 5 running 6.0 ..... it wont connect to the network unless im standing right next to the router, as soon as i step away it disconnects and goes back to 3g. i also tried this at work thinking it was jsut my home router and the same thing hapened !

     

    Ive restored my iphone 5 twice now and i still have the same problem.

     

    Im pretty dissapointed Apple has let this happen and i hope its just a software problem to which they fix soon !!! As im currently eating up my very poor 1GB data limit (trust me i went to town on o2 because obviously tmobile and orange and three uk give unlimited data) in the end they reduced my tarrif to £10 a month instead of £36 so im happy enough lol

     

    APPLE IF YOU SEE THIS PLEASE ACKNOWLEDGE AND TELL US WHEN A FIX IS COMING !!

     

    Thank You

     

    Mike

  • 119. Re: iPhone 5 wifi issues
    aligrace Level 1 Level 1 (5 points)

    thats weird, mine would not work on wep but does on wpa

1 6 7 8 9 10 Previous Next