Previous 1 74 75 76 77 78 Next 4,661 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • Braccobaldo Level 1 Level 1 (0 points)

    Great find!!!

    My iphone has 98: mac address and is not working.

    I'll that at the genius bar.

  • Zanga Level 1 Level 1 (0 points)

    How did you find this? I've got the apple made chip btw....

     

    (asked for a third phone right now...that should arrive shortly, hopefully it will be with the intel chip, unfortunately I haven't got any apple store nearby, all I can do now is hoping...)

  • Danbricker Level 1 Level 1 (0 points)

    I dont want to burst anyones hope we found an answer but Mine is not working and is a 88:53

  • C4RLOCO Level 1 Level 1 (45 points)

    What? My conclusions? Well, Once I got my new replacement and I saw it worked right away without doing any configuration in my router or phone. I just started to look for differences and the WiFi chip manufactured sounded like a good theory. Of course, this theory can be validated if all the users with WPA2 issues can verify for me if their chip were manufactured by Apple (instead of Intel, the good workign one).

  • C4RLOCO Level 1 Level 1 (45 points)

    Good Luck! let us know the wifi chip of your new replacement and also if it works!

  • lookn4wifi Level 1 Level 1 (20 points)

    Could you do some speed tests with your new phone and compare them with speed tests of other devices you may have?  Are you getting the expected results?

  • FranAltomare Level 1 Level 1 (0 points)

    Mine is made by Apple, not Intel, and it's working just with WEP.

     

    But this doesn't mean that this must be an hardware issue: it could be ad iOS failure just with that chip.

  • Eric Maier Level 1 Level 1 (45 points)

    Dandricker, Is yours not working specifically because of the AES bug? Please let us know. That's what C4LOCO is talking about. There are a number of wifi issues being mixed together in the discussions, just want to make sure exactly what your issue is before we throw out his theory.

     

    Mine has the AES bug and it's 98:

     

    More people with the AES bug should post the first few digits of their Wifi Address. You can find it in settings>general>about.

     

    I'm going in for a replacement today. Will see if I can get an Intel Chip instead.

  • C4RLOCO Level 1 Level 1 (45 points)

    Hi lookn4wifi,

    In response to your questions.. Yes my phone is getting the exact same speed that I am getting with my laptop, and they are all acceptable ones. Attached  is a screenshot of my WPA2 wifi test.

     

    Photo Oct 02, 10 36 32 AM.png

  • RJB4 Level 1 Level 1 (0 points)

    Mine is an AES issue and I have an Apple chip...

  • stimpson111 Level 1 Level 1 (0 points)

    20:C9, Apple, crappy WiFi here.

  • Danbricker Level 1 Level 1 (0 points)

    I have not explicitly tested mine for the AES bug, but I have tried connecting to 4 different routers running WPA2 (time capsule, Cisco orig firmware, Cisco ddwrt firmware, Dlink) all 4 would connect and get an ip but not pass traffic. All 4 my wife's iPhone 4 ios6 could connect to but she complained everything was running slow. I did not perform a speedtest on hers yet. I am going to try a DFU reload tonight.

  • lookn4wifi Level 1 Level 1 (20 points)

    Thanks C4R. I wish I knew why some of my tests are as expected and some less than half. It seems to me either it should work or not work.

     

    BTW, what is that indicator between your batter percentage and blue tooth?

  • mccosha Level 1 Level 1 (0 points)

    interesting... all different model numbers...

  • C4RLOCO Level 1 Level 1 (45 points)

    You are quite welcome. I am hoping I finally found the pattern that I was looking for with this issue.

     

    And Yes, that is my bluetooth earpiece battery indicator

Previous 1 74 75 76 77 78 Next