Skip navigation

iPhone 5 wifi issues

1441010 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • Eric Maier Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 2, 2012 5:14 PM (in response to nadachance)

    Exactly, they know about that one. My tech even mentioned it. It's in their knowlege base.

     

    The AES Encryption issue hasn't gotten that level of awareness yet. That's why we need to force them to see it by insisting they try an encrypted connection for themselves.

     

    We are paving the way to make life easier for future sufferers

  • Kevin Stanchfield Level 1 Level 1 (110 points)
    Currently Being Moderated
    Oct 2, 2012 5:22 PM (in response to tobifs)

    My phone will connect fine to wifi routers (I've tried three or four at this point) However, data speeds are extrememly slow when connected to WPA2 w/ AES networks.  Switching to the router to WEP or even WPA2 with TKIP seems to work as expected. 

     

    Name: iPhone 5 (GSM model: AT&T and Canada)

    ModelCode: iphone_5

    Model Number: MD645

    Group1: iPhone

    Group2:

    Generation: 7

    Machine Model: iPhone5,1

    Model introduced: 2012

    Production year: 2012

    Production week: 39  (September)

    CPU speed: 1.3GHz

    Colour: White

    Capacity: 64GB

    Factory: F1 (China, Zhengzhou - Foxconn)

  • Eric Maier Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 2, 2012 5:31 PM (in response to Kevin Stanchfield)

    Sounds related to the AES encryption issue. To be clear, an affected phone will connect, initially, and appear as if it is still connected, to an encrypted network. That's not the issue. What happens in my case, is after about 60 seconds communication to the internet fails. App Store, Safari, anything internet related will cease to work.

     

    My phone is rock-solid reliable in losing internet after 60 seconds :-) Reproducible every time. Others have reported longer time periods before the failure occurs.

     

    If it reliably chokes, & slows down, every time, you should be able to demonstrate this to them if they will test it on an AES encrypted network.

  • Pchu1234 Calculating status...
    Currently Being Moderated
    Oct 2, 2012 5:54 PM (in response to Eric Maier)

    If they allow me to keep this until the replacment arrived then yes, I will definitely make the change. I will talk to them tomorrow and see.

     

    I hope they have a secured network in their store.

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 2, 2012 6:01 PM (in response to Eric Maier)

    When mine is acting up its about 7 seconds of full connectivity. Then I reboot and it works until I am away from my home network for a few hours. Then upon returning I need to reboot. However the WPA2/AES network at work (also DD-WRT like home) has no problems whatsoever

  • Eric Maier Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 2, 2012 6:14 PM (in response to Shaddow)

    If you're sure the router at work is AES and not TKIP, then you have a different problem. You might read back thru the forum and try some of the phone resets and router fiddling people have done. You might be lucky and find out your phone is OK. Or unlucky and be the discoverer of a new kind of bug. Alas. Why don't these things just work.

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 2, 2012 6:16 PM (in response to Eric Maier)

    I know for sure it is as I set it up. The only other difference is the hardware of the router, it's an older wrt54g while I am using an Asus and netgear at home (doing 802.11n and not g like at work).

     

    I have set up one of my routers at home to be 802.11g and TKIP to see if tomorrow when I get home I have the problem.

     

    I have DFU restored and set up as new with no difference. My wife's iphone has absolutely no problems whatsoever.

     

    But you may be right that I am experiencing something different as I have not seen anyone where a simple reboot fixes it until the network is left for a few hours. This even includes it working just fine after being locked overnight and not connected to the wifi network.

  • Eric Maier Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 2, 2012 6:22 PM (in response to Shaddow)

    Oh yeah. If you've done all that, plus your other iDevices are working that's not a good sign. I kept telling them, my household has 6 idevices running perfectly on the network. It has to be the phone, and you completely reset it yourselves. Not good enough in my case. Had to show 'em before they believed.

     

    There's another breed of problem on this board where the device has to be within a few feet of the router to function properly. Do you sit closer to your work router? Something to consider.

  • jding003 Calculating status...
    Currently Being Moderated
    Oct 2, 2012 6:29 PM (in response to tobifs)

    God sake.

     

    Stupid iPhone ever and iOS.

     

    Experience 1:

    My friend A has a iPhone 4s with iOS 5. After updating it to iOS 6, she NO longer able to login to the home wifi signal, with Netgear Router.

     

    We changed the channel from 1 to 12, signal type, g, b, or g and b, password type (WEP, WPA2-PSK [AES], etc), NOT conneted.

     

    But when she joined her company wifi during work hours, it worked. What the F*****

     

    Experience 2:

    My friend B just received her iPhone 5 Black with 16GB under ATT. She is excited and tried to active it.

     

    Bad luck again: have to connect to WIFI first, which the new phone again cannot join my home network!!!!

     

     

    The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI. The new iPhone 5 CAN NOT JOIN WIFI.

    Let everybody knows!

     

    F**********************

  • Richard Spangler Calculating status...
    Currently Being Moderated
    Oct 2, 2012 6:32 PM (in response to tobifs)

    Since the iPhone 5 uses the Murata 339S017/Broadcom BCM4334 chip (based on ifixit teardown and everything else I have read) I wonder if Apple has 2 sets of drivers (Apple/Intel) the drives this chip? I don't know why they would do this but it seems the ones that report Intel don't have the issue although it seems like there are far more Apples being reported back then Intel.

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 2, 2012 6:37 PM (in response to Eric Maier)

    My home router is on the TV stand in front of the couch and the one at work is on the table behind my desk. Almost exactly the same distance. Yes every other idevice, 3g 3gs, 2 iphone 4s and 2 macbook pros all connect and have always connected fine to the network. I am a network engineer so I did a lot of this troubleshooting before I ever came to the forums this afternoon.

     

    And I swear the 1st few days I had the phone there was no issues that I noted whatsoever.

     

    And then the weird part is, once I reboot, its perfect.

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 2, 2012 6:39 PM (in response to Richard Spangler)

    I am not convinced the mac address has anything to do with anything. My wife's which has always been perfect has the mac address that some people say is good, and others on macrumors forums say is bad. I don't know what it is tho.

  • mccosha Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 6:41 PM (in response to Shaddow)

    that being the case it may be a handshaking issue.

  • lookn4wifi Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 6:43 PM (in response to tobifs)

    I'm trying to figure this one out.  My home network consists of an AT&T router (WPA) and a Time Capsule (WPA2).  I use the TC as my connection point.  My iP5 has varied clocked speed downloads on my home WiFi network. 

     

    The best I can currently get is about 11 Mbps down on any of my devices.    Most of my iP5 down load speeds are in the neighborhood of 4-5 Mbps down, which is less than half of what I should be getting.  When I try something new, from time to time, I get the expected 11 Mbps download, but then it reverts back to about 4 (sometimes less) download speed.  By trying something new I mean:

     

    1)  Change DNS to Google's 8.8.8.8

     

    2)  Connect to the AT&T router instead of the Time Capsule and visa versa

     

    Again, these workarounds only increase speed for a bit.  Right now my Mac is getting 9.05 and my iP5 is getting 3.85 on the Time Capsule and currently none of the workarounds will bump up my phone's WiFi speed.    

  • Eric Maier Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 2, 2012 6:47 PM (in response to Shaddow)

    The sad thing is you will tell them you're a network engineer and they'll still treat you like an idiot, going thru every possible external cause in the universe. It simply can't be the world's most advanced and revolutionary cell phone!

1 ... 78 79 80 81 82 ... 311 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.