Previous 1 96 97 98 99 100 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • Ex-Apple Fan Level 1 (5 points)

    Man... you are the man..


    I like those who think logically and provide help. I mean systamitic logical real help devoting their time and in this occasion their money too


    I have had enormous negative experience in this forum from others who are supposed to help but they end up defending Apple and blaming everyone else for the problems the customers face.


    For the record, Maps and WiFi ***** on iOS 6. Luckily I am using WiFi most of the times on unsecure networks and haven't faced problems after theupgrade to iOS 6 except for Skype which isn't properly working sometimes.

  • kag49601 Level 1 (5 points)

    Thanks for this!  I have an Apple AirPort Extreme - 5th gen.  I have tried everything including no security and still have wifi speed issues. I consistently get 300k down on an Internet service that pulls between 3-7mbps on all other devices.  Tried the Bluetooth thing, DNS, Auto-Proxy.  I usually get 2-3 full speed runs with the Speedtest app then my speeds return to 300k and stays there...

  • teebo2345 Level 1 (0 points)

    I have been struggling with the same issues as everyone here. I even went and bought an AirPort Extreme and still have the same issues on 5 and 2.4 ghz. Definitely an ip5 specific issue.


    Has anyone referred to this thread with the Genius Bar or ip support?

  • kag49601 Level 1 (5 points)

    So I just found something very interesting...  I started downloading music from my iTunes library to my iPhone via wi-fi sync.  For the "heck" of it I decided to do a speed test.  My iPhone now consistantly has full download speed from the Internet! I have tried it several times and the speed is what it is supposed to be each time.  This is only while downloading from my internal network and doing a speed test.... Kind of interesting.  Does any network engineers out there have a reason go this?

  • Carl Orthoefer Level 1 (15 points)

    I don't understand it.  I went out for an errand and came back. My iPhone 5 automatically reconnected to my access point which is configured as WPA2, AES, 2.4 GHz. Speedtest just showed a download speed of nearly 35 Mbps on the iPhone 5.  No fuss.  It just worked the way it is supposed to.  So it is possible for things to work properly.  I've done all the tricks from resetting network settings, power cycling Bluetooth, etc. and previously thought  they were ineffective.  By the way the access point's wifi is on a clear channel as far as I can tell

  • Cesar Dario Level 1 (0 points)

    I am having the very same issue! iPhone5 here

  • Shaddow Level 1 (10 points)

    I see a lot of people saying the tried cycling bluetooth and it didnt help. The cycling was just for people who didnt have it on already. If you have it on already, don't cycle it, but turn it off and see how things are. Most of the early sucesses were through doing this.

  • kag49601 Level 1 (5 points)

    So after my iTunes-wifi sync was complete my wifi speeds went back down to 300k... Has someone else tried a wifi sync with iTunes and then checked the speed?  I think I am on to something here....

  • muralikrishna540 Level 1 (0 points)

    Amazing Man., My problem got resolved.


    Thanks a lot.


    I changed my Wifi settings to "WPA with TKIP encryption" from "WPA2 with AES encryption".

  • lookn4wifi Level 1 (20 points)

    Lately my iP5 is pulliing better WiFi speeds with my Time Capsule vs. my 2Wire router.  I started using one of Google's public DNS have been getting consistantly good speeds for about 24 hours.  I hope this continues. 

  • firthy2009 Level 1 (0 points)

    I am having same issues, phone connecting when close to the router but as soon as you walk 10 feet away the connection first goes week then drops out. It is also a very slow connection but not experiencing the same issus on my iphone4 or ipad.


    Have aso tried connection on another router at another location, same issue.


    Called backup, they were unsure what the issue might be but reminded me I had 14 days to return the phone, that does not solve this pressing issue.

  • Eric Maier Level 1 (45 points)

    Warning, AT&T is cutting their return period, including for defective & DOA to 14 days, beginning Oct 7th:


  • caseythehost Level 1 (0 points)

    I have fixed this issue with my iPhone 5. 


    I just got it today, and was unable to connect to my home wireless network.  I did all the tricks recommended, and even rebuilt my wifi network several times.  My phone still would not connect. Keep in mind, my iPad (with IOS 6), PC, wife's Galaxy SII, and my PS3 all connect with no issue.


    My network was WEP (PS3 hates WPA).  I changed it to WPA (all versions).  Again, it did not work.


    My router is a Netgear WGT624v3.  I ran across another thread on this site that downgraded their firmware, and I figured it was worth a shot.  I downgraded to firmware version 2.0.21, and my iPhone 5 connected right away with my network still on WEP.


    I hope this helps some of you.

 [sku]=wgt62 4v3&download_url= Firmware%20Version%202.0.21_1.0.1%20(North%20America).zip

  • DWestphal Level 1 (0 points)

    My iPhone 4 started having wifi issues after upgrading to iOS 6. Every 20 seconds wifi drops and phone goes to 3G. After a couple seconds wifi goes back on for another 20 seconds.

  • SpanishCop Level 1 (0 points)

    This is interesting..... I upgraded my iPad 3 to IOS 6 and I started having WIFI issues.  My iPhone 5 also has this issue.


    A couple things I tested...... First of all I'm using a Netgear N600 Dual Band...Model: WNDR3400 V2.


    When standing within 10ft or less.... I have full bars on WIFI but yet I've had issues when downloading (example podcasts or apps) it goes very slow and then pauses to where I'm not receiving any data and then it starts up again after about 30 seconds or less (still slow speed).... My downloads are about .5 to 1.2mb per sec. as I watch the MBs increase.


    Yet when I test this same WIFI connection without any changes using the Speed Test App... I get the following results....... 22.80mbps download, 1.07mbps upload and 48ms ping.  I mean it's taking me 2:15min to download 347mbs.  *** !!!!


    My iPAD never did this on IOS 5.1.1  only since I've updated to IOS 6

Previous 1 96 97 98 99 100 Next