Previous 1 98 99 100 101 102 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • mbslink Level 1 Level 1 (0 points)

    just curious, when on my home network my photo stream and icloud back up dont work, went to apple this morning, apple is calling me in a half an hour

  • Patsywright Level 1 Level 1 (0 points)

    I went into iTunes and change my password and again thing are working. Can anyone out there try this and let us know if it works for you. I really don't think Apple is going to fixes this. I call them about slow wifi and they said that it was Verizon problem. I know that we all love Apple, IPads IPods and what every else is out there but maybe it's time we all move on if apple will not help us.

  • Patsywright Level 1 Level 1 (0 points)

    iPhone 98:FE:94.     Working

    Name: iPhone 5.

    ModelCode: iphone_5

    Model Number: MD656

    Group1: iPhone


    Generation: 7

    Machine Model: iPhone5,2

    Model introduced: 2012

    Production year: 2012

    Production week: 36 (September)

    CPU speed: 1.3GHz

    Family name: Become a pro user to see this information. (sorry)

    Screen size: 4 inch

    Screen resolution: 1136x640 pixels

    Colour: Black

    Capacity: 16GB

    Factory: DN (China, Chengdu - Foxconn)

    External link: Technical specifications by

    External link: Repair guide by iFixit

    Uitbreidingen: Uitbreidingsmogelijkheden van dit apparaat

  • Dialdn Level 1 Level 1 (0 points)

    So here is a silly question.  Since I think most of us are using the app, it is possible the app is faulty/inaccurate?


    The reason I ask is that I seem to have my iPhone 5 (second one) working well on my Netgear dual band after installing dd-wrt.  Running network in mixed-mode, no security (except MAC filter) and broadcast disabled.  I have  been getting pretty consiste 10 Mbps downloads which is the max for my ISP.  However, in the last few minutes I have been down again to .3 to .5 mbps download.  So, I decided to try and download some large map packs through Navigon and watch my traffic through DD-WRT.   I was getting 10 Mbps downloads through the whole process.  I then did a speedtest and got the same .3 to .5 and then another download yielding 10 Mbps.


    However, I don't doubt there is something wrong with the iPhone. 


    This is all very odd.



  • mbslink Level 1 Level 1 (0 points)

    So after 1 1/2 hrs on the phone with apple im getting it replaced tomorrow, the people i spoke with were very understanding and professional, unlike my wife lol, theyre sending it straight to apple engineers, and had me send them all my logs for the iphone as well.

  • OKN75 Level 1 Level 1 (0 points)

    Thanks, Superfox247!




    Running on my 2nd iP5 (98:FE:94) and here are some insights after monitoring and reading this thread for the past week and a half.


    1. 2nd phone seemed to work better than the first one, BUT the choppy WiFi was there and really annoying. The test of lost packages on WPA2+AES is valid! If you will monitor the lower left corner when running the speed test you will notice that even with a good speed (above 10Mb) you get an inconsistent line on the chart... That will manifest itself in a very annoying surfing experience


    2. Changed my 5Ghz channel (running on CISCO EA4500) to WPA personal (instead of mixed WPA2/WPA) and BOOM --> ISSUE is RESOLVED ! I mean, REALLY REALLY RESOLVED!


    No choppy wifi - hitting the retest button again and agin... and it is CONSISTENT - I get top downloand/upload results per my home network bandwidth.


    Seems like a definite issue with the way iOS6 handles WPA2+AES protocoal.


    APPLE - I hope you read these forums (at least this thread) throroughly and start working on a software update to how iOS handles WiFi (and other issues as well).


    Thanks everyone for keeping this thread going!

  • Eric Maier Level 1 Level 1 (45 points)

    This is a follow-up specific to the AES encryption issue. There is a separate discussion on this - if you are having this flavor of wifi issue check it out for more in depth exploration on this specific issue:



    Apple Store Visit #3 - Replacement


    Went in to pick up the replacement. The tech was quick, and after reading the notes on my problem, got the password and connected it to the (encrypted) Apple Breakroom WAP.


    As we completed the paperwork I continued to click links. They were still loading well past the point my original phone would've lost internet connectivity so I left with it.


    On my way home paired with car stereo bluetooth - check.


    Signed onto my home encrypted network - working fine, fast.


    Restored from backup from original phone - still working fine, fast.


    Mac: 98:FE (Apple) Scanning back thru, I see a few people saying their 98:FE replacements are good. My original defective phone was a 68.


    Bad batch of hardware out there, no question.


    Big thanks to the discussion board community for all your help in getting resolution!

  • mbslink Level 1 Level 1 (0 points)

    what are the specifics of the new phone??

  • Eric Maier Level 1 Level 1 (45 points)

    32 GB, White, not that it's relevant, no pattern here. I never bothered looking up factory, week, etc. since on the other thread these were all over the map as well. The only patterns I have observed, on this specific issue, had to do with wifi Mac ID.

  • mbslink Level 1 Level 1 (0 points)

    ok thanx

  • SpanishCop Level 1 Level 1 (0 points)

    Can you better explain this 98 and 68.  I think your referring to the wifi address in the about screen on the iPhone 5. Mine starts with 98 and ends with 68. What number am I looking for ?  Am I looking at the right thing and am I looking at the first or last set of digits.

  • jamesc400 Level 1 Level 1 (0 points)

    I was having WIFI issues with my new iPhone 5 (week 38).


    It worked pretty well on WEP, but wouldn't get a reliable connection on WPA/WPA2. It would either drop out, or say that it was connected but not be able to transfer any data.

    The iCloud restore from backup process still hadn't finished after 2 days, so I cancelled it.


    Apple just replaced the phone with a new (week 37) iPhone 5, and it seems to have solved the problem for me.



  • Shanon.Roberts Level 1 Level 1 (5 points)

    Hi Everyone,


    Please refer to my post below of how i resolved my connectivity issue



    In short: Netgear Prosafe WAP Wg102 : I had to downgrade firmware V5.03 to V5.01 and everything back to normal.


    Netgear is aware of the connectivity issue with IOS6 and are in the process of writing a firmware for the device.


    As a poster commented after my solution, these issues may not entirely be an APPLE fault, it could be firmware frmo your WiFi vendor which they sent to APPLE before they rolled out IOS6 which was buggy, hence having to "roll back" firmware.


    Good Luck everyone

  • rusynr Level 1 Level 1 (0 points)

    I am on my second iPhone 64gb with Mac 54:26:96 week 38 built at factory F2. Although connectivity to LTE is now strong and doesn't drop necessitating a reset from the Wireless vendor, the Wi-Fi is still problematic.


    1. "This is a major bug, Apple fix it or keep bringing the phone back as it does not fulfill the proposed properties as stated in the product brochure." Can someone expand on this? Is there a document on the web?


    2. Can someone also confirm trough a document that Appple has implemented 802.11-2012 specification on the iPhone 5? There has been talk about that in the community.



  • DWestphal Level 1 Level 1 (0 points)

    FWIW I'm using WPA-PSK [TKIP] on the 2.4GHz channel of a Netgear WNDR3400. The [AES] option is not available on WPA, only WPA2.


    My iPhone 4 is still having the same problems. 20 seconds on wifi, switch to 3g for 3-4 seconds, goes back to wifi for 20 seconds. confirms choppy download. My iPAD hasn't had any problems and the download isn't choppy.