Previous 1 17 18 19 20 21 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • na3j nitsuj Level 1 Level 1

    I meant turning off the iCloud back up option.

  • mambosa Level 1 Level 1

    batch ... same issue here... shud also try replacing my device.... which store did yo visit?

  • mambosa Level 1 Level 1

    Looks like same issue here. This seems nothing to wireless router.. seent his issue with my Netgear router, pretty new.. all my other devices connect and have no wifi-drops... trying to buy a new router and see what happens... WNDR3400 dint help...


    suggest a new router to try.... or the wireless routers that already seen this issue...

  • Al_Drac Level 1 Level 1

    I went to the Caroussel du Louvre's Apple Store in Paris and they swaped it. So far, no WIFI problems anymore. I just can advise you to do the same if you can.


    Good luck to everyone who can't go ton an AS.

  • OllieO96 Level 2 Level 2

    I have rung apple care, after over 2 hours on the phone and being passed higher and higher they confirmed i need a new handset (my second replacement)

    Good luck guys and test before you leave the store!!

  • OneMoreAnimal Level 1 Level 1

    Regarding the antenna grip, remember that Steve Jobs showed us proof that all phones will have issues of held a certain way. This is why phone manufacturers try to place the different antennas in places that minimize the user interfering with them.


    I always hold my phone at the bottom and still experienced the WPA2 (AES) issues. Antennagate was an unnecessary fear-driven media exercise, so I'd caution everyone to properly vet this problem before we jump to any conclusions. The biggest question now is whether it is software or hardware based.

  • Griswaldo4g Level 1 Level 1

    We were having the same times of issues in the IT department at work on Friday.  What seemed to fix this issue was going into Settings, General, Reset and Reset Network Settings.  After that you just reconnect and it will often work.  I thought I would share if it would help anybody.

  • OneMoreAnimal Level 1 Level 1

    Just spoke with iPhone AppleCare and they are definitely aware of the problem and Apple engineers are working on it. I asked if it was hardware or software related and she said the WPA2 issue seems to be software based and the non-connecting issue may be hardware based, but that they are still trying to identify the cause.

  • prestonbrad Level 1 Level 1

    Unfortunately, you'll probably have to restore your iPhone. Upon restoring it, if it still has issues, take it in.

  • GoDores2005 Level 1 Level 1

    I was having this issue. Took it to the Apple Store in Salt Lake City and it was replaced with no hassle. Phone couldn't pick up the wifi in the store, and the Genius helping me said the phone's firmware was crashing too. Just got home, and the new phone connected to my home router using WPA with no issues. Short story: take it to Apple and get a new phone.

  • lexipeanut Level 1 Level 1

    Thanks so much!!!  Simple to do and it worked!!!!

  • fridayxiii Level 1 Level 1

    I too have slow wi-fi issues, but mine is a tad different from reading posts from many others.  My iPhone 5 gets 3Mbps down using wi-fi, but anywhere from 26-42Mbps up.  My router is using WEP security; I've reset both the router and my iPhone 5 but no joy.  Does this sound like a hardware issue?  I wasn't 100% as I'm getting speedy upload speeds...

  • tommymaynard Level 1 Level 1

    My iPhone 5 would not connect to the WPA2 Personal regular or guest network on my Linksys E3200 router. These are the same networks that my iPhone 4, my wife's iPhone 4, a MacBook, and MacBook Pro connect. Updaing the firmware on the router from 1.0.02 to 1.0.04 and suddenly the iPhone 5 worked. We'll see how I fair at work tomorrow and when I visit other places. Updating the firmware isn't an option...

  • Hamtonio Level 1 Level 1

    I was having issues from day one on my iphone 5 using WPA2 security. Switched to WEP as temporary fix. Just had phone swapped at Genius Bar and problem solved. Data flows fast on WPA2 now with new phone. They would not confirm or deny that it was hardware, but they couldn't test it. They had no WPA2 network to test it on :/


    Anyway, seems hardware related to me as some iPhone 5's are affected but not all. Just my opinion.

  • Joe Win Level 1 Level 1

    Many pages ago, I wrote about the short Wifi reach of my new iPhone 5 with an older Apple Base Station on iOS 6. Here’s an update of what happened, including a twist that developed in iTunes sync.


    So, a bit of a saga with my iPhone 5. At first, after it arrived Friday morning, I thought all was well. Early that evening, sitting in a spot about 40 ft from my Apple Base Station and 2 rooms away, I noticed it was on LTE instead of on my Wifi network. Checked it, and it wasn’t seeing my or my neighbors’ network. Walked back towards the router, and the Wifi came back on. Took my iPhone 4 (already upgraded to iOS 6) and walked back to the usual living room sitting spot and it had full signal; 5 didn’t have it. Started walking back to bedroom, where the router is, and about 1/2 way there, 5 gets the Wifi. That’s about 20 ft away only. Take new iPad, also on iOS 6, to living room spot and it has full signal. So, it’s the 5 that has a problem.


    Do a restore and backup from hard drive - no difference. Do a restore and new phone - no difference. Check on Base Station and upgrade its firmware as suggested. No difference. Change channels on Base Station - no difference. Apple Care phone line is closed for the night.


    Go to Apple Support Forums and see a fair number of people are having Wifi issues with their new 5’s, especially in the UK, but most of those have to do with having a signal but getting terrible throughput, which seems to go away when they kill security passwords on their networks, which no one particularly likes. A few have Wifi distance reach issues as I do; most of the problems, it seems are with non-Apple base stations. Some fix suggestions other than going to a less secure style of network, have to do with type of WPA2 networking is in place.


    Then it got interesting.


    I try another restore from backup and iTunes stops the sync right as Step 3 (determining which apps to sync) ends with a pop-up message that it’s an unknown error 1140. I try a sync on 4 and get same error message at same point. Same thing with new iPad.


    Search Apple Support for what error 1140 means, and nothing comes up. Search for iTunes sync error messages and “1140” isn’t listed.


    It’s now about 3AM on Saturday morning, so I make an appointment for a pre-arranged call from Apple Support to call me at 1PM. Don’t get to sleep till about 4:30. Wake up at 9:15 and change pre-arranged call time on the web to now. Apple Support calls me.


    I explain the 5 issue of Wifi reach to the 1st line gent and he ends up making me an appointment at the Upper West Side Apple Store for 3:20PM that afternoon, the earliest appointment, for a replacement phone. But he’s also stumped by error 1140. Connects me to a Senior Apple specialist, a very nice young woman in Boise. We go through all the issues, and she’s also stumped by 1140. Checks with some others who’re also stumped. BTW, I’ve already tried re-installing iTunes. No effect. Repair permissions - no effect. “Repair disk“ shows no problems.


    She emails me a program to Capture Data as I run through iTunes sync again, so that I can then send her the files that result. This is for engineers at Apple to examine to see what’s going on. I do this, then head to Apple Store Upper West Side with new 5 and old 4 (which has my apps organized just how I like).


    First Apple Genius listens to me explain about new 5’s bad Wifi reach, though it’s already in my record, then brings a Senior Genius over to me. Explain to him what’s up, and explain that I won’t be able to sync the phone once home because of the iTunes sync issues, which are already known to the folks in Boise. He takes 4 and starts an iCloud backup, which takes a long time on the pokey Wifi network in the Apple Store, which is crowded. He then takes 5 with him. About 10 minutes later, comes back with a much smaller white box containing another 5. BTW, I brought the box and packaging that original 5 came in, just in case, but there was no need.


    He then swaps my 5’s Sim, already ATT activated, into Replacement 5’s tray (Sim is very tiny), and turns it on. While it’s powering up, he scans barcode on R5’s box and has me sign that I’ve received a new replacment. We go through several screens before he tells me to wait till 4’s iCloud backup is finished before proceeding with the rest of the R5’s screen, and to restore from iCloud. 4’s backup is taking quite a while, but, eventually, is done and I proceed with getting R5 up and running. Decide to finish the backup at home on my faster network, and Senior G says that’s okay.


    Get home, and R5’s reach is almost what it is with 4; farthest reach is a little shorter than 4 (90 instead of 100 ft through 2 ft stone and metal walls, but covers all the areas I’m likely to be with it at home just fine. So, all’s good there.


    Now I’m just waiting till Tuesday morning to find out what error 1140 is and what can be done to fix it.

Previous 1 17 18 19 20 21 Next