Previous 1 2 3 4 5 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • alt123 Level 1 Level 1

    Thanks! I exchanged mine for a new one that works great. No problems connecting to wifi. The salesperson said it was a software problem but I shouldn't have to deal with it on new phone. He was great. Appearantly other apple products, like the mac, have been having trouble connecting to wifi  with iOS 6.


    Thanks and good luck!

  • C4RLOCO Level 1 Level 1

    Ok, looks like I was scheduled to go tomorrow to the Genius Bar for a replacement. I will post tomorrow if a new phone got me out of this problem!

  • Motyoj Level 1 Level 1

    Did a restore and now it works okay. But, the Passbook does not. Fixed it on my wife's 4S but so far I can't fix it on the new one. On hold for a senior advisor.

  • JBiscoe Level 1 Level 1

    I am having the same issue, just recieved my iphone 5 today, it is showing connected to my wifi on the wifi settings page but no icon up top it will say 4G, having same problem with my daughters Ipad I just updated to IOS 6 but have a 4S and New Ipad not on IOS 6 and no problemis, ths tells me its something with IOS 6.


    Also noticed the WIFI adapter on the 5 is very week picking up signal.

  • Foxxstory Level 1 Level 1

    i feel bad for you all.. i got mine this morning an i got no wifi problems or any problems yet. so i don;t think is all phones having a problem.

  • Foxxstory Level 1 Level 1

    you can fix the passbook app by going to settings>general>date & time.. turn off "set automatically" , then move your month ,2 months ahead.. go to your passbook app, open it..   now you have access... go back to your time settings and turn "set automatically" back on... problem fixed.    not a lot of apps are using or are compatible with passbook yet so you might not find one right away.,

  • dpollitt Level 1 Level 1

    Received two iPhone 5's. One connected right away to my wireless network at home(WPA2 Personal). The other would see the SSID, but fail to ever connect. LTE is working fine and without issues.  Took my phone into Verizon, figured out that I could connect to hotspots of other phones, so we thought the issue was resolved. Came back home to find it still wouldn't connect to my wifi. Tried to reset to factory defaults, reset network statistics, restored from backup in iTunes, tried to remove all password protection on my wifi, etc. Nothing resolved the issue.


    I gave Apple tech support a call, they told me that this was a "known problem" that was found with other iPhone 5 units on the release day. They suggested I wait 1-2 days to see if it resolves on its own, if not call back. I don't see how it would "resolve on its own" without any iOS update, but that is what they told me to do.

  • macvol88 Level 1 Level 1

    I have this issue as well with my iPhone 5. I've figured out that my WiFi data drops on WPA/WPA2 encrypted networks. It works great on open networks though. I found this thread earlier relating to this issue:

  • andrewket Level 1 Level 1

    Translation: Apple doesn't known what the problem is yet, and they would like to avoid swapping out hardware when it's likely a software problem, or a problem that can be corrected with software (firmware). The fact that older hardware when upgraded to iOS 6 has the issue is a very good indicator it's software. I've got unlimited LTE, so it's not the end of the world for me. But my wife's phone doesn't and she's fairly annoyed right now. We may reactivate her iPhone 4 until a fix is released.

  • brisbane66 Level 1 Level 1

    I updated my 4S with iso 6 and had problems connecting to my home wifi. I went into General>Reset>Reset Network Settings

    Once I went into wifi to reconnect, I just had to re enter my home wifi password and now connection is very fast.

  • andrewket Level 1 Level 1

    Just tried General>Reset>Reset Network Settings. Phone rebooted, found wifi, re-entered password, same problem.

  • Hamtonio Level 1 Level 1

    Same issue. Using wifi at two homes its painfully slow or times out. Turn wifi off and use AT&T 4g it's blazing fast. All other devices working fine on wifi except iPhone 5. :(

  • ricsteinberger Level 1 Level 1

    I have the same problem... sigh.  Spent about 45 minutes on the phone with a senior Apple support person late this afternoon.  He had me change the Apple Extreme connection to no security (no encryption) and the iPhone 5 connects just fine.  When I moved security back to WPA2, it did reconnect, but it's very flacky.  Sometimes it connects, and cometimes not.  This is at under 10 feet from the router.  Ultimate irony: I can enable hot spot Wi-Fi on my older 4S (which is connected to the Apple Extreme router via Wi-Fi) and the iPhone 5 will connect to the iPhone 4S without issue.


    This has got to be either a software issue on the phone or an antenna issue (yikes - not again!).


    Since all new iPhone 5's come with support, please call Apple and at least report this.  The sticky wheel gets the grease, and Apple won't fix this until they receive a fair amount oc complaints.


    PS: Running the Wi-Fi router with no security is too dangerous to even consider as a temporary fix.


    PPS: How could this not have been discovered in Quality Control checks?

  • macvol88 Level 1 Level 1

    Just restored from the most recently released build (10A405 ipsw) of iOS 6 for the iPhone5 (CDMA/Verizon). Still having issues with WiFi data dropping on protected networks. This is starting to look like a hardware issue.

  • TechnoSam Level 1 Level 1

    I may be having a similar problem. I keep my Cell Data turned off, but when I use Wi-Fi, it counts it as Cell data. I'm 110% sure that Cell data in indeed off, and Wifi is being used. Does anyone know what's wrong?

Previous 1 2 3 4 5 Next