Previous 1 201 202 203 204 205 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • llkristyll Level 1 (0 points)

    My issue is connecting to wifi that requires an account (with my own user name and pw). When I had my iPhone 4, it would pop up a window that required me to log into my account to gain access to the free wifi in my apartment building; the same goes for my MacBook Pro. Then I upgrade to the iPhone 5 and it constantly says "Unable to connect". When I'm at work, I use their free wifi (that does not require any kind of log on or password) and my phone connects with no issues. So it's just when I'm trying to connect in my apartment. Any suggestions?

  • Vodoo9 Level 1 (0 points)

    My iPhone 5 16GB (6.0.2) has some kind of weird Wifi issue.


    Speedtest app shows perfect speed. But Appstore and iTunes browsing is slow and downloads are extremely slow but all works well on 3G.


    Wifi downloads are painfully slow at my home and work both are WPA2 secure. I even tried changing my home network to WEP and even made it unsecure but it was still that slow.


    So took my iPhone for a spin at service center. Fellow over there connected my iPhone to their Wifi zone. FYI it was a WPA secure network. And BAM !! a 10 mb app got downloaded in just 4 sec. Did a speedtest of their network, it was 10 Mbps network zone, same as my home and work network. Now it seems like it maybe a iOS related bug.


    Besides my iPad 3 16GB (5.1.1) works just great on any networks. So clearly its an iOS6 specific issue.


    Please note that 3rd party apps (Youtube, Speedtest etc.) on my iPhone aren't affected by this wifi issue. Only Apple services are affected i.e. Appstore, iTunes store, Maps and maybe even iCloud.

  • Shanon.Roberts Level 1 (5 points)

    To llkristyll:


    Do you have a Netgear WiFi device in your environment ?, if the answer is yes, then Netgear are well aware of these issues. Check my posts that i have repeatedly pointed out this issue.


    If you dont have a Netgear WiFi device, im still going to bet $5 that its a WiFi Firmware issue ever since you upgraded your IOS version. Welcome to the world of no turning back

  • hxssgaa Level 1 (0 points)

    same issue here ,not working on iOS 6.0.2.And after setting router into WEP or WPA,both have the same issue.I even restore iPhone's network settings and it doesn't work either.And my iPad connecting to the same network has normal speed.It particularlly occurs when iPhone connect into a VPN network.

  • Vodoo9 Level 1 (0 points)

    I have netgear at my home. Although I tried it on other routers too which includes linksys and asus, but both of them have same issue. Wonder which router they were using at apple service center.

  • Shanon.Roberts Level 1 (5 points)

    There you go .


    Contact Netgear and ask for assistance to UPGRADE or DOWNGRADE your Netgear Firmware


    Possibly the same goes for what other branded WiFi products you have that "did" work before you upgraded IOS.


    If you cant do this, then you're stuck in limbo like the rest of us, otherwise you have to wait for another IOS to come out or even Iphone 6 there is talk about now


    Or realistically, you have to buy a NEW WiFi device if you cant get it working


    Its as simple as that.

  • SamAust Level 1 (0 points)

    At the Apple Shop I believe they use their own Airport Express router. The iPhones works fine with the Apple router, just won't work with other brands. So possibly the just need to hand out free Airtport Express routers instead of cases this time?

  • hadi_photographer Level 1 (0 points)

    I have a problem with my iPhone 5 WiFI as well where it started as having weak WiFi signals from time to time, every 2-3 hours to now having a weak singal all the time with download speeds as low as 300 Kbps.  I have a DIR-655 WiFi router and it is set up to WPA 2 ONLY, AES. I purchased my phone in early December '12 and within a month, the WiFi has gotten really bad.

    I can read the signal levels in terms of % on the router. So I ran a WiFi signal stregth test 2 days ago on both i-Phone 5 and 4 and placing them in various parts of the house, they were both compatible, around 64 to 100% depending on the location of the house (My house is 3 stories). So I was happy that I-Phone 5 range was good. The strange thing is that I ran the same test again yesterday and now I am getting 10% signal strength on the i-Phone 5 where it was getting 84% the day before.  i-Phone 4 is still getting the 84% in the same spot. When signal levels are this low, the download rate drops drastically and sure enough, that is the case.

    My phone was not dropped and I did very little with it between the two tests.


    I am an electrical engineering by education and profession and have a pretty good understanding of hardware and RF circuitry. I would to design this circuit, I have a main u-processor sending date to an RF chip (WiFi chip) which then send the RF signal through an RF amplifier and out to the antenna (via some antenna balancing ciruitry such as a balun).  So I am assuming the software is shutting something down (the amplifier) and not turning is back on and gets stuck in the mode. P.S. I have tried reseting the newwork setting, power cyclying the phone and the router and a whole bunch of other things, and nothing helps.

    I am taking it back to Apple for a refund or replacement tonigiht.

  • lemtwo Level 1 (0 points)

    I have a brand new Airport Express on newest firmware (purchased from an Apple store 2 weeks ago) and am having the can't join network issue.  Every so often (if I'm rebooting things) I can get connected to the wifi but it either won't get an IP address from the AP Express, or other times it gets an IP then won't pass any data.  Not even to local devices (like my Apple TV, mirroring, etc).  Can't even ping the AP Express.


    Previous to the AP Express I had an Airport Extreme (gigabit, second gen) that had a similar problem.  Note I also plugged a 1st gen AP Express into my network in bridge mode and had the same problem again...  I just don't get it.


    I went to a Genius Bar on Monday and they were of no help.  They wanted to document that I was resetting my phone from scratch.  So I did that.  I got home from the Genius bar with a wiped phone and tried to join my wifi network.  My phone could not get an IP address - totally unconfigured.  Wiping my phone is not an acceptable fix anyways - reconfiguring all my apps and everything would be a nightmare.


    I've been limping along on LTE for the past month while trying to diagnose this problem.  This is getting old...


    I'll make another Genius Bar appointment I guess - Maybe sooner or later I'll get someone who wants to replace my phone instead of having me try what I've tried at least 25 times over the last month already.

  • Jameson! Level 1 (40 points)

    This is what really makes the problem appear to be hardware related.   I am on 6.02, with both my iphone 5 (bought on release day one) and iPad Mini.   I have NO wifi issues on either device whatsoever, since moving to 6.02.   I definitely had issues on 6.0 and 6.01.


    At home I have an Apple Time Capsule which I use for wifi.   In the office, I have access to both our Cisco Router and a Wifi Ranger that I set up in my area.   No issues at all.   Similarly, since the 6.02 upgrade, I have yet to experience problems with any public wifi hostspots, but I sure struggled with previous versions.


    So, 6.02 fixed me up perfectly.   Why are others reporting so many problems?   Random hardware problem?   Some percentage of a bad component?   There has to be more to the story than just a firmware problem, IMO.

  • sbailey4 Level 1 (25 points)

    Yep I agree. Clearly iOS was part of the problem since iOS 6.0.2 fixed it for you and a lot others. Still others have gotten replacement handsets that solved their issue. So it does sound like there were both hardware and software issues with the iPhone 5. Still odd that iPad users still struggling and ones that were fine with 5.1 have  issues with 6.0 and 6.0.1

  • zeroio Level 1 (0 points)

    Customer support has asked me to swap my iPhone 5 to fix the wi-fi issues I'm having. Hope this does it!


    BTW, I'm using iPhone 5, AEBS set to N 5ghz. The issue I have is that when I turn on my phone after it has been off for awhile (like in the morning or throughout the day), I see it change from saying 4G to Wi-Fi. It has middle number of wi-fi strength but the apps hang without any data being transferred. If I turn turn off Wi-Fi and turn it back on it works. No other wi-fi devices on the same network have this issue.

  • js21cfc Level 1 (0 points)

    somehow this is strange... whenever I wake up my phone, it's in 3G mode. after a few seconds it switches back to wi-fi. Beside of that I don't have any issues (which I had not had with my 4S...).


    so long

  • Jameson! Level 1 (40 points)

    They all do that......

  • js21cfc Level 1 (0 points)

    is this the wi-fi issue?!

    I don't think it's supposed to work this way..