Previous 1 210 211 212 213 214 Next 4,661 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • irecoveryy Level 1 Level 1 (0 points)

    hey i try this and it work for me, you should have not any problems after this

     

     

    Settings> Wi-Fi > Blue icon next to the network you’re connecting to > Scroll to the bottom > Set your device’s HTTP Proxy to Auto (leave Url blank)

     

     

    Spread the word to other iphone 5 users!

  • irecoveryy Level 1 Level 1 (0 points)

    Try this

     

     

    Settings> Wi-Fi > Blue icon next to the network you’re connecting to > Scroll to the bottom > Set your device’s HTTP Proxy to Auto (leave Url blank)

  • Glenn_Ha Level 1 Level 1 (0 points)

    irecoveryy wrote:

     

    Try this

     

     

    Settings> Wi-Fi > Blue icon next to the network you’re connecting to > Scroll to the bottom > Set your device’s HTTP Proxy to Auto (leave Url blank)

     

     

    It should be like that by default, if not you have a DHCP server or something else in your network that set the proxy.  Ive never used a proxy on my phones and I guess majority of the other users with this problem havent used a proxy when the problems occur either. Proxies on the other hand might be a source of many problems since they are by nature a man-in-the-middle.

  • Paul Roberts7 Level 1 Level 1 (30 points)

    Stupid Apple freaking dumb%^% bozos.  It's bad enough they tell me everyone on here is lying about WiFi issues and then they lose my case I had open with them...

     

    So, I figured that my problem was mostly my Netgear AP.  Well, I had been daisy chaining another AP off my DSL switch (a Linksys AP) with static routing just so that I could use Airplay between my iPhone5 and AppleTVs.  This was working okay.

     

    I just setup my new Actiontec DSL router which has wireless so I could elliminate the two APs.  I setup the following:

     

    Two AppleTVs

    One Mac Mini

    One Toshiba Blu-Ray

    One Asus Netbook

    One iPhone 1.

     

    These also all work on the Netgear

     

    I'm using the Apple TVs with Airplay to the Mac-Mini no problem and  I remember that I hadn't conencted my iPhone5 yet.  I go to connect it and what do I get?  The same freaking 'unable to connect message' that I get with anything but the Linksys.

     

    So now all my Apple devices are on a seperate network again which can't see this piece of garbage iPhone5 so I can play videos to the AppleTV.  I thought for sure it was a Netgear issue but, no, it's still a piece of garbage iPhone5 issue.  Get off your Apple ***** and fix this.  I have 6.0.2 and it obviosuly did nothing to help.

     

    I'm not really happy that I now have to hang another G band Linksys off my brand new N router and re-configure all those devices to the old AP again so the phone can see them.  How can EVERY device I attach to my two APs work but the iPhone5 and they aren't seeing this as a problem?

  • Paul Roberts7 Level 1 Level 1 (30 points)

    Okay, I'm not happy about the early treatment nor Apple losing my case they claimed to have passed on to the engineers.  I'm a bit cranky after reconfiguring the new DSL/wireless and all the appliances.  However, since I can't delete my previous post I'll have to say Doh! and all that anger is directed at the earlier experience working with phone support.  I was able to connect.

     

    My Netgear doesn't work --That seems to fit with what I've read.  Since I was setting the new Actiontec up fresh I decided to use the MAC filter as a little extra security since this AP is built in to the DSL and ahead of my firewall.

     

    The MAC address for bluetooth is only one hex character off from WiFi and I used the wrong last digit.

     

    I can't comment on speed, dropping off, etc.  However, I was able to connect with the new AP using WPA2.tract

     

    So I retract *some* of that anger.

  • EnjayW Level 1 Level 1 (0 points)

    Don't worry Paul, all the real displays of anger are deleted by some hidden power anyway. Why else do you think everyone appears so civilised when we have good reason to be utterly peed off? It's very big brother. I've long stopped moaning or messing about with settings. I just tell everyone I know not to bother buying an iPhone.

  • ItsNilsebitch Level 1 Level 1 (0 points)

    I have the same problem. If it is connected to wifi the browser goes very slow. Does anybody knows if they're going to fix this with an update or there's something wrong with the phone?  If it is the first, when is it going to be available? This issue is freaking me out.

  • edarlingb Level 1 Level 1 (0 points)

    If you read my previous posts, and some others on here, you will see that Apple have conceded that this is a problem with the wifi card in the handset.  Ring Apple support and/or go into your local Apple store, for them to confirm this and provide a replacement.

  • michiko87 Level 1 Level 1 (0 points)

    Hopefully it's just a software problem that can be fixed. Im disappointed but I hope we can go thru another update that really really fix the issue.

  • edarlingb Level 1 Level 1 (0 points)

    Are you reading all the posts on this?  IT'S A HARDWARE ISSUE.  Apple Store replaced mine, without question!

  • edarlingb Level 1 Level 1 (0 points)

    Errrr...IT'S A HARDWARE ISSUE!

  • edarlingb Level 1 Level 1 (0 points)

    Good for you.  I can't get my head around how the majority of people on here are angsting and reconfiguring routers etc etc.  Are they all really just ignoring the advice that it's a hardware issue???

  • German Wiernik1 Level 1 Level 1 (55 points)

    They would have to ask to reconfigure routers of shopping centers, hotels, airports, etc.

  • edarlingb Level 1 Level 1 (0 points)

    I know!!!  Ridiculous, isn't it?

  • EnjayW Level 1 Level 1 (0 points)

    Well well.. just called Apple Austria/Germany, told them the story, gave the serial number and they offered me a (refurbished) replacement with very little discussion. (Only catch is you have to send the phone in first and wait up to 4 days or pay EUR 29 for the alternative.) At last.