Previous 1 270 271 272 273 274 Next 4,661 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • sbailey4 Level 1 Level 1 (25 points)

    That is a known wifi performance boost. Typically the rule of thumb is to set your router DHCP to use the internet providers dns address. The default for most routers is for the routers IP address to be the DNS for its clients and it passes the requests to the ISP. Setting it to use the ISP dns servers in your DHCP settings will give your devices the ISP dns servers address instead of the routers address (the 192 you mentioned) as the DNS . Effectively like the you manually put in,that is googles DNS servers btw. Some time back there were issues with certain routers using themselves as the DNS and causing connectivity issues with iDevices.  The solution was to configure as I mentioned above so dns on the device is NOT the routers address. Apparently some models dont work well in that mode.



    MrLuxuryYacht wrote:


    Wow. I just replaced the default DNS, a 192. Number, with in the wifi network settings and now my iphone 5 is acting like my iMac. And I don't get the long pause when using SpeedTest anymore. Feels...fixed.

  • sbailey4 Level 1 Level 1 (25 points)

    I responded to your earlier post so wont detail it again here. But you should definitely config your router as I mentioned,. That should solve your issue and you wont have to keep resetting network everytime you return home.  Also make sure you are not using the default generic SSID like "Linksys', or "Netgear" etc. That should be a unique name. Especially if you are in an area with other wifi networks (neighbors).

    MrLuxuryYacht wrote:


    Stepped out for a bit, so LTE kicked in. Came home, and got terrible SpeetTest results. Had to Forget This Network, retype the DNS, and was back to screaming speeds.


    At the VERY LEAST, Apple needs to fix this constant need to Forget This Network.

  • MrLuxuryYacht Level 1 Level 1 (10 points)

    Thanks for the info. I've had my Airport Extreme set to another DNS that's faster than Googles, but when I tell the iPhone to forget the network, I have to type in that DNS again. Any chance the iPhone can pick it up automatically? It' hasn't been thus far, and it's been months since I've been using an external DNS on the Extreme.

  • christophk17 Level 1 Level 1 (0 points)

    im having a similar problem with my iphone 3gs since i updated to the new ios 6.1.3

    however i can connect to the wifi networks, but only now if im standing right next to the router in my house or at my work, ive tried deleting these networks and re adding them with the password but nooo doesnt work


    also since i upgraded to ios 6 facebook crashes constantly, not to bothered about that but i would like my iphone to be able to connect to wifi again when standing more than 2ft away from the router

  • buxnaapple Level 1 Level 1 (0 points)

    Wellcome to club :(((((  @christophk17

  • diegoveloper Level 1 Level 1 (0 points)

    I have the same problem on my iphone 5, so is it a hardware or software issue?

  • Shanon.Roberts Level 1 Level 1 (5 points)

    Its a mix of both, the moment you upgrade an IOS 6, it has ramifications such as creating hassles that didnt exist before, in saying that it fails to communicate effectively as before with WAP's software that broadcasts your wifi transmission.


    Long story short, fi you're wifi was working fine before the upgrade, then you got to apple store and say wifi not working, then they test on their wifi devices and say, well its working here, they will laugh at you.


    Always remember to FIRST perform the WiFi troubleshooting steps that apple have documented to test before you speak to them.

  • JamesPaulMallon Level 1 Level 1 (125 points)

    Try this Method:

    • Go to Settings > General > Reset > Reset All Settings
    • Reconfirm it again when the notification pops up and wait for the phone to reboot itself
  • TRICKorDEVICE Level 1 Level 1 (15 points)

    Add me to the list of users with Wifi issues on the iPhone 5.  Come on Apple, please fix this in the next patch.  So annoying, one of the reasons I came back to iPhone was that is worked better.  These types of issues leave a bad taste in my mouth.

  • Wojka Level 1 Level 1 (0 points)

    I'm also in the Club!!!

  • Greg Gallant Level 1 Level 1 (25 points)

    Updated my iphone 5 the other day to 6.1.3.  Immediately noticed that web pages load VERY slow when on my home wifi.  So....I go to the local Starbucks and try their wifi.   No better than my home network. 


    Then I go to the office and same problem.   Now, here's the ipad, imac, and the kids' macbooks all use wifi at home and there is no slow loading issues.  It is ONLY my iphone 5 but only since updating to 6.1.3.


    Before the update, the iphone 5 had no problem loading web pages at all when I was on a wifi network.


    Applecare can't explain it and claim that I am THE ONLY person to report that problem.  Hmmmm?  I suppose that they haven't read this thread.


    This is very frustrating......

  • Patsywright Level 1 Level 1 (0 points)

    Welcome to our club.

  • Michael MIVIDA Level 1 Level 1 (0 points)

    After having spent a week end trying to fix this problem, I went to the Apple store nearby and got a replacement. They know about the problem. The Genius service guy pretended that he had not seen it on the iphone 5 yet. I had to tell him that the internet is full of reports on the wifi problems with this new iphone. In any case, if you wish to avoid loosing time to fix this problem, get a replacement for your iphone 5 and wlan will work.

  • Seedl Level 1 Level 1 (0 points)

    No it won't. Not in all cases. Didn't for me and many others here.

  • Ibmftw Level 1 Level 1 (0 points)

    Finally my wifi is working perfect and has been for over 3 weeks, connects to every network everytime without fail, doesnt slow down etc etc. I have definitely solved the problem, and it wasent from any solution in this thread.