Previous 1 30 31 32 33 34 Next 4,661 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • MathMatters Level 1 Level 1 (0 points)

    Bump.  Adding my name to this growing list.  Yet another major flaw in an iPhone launch.  

  • Markk70 Level 1 Level 1 (0 points)

    I discovered something interesting.  I shook it a little bit next to my ear and noticed a small rattle.  the back top glass appears to be loose. I ran speedtest and tapped on the glass.  The numbers dropped immediately from 3.5 bps to 1 bps.  All iPads and my mac are running at 10 bps + and I can't get my new iPhone over 4mps.

     

    Perhaps we have both hardware and software(dealing with new dual band)?

     

    Anyone else have loose glass?

  • cocktail5555 Level 1 Level 1 (50 points)

    That rattle is the camera lenses. It's normal

  • GhostRyder550 Level 1 Level 1 (0 points)

    @Markk70  Don't rattle it too much, you may be back in for another issue.  LOL!

  • J-FiGz Level 1 Level 1 (0 points)

    Yeah the rattle is normal I guess. I never knew it but I looked it up. And then after checking my other iPhones and family's. They all have it as well

  • J-FiGz Level 1 Level 1 (0 points)

    If you shake it and hear it, it's the sleep button, which I don't think is normal. But if you tap it a little on all devices you can hear it. If you hold the sleep button and shake it, you won't hear it anymore.

  • Markk70 Level 1 Level 1 (0 points)

    It is buttons.  I do notice that when I hold it in landscape with both hands, I lose wifi immediately...not another antennagate!!

  • Louis Trapani Level 1 Level 1 (20 points)

    I had an appointment with the Genius Bar today and thankfully I was able to get my iPhone 5 replaced with one that works now with secured networks. Now I can finally start to enjoy and appreciate the new iPhone.

  • jjBurford Level 1 Level 1 (0 points)

    I just got back from the Apple store with a new phone and this one has the exact same issue.

    What a POJ.

     

    I am getting .06 MPS Down and my computer is getting 28 MPS. Fresh factory settings.

     

    Not fair we have to wait at a store and they cant just ship us new phone too.

    I am going ot find a way to downgrade to the 4s

  • jaycityatl Level 1 Level 1 (5 points)

    I'm having the same issues...  Linksys router running dd-wrt.  Have played with all the setting, mixed mode, n only, g only, wpa, wep, no security, etc.  Nothing makes a diff.  Macbook air gets 2.2mbs and iphone 5 gets .22 mbs.  Iphone 4 humms along at the same speed as the computer.  At work, the iphone 5 works perfect.  This appears to be a compatibility issue w/ certain wifi routers is my guess...

  • ricsteinberger Level 1 Level 1 (0 points)

    At this point, Apple has not had enough time to diagnose the problem(s).  Not clear whether it is hardware, software or both.  My sense, as a former software engineer who developed code for custom hardware is that this is more likely to be a software problem, as so many people have reported that new phones did not fix the problem.

     

    Personally, my iPhone 5 connects better now to my home Wi-Fi, now that I have assigned a dedicated IP in the router.  To state some obvious facts: this should NOT be necessary and cannot be done elsewhere.  The phone will only connect to Wi-Fi once it's been on 4G for a while if I specifically go into Settings and manually direct it to connect.  This also should NOT be necessary, and should occur automatically.

     

    My hope is that Apple quickly diagnoses this problem so users are no longer in doubt as to what's going on.  If it's software related, there is a pretty god chance it can be fixed with a new release of iOS.  If it's hardware... ugh.

  • Qwonfu Level 1 Level 1 (0 points)

    Wife's iPhone5, no wifi problems. Mine will connect and work fine for a minute or two and then stop. Turn wifi on and off again and will work for a few minutes again. Same behavior on friends network. This is annoying, I'm pretty much unable to use my phone, no LTE access and mainly use it with wifi. Or at least I did until I upgraded. Hopefully it is software related, it is a very long way to an Apple store.

  • leashy79 Level 1 Level 1 (0 points)

    I spoke to Apple this morning who told me they were aware of the WIFI situation. They told me to go to Settings>general>reset (right down the bottom)>reset network settings.  Then wait 20 minutes and reconnect to the WIFI network again.  At this stage it seems to have solved my problem, WIFI connections is strong and fast.  Fingers crossed it stays this way. The technician said if that had not resolved the problem then he had further steps we could do.

  • mattheninger Level 1 Level 1 (0 points)

    I posted earlier about my issue.  Today I visited the Apple Store and showed them screen shots of not being able to connnect to encrypted wifi networks, videos of speed tests on unencrypted networks, etc. compared to my wife's working iPhone 5 with no issues.  I explained all the issues I've had with the wifi and all these forums and discussion threads.  The Genius didn't seem to care about all the forums, dismissing them entirely.  He needs proof himself and to see it in the store.  So, they took my phone and did a complete refresh of the software and firmware, then proceeded to restore my iCloud backup.  The wifi to get the backup just spun and spun and never successfully worked.  He finally agreed that the wifi was a problem and gave me a new replacement phone.  All is well now.  By the way, my broken phone was Black.  I've noticed that most everyone with this issue has a Black phone.  I suggest anyone with this issue take it into the Apple store and do your best to convince them that there truly is an issue and they should provide you with a new replacement.  Apple has excellent service, they just have to see the issues themselves to be convinced.  I can see their point. 

  • catscanjim Level 1 Level 1 (0 points)

    I fixed my wifi signal on my router and got full signal for the first time by using wpa2personal . This is not good. I want it to work on all settings

Previous 1 30 31 32 33 34 Next