Previous 1 36 37 38 39 40 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • pacmin Level 1 (0 points)

    this works for me as well.  I typed "test" in my client ID and renewed my lease. Thanks!

  • Phil Ossifer Level 1 (10 points)

    This is one of the annoying things about overly "user friendly" software. You only get the 169 address if you fail to properly negotiate DHCP (for whatever reason). It's supposed to put you on this "localnet". Very common on Macs that get disconnected from network, and then try to hook back up.


    I imagine many of these problems relate to router DHCP issues that the router fails to  "recognize" the device and set up wireless encryption properly. In that case you should just look on your router and see if the iPhone has registered and has a valid IP address. If it sill doesn't work get rid of that entry and try again, or maybe even give it a semi-fixed DHCP address so nothing else trys to get the same address. Two conflicting addresses will knock you right off WIFI.


    Of course since the 169 network is not the same as most people's private NAT networks, being somewhat typical on most routers it just sits there until you get it to make a valid connection.


    Also DHCP  sometimes  fails to pass along the the DNS information it got from the router.  The DNS assignment should come from your provider, but you can pick other nameservers if you wish and just enter it under the network settings.


    Since that Broadcom chip looks to be the shiznet on what it does, it does not surprise me in the slightest that one might need to coax your typical home router to make it work, both on the encryption end, but also DHCP since this is more advanced technology.

  • Phil Ossifer Level 1 (10 points)

    As in the amount of time to nuke something in the microwave. Classic!

  • Sean Bryant Level 1 (0 points)

    One last update, so I got my iPhone replaced yesterday morning and came home and had the same issues.. I worked with an Apple tech and we diagnosed it further, running more tests, changing router configurations etc.. no luck, again the iPhone 4s and iPad were super great and consistent. Today, however, my iPhone 5 has been consistently running great without any issues and the speed tests are FASTER then the iPad and iPhone 4s. I am wondering if the replacement did it but it just needed to warm up to the network, or Apple sent some kind of secret OTA update to my phone (less likely).

  • Phil Ossifer Level 1 (10 points)

    Interesting observation about the tunnel. There's been a big discussion with many network admins for WIFI access on enterprises and campuses  for the last few months about the encryption for MS-CHAP authentication being broken. Look at the Wikipedia article. Not saying this is the problem, but worth taking a look at.

  • DDoggM6 Level 1 (0 points)

    I am having WiFi issues on my iPhone 5 as well. I have a consistent repro:


    1. Connect to a WPA network

    2. Open status bar and delete all your apps from memory

    3. Open Safari and go to any website


    Wifi connected, but no data being transferred.


    I have tried this on 3 different WiFi routers at 3 different locations (home, work, and friend's).


    I went to the Genius Bar today and they told me it's a known issue, and it is an ios6 issue. I am almost certain it is not a software issue because this does not repro on any of my co-worker's iPhone5's.


    What should I do, go to a different Apple store?

  • andrewket Level 1 (0 points)

    Background: WPA issue on two iP5's- 16 black, 32 white, both VZW. Swapped at the apple store, didn't fix the problem. Someone here mentioned that they had some success manually configuring the wireless. Specifically, rather than just selecting your wireless network (SSID) from the list, select "other" and manually type it in. This strangly enough worked for me, even with WPA2. I don't have time at the moment, but I will test this later by unconfiguring it and selecting the network to see if the problem comes back, and then again manually to see if it fixes it (again).


    For those that are new to the thread, please keep in mind there are two different Wi-Fi issues here. One is the inability to connect to WPA2 protected networks. The other is weak singals or can't connect to ANY wireless network. The latter is a hardware problem and you should go swap out your phone. The former appears to be a software problem, but we really don't know for sure since swapping out hardware has fixed the problem for some.

  • jjBurford Level 1 (0 points)

    I have a white 32GB. Exchanged it for a new one and no change.


    I have rebooted my router 10 times and nothing changed.


    It is working now and here is how I did it. I know it makes no scene at all:


    I went into my apple router and changed

    1. WPA/WPA2 to just WPA2 (Restarted no change)

    2. Changed it back to WPA/WPA2 Restarted and not it works fine? No issues anymore?????


    Should be around 25 MBS and is only 10MBS now but much better than the .02MBS I was getting before!

  • tny618 Level 1 (0 points)


  • Markk70 Level 1 (0 points)

    Went to Apple store...


    Although there is no "official" statement on the issue, there are apparently MULTIPLE wifi problems:


    1.  People with hardware issues...can't connect to any WIFI network a foot away from router

    2.  People with software issues(apparently something to do with frequency, restoring from prior device, and the dual band wifi-this is why it is not affecting other Apple IOS6 devices?...I don 't know, I'm so lost at this point)...lousy/decreasing/lost signal on password protected networks.

    3.  People with both software and hardware issues...can't connect at all and replacements are still having issues.


    They are "most likely" releasing an IOS6 fix "soon"...


    I think I am a "software" issue person.  They have steps they have to follow prior to replacing a phone based on symptoms.  They wanted to wipe my phone and start from "new", not restore.  I didn't not want to lose data on my apps so I am holding out for the IOS6 fix.  If it does not work after the fix, it is most likley a hardware issue on my phone.  Anyone else hear anything?

  • ParametricLab Level 1 (0 points)

    I have a Black 64GB in home all seems fine is 32Mbit/s on 40Mbit/s line. I can spot some freezees, i have to sometimes refresh page and work ok. In work max is 0.2Mbit/s on 40Mbit/s line. I called Apple shop and I have booked appointment for friday. My friend in work have same problem.

    Is redicious that company like APPLE is not letting theire customers know what is going on.

    Could you imagine how many customers are returning them products.......just because they tont know what to do ??

    I called today Cardiff shop in ST DAVIDS and lady told me that they not aware about she from space ???

    They should take her off the phone.

    Another problem is when you receiving two phone calls at the same time phon is cofused and dont aloud you to answer any of them.

  • Motyoj Level 1 (15 points)

    This problem is quite vexing. Sometimes it works and sometimes it doesn't. Looks like I am connected fine but no data. I just restarted the phone and now it works fine but will probably have problems again. Not sure what to do at this point. Thought restoring the phone fixed it but the problem cropped up time and time again. Quite unreliable.

  • J-FiGz Level 1 (0 points)

    Called apple a few times just to see if they're on top of it, and 1 lady had no idea about the issue. Lol 1 guy said they're aware and working on the issue, and a update that will fix all issues, not just some, should be out soon. They seem to think its still a software issue and ios6 is to blame. We'll see...

  • dsg76 Level 1 (0 points)

    Swapped my phone for a new one, no more WPA issue. 

  • rrugcire Level 1 (0 points)

    Got my Iphone 5 16GB Friday morning and took 4.5 hours to get 1.6 gb from icloud backup on WIFI because the connection dropeed out continously.  I am using a wireless N router and WPA2 encryption.  The connection shows strong but the data goes to nothing out.  I ran a speed test and had 6MB down and no data out.  Very fustrating.  My iphone 4 can see 3 of my neighbors routers but the IP5 only sees my router in the exact same spot.  LTE is very fast and but there is no LTE service at my home.  That and having no chargers available except the one from the box makes this a non happy iphone customer.  Ready to go back to my 4 and get my money back.

Previous 1 36 37 38 39 40 Next