Previous 1 52 53 54 55 56 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • phoenixrises Level 1 Level 1

    I'm having the same issues couldn't get my backup off icloud when I activiated my phone one minute its blazingly fast the next nothing loads. I get connection reset pop-ups all of the time.

  • chadfromankeny Level 1 Level 1

    Did some testing using my Netgear WNDR4500 and Netgear Genie -  all sitting right next to each other (devices are next to each other, router in different room), connected to 2.4 GHz channel 11, max rate 217 Mbps.  IPhone 5 shows lower signal strength and link rate.


    DeviceIpad 2 w/ IOS 6Ipod Touch w/ IOS 6Iphone 5 w/ IOS 6 Iphone 5 w/ IOS 6 and LTE off Iphone 5 w/ IOS 6 and cellular off
    Signal Strength5959474946
    Link Rate 586519513
  • logaen Level 1 Level 1

    I've the same problem with my iPhone 5 32GB  (ITALY). What we can do ?
    Under wifi nothign move ... siri, appstore, maps, internet, safari, nothing.

  • JPSilver Level 1 Level 1

    Anyone tried this:



    My Phone being delivered today.

  • logaen Level 1 Level 1

    Nothing to do. iPhone 4 with the same setting go much faster :-(

  • joe619 Level 1 Level 1
    Mac App Store

    I believe I have solved my problem (time will tell).  It turned out to be an incompatible "Radio mode" on my Apple Airport Extreme. 



    What's interesting is that it worked fine for all my devices for years, until I got my new iPhone 5.  I set the radio mode to automatic, as well as the 2.4 and 5ghz channels, and all seems to be working. 



    I'm not sure if this will help anyone, but I wanted to post what seemingly has worked for me. 



    Good luck!

  • applehunter68 Level 1 Level 1

    Same issue, black 16g 5

    I ran the speed test over and over and changed every setting with no success. Using my whole data plan just to load apps. Netflix is impossible, runs fine and then stops and kicks mke off my router. I have to input password every time. My work wifi keeps me on but runs so slow it's impractical to even use. What's the fix? New iphone or trade in for a Galaxy S III.

  • ben317 Level 1 Level 1

    I can't connect to my work wifi which uses WPA enterprise security.  I called apple support and they told me to try to connect to my home network and call me back.  I was able to connect to my home network which uses WEP security so they told me that it was an issue with my work network. 


    But other people at my work can connect to the network with their new iPhones.  And my old iPhone 3GS can also connect to my work network.  So it seems like my new iPhone has an issue with WPA security.  I've been unable to connect to this network for 3 days now on my new phone.  I've tried everything that people have suggested in this thread with no luck.

  • thegoodly Level 1 Level 1

    Ok on my 5 post and tried another option and connected an old belkin router I had. Now the funny thing is my iPhone works flawlessly, but a very big but now my iPad wont connect at all.

    It's all very strange. The question is why should we have to spend countless hours trying all these different things.

  • brucekost Level 1 Level 1

    Go into settings. General, at bottom-reset-wireless. When it returns sign on to your networks with password again.  Wicked fast.

  • DetroitRobbie Level 1 Level 1

    I just got back from the Apple store in Salt Lake City, UT (Fashion Place Mall), i'm having the wifi will connect but then after it locks IP packets drop (wifi indicator will still show connected and full bars but I can't surf) and they full on just gave me a new phone.  They ran my serial on my old one and said they "might have a fix" from engineering so they went and tested it but ultimately the guy came back w/ a new phone.  I haven't had a chance to test it yet so we'll see.

  • thegoodly Level 1 Level 1

    An update of my previous post, I've now got all devices working. Iphone5 ipad3, ipad2 and iPhone 4S. As I stated above a change of router done the trick. I guess I'll leave my old router connected now until there's some sort of update for iOS 6

    This as just proved to me that it must be software based as all my issues have disappeared in an instant.

    The router I was using when having trouble with my iPhone was a d-link n router. I'm now using a belkin g router.

    I'll still keep an eye on this thread but for now I'm happy.

  • yves_k Level 1 Level 1

    After checking my router's logs, each of the three iPhone 4 running iOS 6 here (and all three are having the same issue) appears to renegotiate its WPA/AES keys exactly every minute, which breaks their connection to the router.  In theory, this should happen no more than hourly.  The constant connection attempts are also interfering with other wireless devices on my 802.11n-only LAN.  I have tried various resets, etc. of the iPhones and nothing has resolved this.  Luckily, I still have "unlimited" 3G data, so I may have to turn off wifi for the time being.


    Regarding this wifi issue, why did Apple have to tweak wifi with iOS 6???  What ever happened to don't fix it if it ain't broke?

  • brucekost Level 1 Level 1

    Go to settings - general - reset ( bottom of page) - reset- network settings only. iPhone will reboot - when complete simply sign into your network again. Worked perfectly for me.

  • Amenic Level 1 Level 1

    Well, bought an iphonecrap 5 today in italy.

    I'm a big apple fan, but this phone is really a piece of crap. Ok is the thinnest and the coolest and the thinnest and the blablablah but i spent 839 euros for a piece of aluminium and glass without a WIFI connection!!?


    I can't do speedtest, i can't use twitter, i can't use anything involving web & wifi.

    My old 4S is perfect and its wifi is great.


    I'll wait a fix in 14 days, or i'll go to an apple store and i'll ask for a full refund.


    Why apple....why this ****?



    Ah yes, i haven't mentioned the scratches on the aluminum.....

Previous 1 52 53 54 55 56 Next