7 Replies Latest reply: Oct 2, 2012 8:06 AM by Demetrios
jrp104 Level 1 Level 1 (5 points)

I use Xfinity Connect with home wifi on new ipad for email/voice/text.  After loading ios6 the xfinity connect application will not load new emails/voice/text.  It just shows a spinning icon.  Going to Comcast home page and using Comcast Lite will bring up my email correctly so my wifi connection is working. Thanks for any help.


iPad (3rd gen) Wi-Fi, iOS 6
  • Demo Level 10 Level 10 (82,390 points)

    I use this app as well and it did get flaky after the new iOS was installed. What I did was to delete the app and reinstall it. It seemed to fix it for now, but they will have to update it soon ..... I hope.

     

    To delete it - Tap and hold down on the app icon until it wiggles then tap the X on the icon to delete it. Go back to the App Store or the purchased tab of the App Store and download it again,

  • rookie48 Level 1 Level 1 (0 points)

    I deleted and re-installed the Xfinity Connect 4.0.3 app, still no luck. Internet connection is working in all other apps, and I too can get to my Comcast emails via the browser. This app has been poorly designed from the start. I've yet to update to a version that solves all the issues.

  • Demo Level 10 Level 10 (82,390 points)

    I totally agree with you. The big reason I use this app is that it syncs the folders that I set up on the server. This is the only POP account that I know of that does this. I cannot explain why it does, but it does.

     

    Sometimes quitting the app helps so you can try that. But I agree that the app has always been a little buggy.

     

    Go to the home screen first by tapping the home button. Double tap the home button and the task bar will appear with all of your recent/open apps displayed at the bottom. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner of the app that you want to close. Tap the home button or anywhere above the task bar.

     

    Launch the app again.

  • jrp104 Level 1 Level 1 (5 points)

    Demo and rookie 48, thanks for your response.  I had already closed the app and restarted it but I did it again.  When I relaunched it everything was working.  Maybe it just took a really long time to sync the first time with ios6 (over an hour).  Hopefully it will continue working. 

     

    I really like the ios6 feature that allows emails to go full page and have started playing with Siri 

  • rookie48 Level 1 Level 1 (0 points)

    I'm baffled...  reset the app several times, hard booted the iPad, still getting the "Connection Error" in the Xfinity Connect app. Can't get past the login screen now...

     

    Tried the native iPad iOS6 email client - it hangs on this email account, but other email accounts work fine... I'm thinking it is a Comcast issue on the server side....

     

    I double-checked my credentials, still no access.

     

    I can login into my email account via the safari and google browser apps just fine....

  • rookie48 Level 1 Level 1 (0 points)

    Solved the issue....  wasn't app related at all... in fact the coincidental activities are baffling..

     

    Sometime yesterday, for reasons unknown, my router went into an autoDNS mode. The DNS was locking out and redirecting any x.comcast.net domain string in it....  a quick fix of the router and all is good..  weird.

  • Demetrios Level 1 Level 1 (0 points)

    I just upgraded my iPhone 4 to ios6 and I can upload pictures when I'm on my Comcast wifi. My wife

    Has the same phone without ios 6 and hers works fine. Very frustrating. I wanna go back to ios5