Previous 1 2 Next 15 Replies Latest reply: Nov 24, 2012 7:08 AM by Andrea_Gentile
Andrea_Gentile Level 1 Level 1

When ever I use the google search at top of page it always show results in chinese.

I have a google account and it is set to ITALY  and it shows I am logged in

My Ipad's Language is ITALIAN.

If I go to google via web address I do not have this problem.

 

I do live in Italy. I dont see why safari google box is directing to wrong site.

maybe is because my ipad has been bought in HongKong ?

Even if i change the search engine (ex. yahoo) it "speaks" english, not italian.

 

 

 

Well, i do not have any problem in english but personally i prefere to google with google and i do not understand chinese

 

 

Any Help? Any strange setting i do have to arrange? With IOS4 and IOS5 i didn't have such a problem!

 

IPAD2 WIFI - 32Giga

 

Thank's

 

Andrew


iPad 2, iOS 6, Ipad coming from HK
Reply by tekkhoon on Sep 22, 2012 8:38 AM Helpful

Same problems with both my wife's and my iPad2 (wifi) after iOS 6 update.

Reply by Steve Barrese on Nov 14, 2012 2:47 AM Helpful

Hi, same problem with iPad3 bought in Shanghai last october (honestly I don't remember which OS was set up originally). Now it runs iOS6.

Language italian, time zone set to Italy, so I guess everything is ok concerning these settings.

Anyway, I deleted the history and cookies, then I replaced the search engine into yahoo, then I switched off the device. Once the device has restarted I replaced the search engine into Google but with no success. The search results are still appearing into chinese. I also restored the device through iTunes but no way!

 

No problem with iPad1 (iOS5) bought in Shanghai as well.

 

Does any know how to workaround?

Thanks in advance.

All replies

Previous 1 2 Next