Previous 1 2 Next 16 Replies Latest reply: May 16, 2013 2:45 AM by mortonlevi Branched to a new discussion.
Jimjolli Level 1 Level 1



My iPhone 5 arrived today - Yey!  In preperation I backed up my old iPhone 4 to both the iCloud and to iTunes, ready to use one of the back ups on my iPhone 5.


I plugged my iPhone 5 into my computer and it came up in iTunes, so I chose to restore from the  iTunes back up I had done earlier this morning on my iPhone 4.


Since doing that the iPhone 5 disappeared from iTunes and the screen on the iPhone reads 'Restore in Progress'  It has been like this for about 2 hours now and I am worried it has stuck.  As there is no iPhone coming up in iTunes there is no way of me knowing the progress of the restore or if anything is happening at all.  Obviously I am nervous about unplugging and trying again.


2 hours is a pretty long time right??  What should I do?


Just to add, there is also no indication of progress on the iPhone itself either - i.e. no little spinning wheel in the top left corner etc.

iPhone 5, iOS 6, itunes 10.7 osx10.8.2
  • DannieDarko Level 1 Level 1



    the same thing happend to me. Although it happend in the following order:

    First when I got my iPhone 5 I selected to transfer settings and data from iCloud. During this process I got the error, that the process was interrupted and I should try restoring with iTunes.

    So I tried restoring from iTunes backup and again I got the error the process couldn't be finished because the iPhone was removed, although it wasn't.

    Now I just synced with iTunes and it did work. Although my settings didn't get transferred which is really bad because of data in apps that I do need.

    So now I tried restoring from backup in iTunes again and this time the same thing that happend to you did happen to me as well. My iPhone did disappear from iTunes and the screen was simply pitch black.

    When I tried to start my iPhone the Apple logo did appear and after that it was off again.


    The solution for this issue is to get your iPhone to restore mode. To achieve that you gotta press and hold the power and the home button at the same time. By the time the Apple logo appears you release the power button, but keep on holding the home button.

    Now you should see the screen with the usb cable and the iTunes logo.

    iTunes should now recognize an iPhone in restore mode and you can safely restore to factory settings. I'm doing this right now and afterwards I'll try to restore from my backup again.

    I'll post the results as soon as I'm done.


    Oh, and btw: It seems that having Xcode open at the same time trying to restore from backup does have a negative effect on the speed and stability of the process.

  • Jimjolli Level 1 Level 1

    I waited 4 hours and still no progress, so I just unplugged my iPhone and it was fine, but hadn't restored from the back up. So I just did a restore from iCloud rather than through iTunes and all was fine.

  • DannieDarko Level 1 Level 1

    This time the restore from backup did work. Third time is a charm, isn't it?

  • FRnando06 Level 1 Level 1

    I am having the same issue trying to put my back up from my iphone 4 I lost to my Iphone 5 and it just stays there for hours and where it says time remaining it goes up instead of down . I have updated everything and even tried with my mc affee firewall off any other tricks I should try? anything would help! thanks!

  • Congo_1 Level 1 Level 1

    Restart everything: turn the phone off, then back on and close iTunes then restart.  reconnect the phone.  If the phone shows up in iTunes you can try again.  If that still doesn't work: right click on the device on the left side of iTunes, and try restoring from an older backup.  Your data will still be on the computer, so it shouldn't vary too much.  If you are successful with an older backup that might suffice - if not, at least you know you can use that backup - try the newest one again (maybe the backup was bad).

  • FRnando06 Level 1 Level 1

    I've tried that and its no use. I have tried it twice more from two older backups and its the same story. It stays stuck and the only way to close itunes is to unplug the iphone or restart the computer. After this the computer recognizes my phone as the old one I had and it syncs the apps but no contacts, pictures, app data, notes etc and to make it worse it gets stuck on finalizing sync. Now I'm getting more worried because for every time I have tried this it creates a new restore point and I have like 3 more tries left before my restore from September which is the one I want won't even be on that list anymore. I might just take my computer with me to an apple store and see if they can do something to make it work!

  • decb94 Level 1 Level 1

    Have you managed to fix it? Is your iPhone working? Im currently having the same problem,I did a back up on my iPhone 4,plugged in my iPhone 5 pressed restore from back up ( I only have the 1 back up anyway) and poof!!! the iPhone 5 icon dissapeared from iTunes and the phone went blank!!! I pressed the On button at the top still nothing,waited & waited and then when i pressed it again it came on!!! Look through my phone all my contacts are there,notes,emails,messages but Not a single App & no music? So this is my third time trying,did the back up again,iPhone icon dissapears and the screen goes blank AGAIN!!! it´s been like this now for about 2 and half hours!!! I dont know what to do!!! and whats annoying me is,the only thing I´m missing is my apps and music!!! plus the apps i got on my iPhone 4 i dont have on my computer and some apps that I´ve got no longer exist on the app store!!! So they no longer show up on my purchased list!!! because they´ve taken those apps off the app store!!! HELP

  • Mackie79 Level 1 Level 1

    the same here, just got my new iphone 5, and wanted to restore it with itunes, and it has been with the restore in progress for over 3 hours now, and I am dying to use it !!  don't know if I should disconect or what

  • hookuprob Level 1 Level 1

    I have the same problem as decb94, did you find a solution??

  • jeromieg Level 1 Level 1

    I am also having the same issue.  Every time I try to do a restore from iTunes backup, it gets about halfway and then they time goes up and up and the computer starts acting whacked out.


    I have so much app data that I have no access to now that I have upgraded to the 5.  This has become an incredibly frustrating purchase!!!!!!!

  • Appleisdoingmyboxin Level 1 Level 1

    Apple isn't very user friendly or should I say... It's not very friendly to the user.... Should be simple to turn my new iPhone 5 on and restore from iTunes... 16 hours now. I fancy getting the galaxy s3 and ramming this iPhone 5.

  • Appleisdoingmyboxin Level 1 Level 1

    Any rich guy from apple in Cali want to respond?.... I dare u

  • Appleisdoingmyboxin Level 1 Level 1

    P.s. soon I'll post a link to my YouTube video of me glassing my new iphone 5 out of sheer frustration. I would live to sit on my hole for 6months and come up with a new smart phone that is 0.01mm thinner than before..... Legends! Well worth your millions boys and girls.

Previous 1 2 Next