Skip navigation

Canon EOS movie plugin: can't convert; status = !

1114 Views 8 Replies Latest reply: Oct 25, 2012 3:02 AM by audiomiditweaker RSS
audiomiditweaker Calculating status...
Currently Being Moderated
Sep 21, 2012 7:11 AM

Hi there!

 

I'm trying to log and transfer the H264 files from my Canon 7d into Final Cut 7 via the Canon EOS movie plugin.

(The new one: EOS MOVIE Plugin-E1 for Final Cut Pro 1.3) from 04/17/12.

 

This happened with the version before that as well, I never followed up the problem then...

 

The Plugin is recognized, I can select it in the log/transfer prefs, but after dragging it down to the converting window, it calculates for a sec then just shows a red ! under status. (see pic)

 

What can this be? Or what am I doing wrong?

 

I restarted Final Cut / the Computer /

I threw away the prefs, under user/library/prefrences/com.apple.FinalCut(pro)          (there where two I guess one is from the X version?)

 

thanks for your help!

Joe

 

Bildschirmfoto 2012-09-21 um 16.10.30.png

MacBook Pro (15-inch Late 2008), Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.