Previous 1 2 3 Next 628 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock
Larry Nolan Level 2 Level 2

Since updating to 10.7.5 using the Combo updater, Time Machine on my iMac seems much slower.  Anyone else seeing this behavior?

iMac, Mac OS X (10.7.5), iMac 21.5 in.; i5; iPad 32Gb iOS 5.
Solved by Larry Nolan on Oct 4, 2012 2:53 PM Solved

Well I installed the 10.7.5 supplement.  Here's my first backup (with Spotlight running) with Time Machine.  Noticed that the indexing took a little while and it wasn't as fast as usual.  After this first backup I duplicated a small JPEG file on the desktop and did another backup that went quickly.  So far so good.



10/4/12 4:37:07.796 PM Starting standard backup

10/4/12 4:37:07.916 PM Backing up to: /Volumes/Larry Time Machine/Backups.backupdb

10/4/12 4:37:09.199 PM Event store UUIDs don't match for volume: Macintosh HD

10/4/12 4:37:09.343 PM Deep event scan at path:/ reason:must scan subdirs|new event db|

10/4/12 4:42:29.548 PM Finished scan

10/4/12 4:43:31.075 PM 1.51 GB required (including padding), 21.26 GB available

10/4/12 4:43:31.231 PM Waiting for index to be ready (101)

10/4/12 4:47:15.871 PM Copied 15059 files (369.3 MB) from volume Macintosh HD.

10/4/12 4:47:17.977 PM 1004.6 MB required (including padding), 20.89 GB available

10/4/12 4:47:28.248 PM Copied 2117 files (104 KB) from volume Macintosh HD.

10/4/12 4:47:34.621 PM Starting post-backup thinning

10/4/12 4:48:16.940 PM Deleted /Volumes/Larry Time Machine/Backups.backupdb/Nolan iMac/2012-09-04-182017 (279.4 MB)

10/4/12 4:48:33.831 PM Deleted /Volumes/Larry Time Machine/Backups.backupdb/Nolan iMac/2012-10-02-173549 (27.2 MB)

10/4/12 4:48:33.831 PM Post-back up thinning complete: 2 expired backups removed

10/4/12 4:48:33.958 PM Backup completed successfully.

10/4/12 4:49:03.708 PM Starting standard backup

10/4/12 4:49:03.713 PM Backing up to: /Volumes/Larry Time Machine/Backups.backupdb

10/4/12 4:49:04.521 PM 1006.8 MB required (including padding), 21.19 GB available

10/4/12 4:49:09.709 PM Copied 1102 files (1.5 MB) from volume Macintosh HD.

10/4/12 4:49:09.902 PM 1005.0 MB required (including padding), 21.19 GB available

10/4/12 4:49:14.018 PM Copied 955 files (8 KB) from volume Macintosh HD.

10/4/12 4:49:16.397 PM Starting post-backup thinning

10/4/12 4:49:16.397 PM No post-back up thinning needed: no expired backups exist

10/4/12 4:49:16.480 PM Backup completed successfully.

Reply by Larry Nolan on Sep 22, 2012 6:54 PM Helpful

After I put my HD into the Spotlight privacy list, and then took it out, the indexer ran for about 9 hours and finally finished indexing my iMac HD.  I then unloaded the Spotlight module with the Terminal command below, and ran Time Machine with no indexing.  It backed up 5Gb in about 5 minutes.  I then reenabled Spotlight with the second command below.  I ejected my Time Machine volume.  My iMac got busy indexing again, finished while I was composing this message.


Pretty clear that the Spotlight indexer is a problem, but at least I have a path to disable/renable Spotlight to do Time Machine backups till Apple comes up with a fix.  If it gets too cumbersome I'll reinstall 10.7.4 using the installer.  I've turned on my Time Machine disk again to see if it gets indexed.




Following commands are entered into Terminal and require Admin password:


Disable Spotlight: sudo launchctl unload -w /System/Library/LaunchDaemons/


Enable Spotlight:  sudo launchctl load    -w /System/Library/LaunchDaemons/


Commands from

All replies

  • Agapoulas Level 1 Level 1

    I can confirm, I have the same problem.

    Actually, time machine does back-up with a speed of 10 KB per hour.


    I hope they fix it soon, cause if I lose the data, I am switching to PCs instantly.

  • grangeroyston Level 1 Level 1

    same here. I thought I had a disk problem so deleted it all and started again, now it's going to take the rest of the night to finish!

  • Agapoulas Level 1 Level 1

    Good luck, It is more possible to have an update from Apple first than finishing your back-up.

    Depends on the size of back-up though.

  • jesbot Level 1 Level 1

    Exact same problem as of yesterday when I broke down and decided to do the update. Deleted everything on my backup drive to start from scratch after I noticed it going slow, left time machine running all night and it hasn't backed up more than 30 GB in the last 12 hours. Previously it worked so fast, I would get paranoid that it wasn't doing anything and randomly check different folders in random backups.


    I don't know why I do the system  updates... they always get you with "Major security updates"...

  • Larry Nolan Level 2 Level 2

    Spoke with Apple Support. The have asked that when my current small backup finishes (1 hour for 29MB to Firewire800 drive !) to verify my external disk and if OK, then to reinstall 10.7.5Combo. Sigh.

  • StevenJD Level 2 Level 2

    Add me to the list, although I have two machines with Lion, a Mac Mini and a Mac Pro and the problem seems to only be occcurring on the Mac Pro. I had to let it run overnight to do the initial 10GB backup after the OS and some other updates, and this morning it took 25 minutes to back up about 300K! Let us know if the re-application of the Combo update fixes it. I guess for now I will just shut it off and run it manually overnight every few days.



  • Salvo71 Level 1 Level 1

    Same here, this is frustrating. Backing up is stuck on 1.17GB of 40.10GB and it took an hour to get there. Just downloaded all my photos off my iPhone to iPhoto and now I can't back it up.

  • Larry Nolan Level 2 Level 2

    Did as asked.


    Disk Utility to Verify external Time Machine drive = OK;


    Verified Macintosh HD also = OK. 


    Did 10.7.5Combo Update  again.  It completed OK. 


    Rebooted.  Started Time Machine and did backup.  4.67GB to backup.  Ran for a few minutes and backed up 376.2 in 15 minutes, now stalled for 10 minutes with no more backed up. 


    These steps have not resolved the problem.


    Reporting to Apple Support.

  • Larry Nolan Level 2 Level 2

    Apple had me send them the files created by their Data Capture program.  No resolution yet.  The information has been sent on to Engineering.  I'm to expect a call back with status on Tuesday next week.  Apple Support said they have not been getting calls on 10.5.7 Time Machine, so if you have Apple Care you should call it in and/or submit a bug report.


    I tried using a different external drive using the Thunderbolt interface and it stalled also after doing 400MB of a 66.46 GB total (no prior TimeMachine to this drive, so it was backing up the whole Macintosh HD contents).

  • helmutwimmer Level 1 Level 1

    same same — 10.5.7 // MBP 3.0 Dual // …
    i have to backup my HD (1st time) and Time Machine expect
    20 days for 630 GB to a FW800 backup-disk;
    when i dry to reset Spotllight (clean cache) to fix "something",
    the software expect 4 weeks to indicate my HD!

    = D


  • Michael Muench Level 1 Level 1

    I have the same problem on a Late 2007 MacBook. The first backup after the upgrade to 10.7.5 went okay, subsequent backups, however, have slowed down to a crawl with occasional stalls. My first thought was a permissions problem, but repairing did not help.


    Also noticed that syncing an iPhone through iTunes is extremely slow, but am not sure if the two problems are related.

  • __NP Level 1 Level 1

    Mid 2009 MacBook Pro and I'm having the same problems after updating to 10.7.5 - Time Machine backups and spotlight indexing are both hanging and indicating days or weeks until completion.

  • Kenneth Hughes Level 1 Level 1

    Add me to the list.


    My essentially new MacBook Pro, barely used, upgraded from 10.7.2 to 10.7.5 and Time Machine became a glacier, constantly stuck on Processing.


    Formatted external drive, looked promising, eventually stopped backing up. Deleted Time Machine preferences, reformatted external on another Mac and gave it a new name, plugged it in to MacBook Pro, told Time Machine to use it, zipped up to about 3GB in 3 Min. and then molasses. Better than before, currently at 12GB of 36GB in about 4 hours, but still pathetic.


    As an Apple Certified Tech, have seen so many problems with Time Machine, especially the weird pausing on the initial run, hard to tell when slowness is normal or problematic.


    Trying to get through to Apple Tech Support, but it being Day One of iPhone 5, can't.


    Please keep this thread going and post any knowledge breakthroughs.

  • Matzky Level 1 Level 1

    I had the same problem. My external drives also seemed to be working slower. I've reverted back to 10.7.4 and sent Feedback to Apple.

Previous 1 2 3 Next