Previous 1 6 7 8 9 10 Next 628 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock Go to original post
  • Peter Paul Selen Level 1 Level 1 (0 points)

    Nothing mentioned above works for me... Deleting the Spotlight-V100 directories neither. Apple! Wake Up! Has someone called or have contact about this issue with the technicians at Apple's?

  • Alias Mike Howard Level 1 Level 1 (5 points)

    Has anyone tried flushing the mds index by using 'mdutil -E /' and then running time machine?


    That seems to be a safer method than 'rm -rf /.Spotlite-100' because (presumably) mdutil would know of any system wide side effects that need to be handled.


    Also, 'mdutil -i off' and 'mdutil -i on' may be better methods to disable indexing than 'sudo launchctl . . .'



  • NeilHobbs Level 1 Level 1 (15 points)

    If someone either a user of 10.8.2 or a user can confirm if all is well with new OS, I'll upgrade.  I've got a late 2008 MBP, so its compatible - but I'm always unsure of upgrading for this very reason.  I've had no issues with any OS X update until the 10.7.5 update.


    I can live without Spotlight for a while, as Time Machine is working perfectly.  I'm not too impressed with the fact that Disk Utility can't repair the permissions it finds.


    Apart from that, my laptop is working and so are my apps.


    Come on Apple Technical Support, acknowledge the issue and release a fix...

  • infinite vortex Level 7 Level 7 (21,400 points)

    Even though it did happily index and seemed happy earlier today it definitely still isn't right. I threw a few GB of data at it to see if it was really ok and it simply choked on it so what I suggested is pretty much useless. However, the useful part is that it's now pretty clear to me now that the mds/mdworker processes actually have nothing wrong with them. It's seemingly the scheduling of them, or lack thereof.


    It's possible a straight replacement of the Metadata framework from a 10.7.4 install may work. Who knows. It's totally messed up whichever way.


    My suggestions would be to…


    - Downgrade to 10.7.4 for anyone that simply needs Time Machine and Spotlight.


    - Upgrade to 10.8.2 for those that are happy to upgrade. Though I have the feeling most that really wanted to would have done it before now.


    - Backup using a clone for the time being rather than Time Machine for those that don't want to change their OS.


    - Disable Spotlight so that Time Machine will work but it's unclear to me what exactly happens when you want to restore something. So if you take this route be sure you can get things back to your liking.


    - Do nothing. It's not like Apple Engineering don't know that this is going on and fingers crossed it'll be fixed via a small update (or 10.7.5 replacement) rather than needing them to commit to 10.7.6 which will take substantially longer.


    By the way, if you have the time and hardware there's always the option of using an alternate boot, you only need the OS itself (10.7.x or 10.8.x - as long as it isn't 10.7.5), to do your Spotlight index updates from and to update TM. If your data is a little less critical you can just boot from another drive, or even another system, and manually start a backup.


    Message was edited by: infinite vortex

  • oshilumbo Level 1 Level 1 (0 points)

    I did, but they said they're not aware of a problem. Meanwhile my Spotlight is re-indexing over and over again with no end in sight.

  • Peter Paul Selen Level 1 Level 1 (0 points)

    Hi there, oshilumbo


    As you called Apple, did they say they are going to do of look after something about this? Eight pages in this thread are quite something...

  • ppithermo Level 1 Level 1 (0 points)

    I downgraded to 10.7.4  by using my system clone done with superduper.

    Quite  a long process , took 10 hours , but done overnight.

    Having been bitten before, I always make a superduper clone prior to any system update!!

  • Venares Level 1 Level 1 (0 points)

    Bildschirmfoto 2012-09-25 um 17.09.58.pngYeah! 4 days now - who can beat  this?

  • oshilumbo Level 1 Level 1 (0 points)

    Hi there Peter

    Nope, they told me to wait for spotlight to re-index (which is going to take about 8 days) and then the problem will solve itself. That was the Swiss/German support.


  • Peter Paul Selen Level 1 Level 1 (0 points)

    Has anyone tried this. And as if so, is the problem really solved? I think my Time Capsule won't like the waiting for Spotlight to finish it's indexing.

  • Tobit Level 1 Level 1 (5 points)

    I do... 3 years for ~50GB !! [by chance I didn't take an AppleCare... It will expire before the end of my indexation]



  • ppithermo Level 1 Level 1 (0 points)

    The problem is so obvious.

    The problem is there are no rproer channel to report this kind pof problem.

    Someone, somewhere cans to the experiment.

    Delete all of the index files. wait for the index to be buit in 10.7.4

    for 355GB; takes a few hours

    in 10.7.5

    takes a few days!!
    Who need any other proof?

    Is there one idnividual at Apple who will try this and then tell whoever should know that there is a problem?

  • joymars Level 1 Level 1 (0 points)

    How do you revert back to 10.7.4? I regret updating to 10.7.5 for a different reason than what I see on this thread. It's a worse reason.

  • sttmjoc0 Level 1 Level 1 (30 points)

    Do you have a Carbon Copy Cloner backup?

  • joymars Level 1 Level 1 (0 points)

    Yes, but I didn't do a mirror copy of my system when it was at 10.7.4


    So, no I don't have a complete back up of that stage of my system.

Previous 1 6 7 8 9 10 Next