Previous 1 10 11 12 13 14 Next 633 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock Go to original post
  • David MacDonald2 Level 1 Level 1 (140 points)

    We also have this problem, but on only one Mac out of about 16 that we updated to 10.7.5.

     

    Same symptoms: slow, slow, slow Time Machine.

  • andre.s Level 1 Level 1 (0 points)

    Hi all,

     

    I've spoken with the Apple Care Support today.  Feedback:

     

    - Apple isn't informed about the 10.7.5 vs. TM issue

    - The ways proposed by Apple support are:

              - Downgrade to 10.7.4 by clean install

              - Restart the internet routeur attached to your TC

              - Do an Airport update if available

    - Apple said also that the 10.8.2 doesn't have TM issue

     

    Other thing ... I found a little bit strange the permissions of my different Spotlight index:

    sudo mdutil -s -v -a

    /:

              Indexing enabled.

    /.MobileBackups:

              Indexing enabled.

    /Volumes/MobileBackups:

              Index is read-only.

    /Volumes/MobileBackups/Backups.backupdb:

              Index is read-only.

     

    Is this correct?

     

    Thanks to keep me informed.

  • mickster64 Level 1 Level 1 (0 points)

    Same issue here - 10.7.5 on late 2011 i5 8Gb 13inch Macbook Pro - Time Machine reporting hugely long times to backup 3Gb data.

     

    Feedback submitted to Apple.

  • poflynn Level 4 Level 4 (1,300 points)
  • poflynn Level 4 Level 4 (1,300 points)

    sttmjoc0 wrote:

     

    At the shell:

     

    $ sudo mdutil -s -a

     

    will print the Spotlight status for all your drives. To disable it on your local drive /, do

     

    $ sudo mdutil -d /

    Terminal is saying "command not found" for both of these.

  • poflynn Level 4 Level 4 (1,300 points)

    poflynn wrote:

     

    Was given this article on disabling Spotlight:

    http://osxdaily.com/2011/12/10/disable-or-enable-spotlight-in-mac-os-x-lion/

    Terminal isn't taking the command recommended here either. It put me to the password prompt, but wouldn't accept anything I typed (iow, no letters appeared when I typed and the cursor didn't move).

  • Alias Mike Howard Level 1 Level 1 (5 points)

    @poflynn - that is correct behavior.

     

    sudo is used in to allow you to run commands with administrative access. You must type your password - which you must type blind when using the shell - before sudo will run the command for you.

     

    You see the same thing in the window environment when you respond to a popup which requests your admin account and password.

     

    To be more explicit:

     

      sudo mdutil -s -a

     

    will respond with

     

      password:

     

    You then type your password and hit return. You will not see anything echoed back.

     

    The command will then run

  • poflynn Level 4 Level 4 (1,300 points)

    Alias Mike Howard wrote:

     

    @poflynn - that is correct behavior.

     

        

    Okay, thanks. Well, I had entered at least three commands, more than once.  They seem to be still running because I went to quit Terminal and it gave a warning about stopping certain running processes.

  • badga Level 1 Level 1 (0 points)

    If you want to stop spotlight the see below instructions.

     

    Key in the following.

     

    sudo mdutil -a -i off

     

    You will be prompted to enter your admin password.

     

    Hit return spotlight will stop.

     

     

    If you want to enable it again, return to Terminal and type:

     

    sudo mdutil -a -i on

     

    You will be prompted to enter your admin password.

     

    Hit return spotlight will start.

  • andre.s Level 1 Level 1 (0 points)

    For me when I disable & (re)enable the Spotlight using mdutil, Spotlight relaunch a total reindexing of my data.

     

    Is it normal ?

  • Alias Mike Howard Level 1 Level 1 (5 points)

    @poflynn - well, now we're getting into the actually using command line stuff - which is a dark, twisty passage.

     

    You probably started up several sudo processes and they are waiting for a proper password response. sudo usually tries to get the password a few times before giving up and dieing.

     

    If your terminal window is still up and you have a prompt, type jobs and hit return. That should tell you what packground processes are running. If it's something running, there will be a number in []. If you want it to stop, type kill %1 for [1], kill %2 for [2], etc

     

    It's probably safer to kill these guys off rather than let them run because they can become daemons which happily lurk in the background until you reboot the machine or kill them some other means.

     

    Hope this helps.

  • Alias Mike Howard Level 1 Level 1 (5 points)

    @andre.s - seems reasonable - Spotlight needs to see if anything changed while it was not running - but that's a guess inasumch as I don't know of any thorough documentation on how the metadata system works. It's pretty sketchy [at a terminal type man mds and you'll see what I mean]

  • andre.s Level 1 Level 1 (0 points)

    Thx Mike

     

    I'll read manpages of mds.

  • shawnfr Level 1 Level 1 (0 points)

    Macbook Air seems OK, but Retina Macbook Pro got stuck in Indexing (5 day estimate) and since then the only way I can do Time Machine backups to my NAS drive from the Pro is to use the launctrl method to disable Spotlight.

    Using mdutil didn't work.

     

    Today I noticed that the 1.4 GB backup started at 10am this morning hadn't finished by 4pm...

    Turning off Spotlight and the backup completed in 10mins.

  • Larry Nolan Level 2 Level 2 (175 points)

    Shawnfr,  I urge you and anyone else having this issue to let Apple know through the feedback page and tell them what third party apps you have in the menu bar as it might  be related to some conflicts with 10.5.7.  The place to go is http://www.apple.com/feedback/timemachine.html.

Previous 1 10 11 12 13 14 Next