Previous 1 21 22 23 24 25 Next 628 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock Go to original post
  • Danne217 Level 1 (0 points)

    Bad publicity often has a magical way of speeding up bug fixing. There is now an article about this issue in a major Mac newspaper in Sweden: http://www.idg.se/2.1085/1.468888/bugg-i-os-x-1075-sabbar-time-machine

     

    Hopefully this will get Apples attention :)

  • Csound1 Level 8 (46,880 points)

    Danne217 wrote:

     

    Bad publicity often has a magical way of speeding up bug fixing. There is now an article about this issue in a major Mac newspaper in Sweden: http://www.idg.se/2.1085/1.468888/bugg-i-os-x-1075-sabbar-time-machine

     

    Hopefully this will get Apples attention :)

    If you want Apples attention here is the link:

     

    www.apple.com/feedback

  • Mark_W_ Level 1 (0 points)

    Sorry to report this but my sollution (reported on page 14), although helps by shortening indexing and TM update, does not solve the problem. It helped me to go from 7 days of Spotlight indexing to 2 hours 15 minutes and 10GB TM backup in 4 hours but now I am back to very slow TM backups (although not as bad as some of you report). I have to ditch TM for now as I don't want to turn off Spotlight - this is how I launch apps and it is a second nature to me now.

     

    Shame on you Apple. At least acknowledge the problem and give us some timeline. Is it the mushroom approach to customers? Keep them in the dark, give them s**t and watch them grow (your sales)?

  • Mark_W_ Level 1 (0 points)

    @Csound1

     

    Submitted mine a long itme ago.

  • Danne217 Level 1 (0 points)

    That has of course already been done a long time ago...

  • Csound1 Level 8 (46,880 points)

    Danne217 wrote:

     

    That has of course already been done a long time ago...

    Good

  • JackPot62 Level 1 (0 points)

    Well my index is done.

     

    I dont know if my proposal (page 21/22) was

    part of a possible solution but at least TM and

    SL did their job now within a reasonable time.

    (SL within 6+ hrs.

    TM at normal speed)

  • NeilHobbs Level 1 (35 points)

    I have just submitted another set of feedback through their system.  I have outlined things again and I will keep doing this on a daily basis until I get an acknowledgement or see something appears.

     

    The issue is caused by 10.7.5 and Apple need to at least acknowldege it...

     

    Log your issues here;

     

    www.apple.com/feedback

     

    Lets see what happens, as this is week two for us...

  • NeilHobbs Level 1 (35 points)

    Yeah... if I were you, I would do two things;

     

    1. keep extending this thread...
    2. log the feedback to Apple via www.apple.com/feedback
  • Ra_ Level 1 (10 points)

    NeilHobbs wrote:

     

    Yeah... if I were you, I would do two things;

     

    1. keep extending this thread...

     

    What for?

  • NeilHobbs Level 1 (35 points)

    Someone may find something useful for people in the meantime...

  • JackPot62 Level 1 (0 points)

    Well here is what I've found right now.

     

    I changed now ALL mdimporters (system/library/spotlight)

    from 10.7.5 to 10.6.8. What can I say: right now the

    new index takes 45 minutes. And this is NO JOKE.

     

    BUT PLEASE WAIT to do it too. I will proof it again.

     

    These are the md's

     

    Application.mdimporter

    Archives.mdimporter

    Audio.mdimporter

    Automator.mdimporter

    Bookmarks.mdimporter

    Chat.mdimporter

    CoreMedia.mdimporter

    Font.mdimporter

    iCal.mdimporter

    Image.mdimporter

    iPhoto.mdimporter

    iPhoto8.mdimporter

    Mail.mdimporter

    MIDI.mdimporter

    PDF.mdimporter

    PS.mdimporter

    QuartzComposer.mdimporter

    RichText.mdimporter

    SystemPrefs.mdimporter

    vCard.mdimporter

  • JackPot62 Level 1 (0 points)

    Update: What can I say. The indexing is done with

    10.6.8 mdimporters (on my 10.7.5 system).

    Again: its not a joke.

     

    You may see on my posting time it took 37 minutes.

    Can it be? Is there a crack somewhere who can

    proof it to and give me a feedback?

  • NeilHobbs Level 1 (35 points)

    What about the performance of Time Machine?

     

    Have you noticed any other issues since the 10.7.5 update?

  • JackPot62 Level 1 (0 points)

    Neil

     

    Yes - I've had the same problems like all others

    had. (Before I changed the mdimporters.)

     

    I now made a Time Machine Update at normal

    speed. SLight was not switched off.

     

    I have no idea if this is a useful solution for the

    moment. It obviously worked for me. But someone

    else should proof it too before it will be released as

    "the" solution.

     

    Here comes my last update: 

    I now made an SL-indexing on my external

    hard disk (USB 2). 76 GB uesed. Took a few minutes.

    TM was running too without any problems.

Previous 1 21 22 23 24 25 Next