Previous 1 24 25 26 27 28 Next 628 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock Go to original post
  • jordanfromgainesville Level 1 Level 1

    Ha.  I just gave feedback as I am in the same boat.  Incredibly slow backups under 10.7.5.  The reply to my feedback under Time Machine was mislabeled as saying: "Thank you for your feedback on Time Capsule".  I went back to make sure I hadn't accidentaly entered Time Capsule somewhere and nope.  So how do I report a bug about bug reporting?

  • gepodian Level 1 Level 1

    Another frustrated user. Same problem: Time machine creeps at a snails pace. Glad to know it's not just me, but "misery loves company" is cold comfort indeed. I haven't experience read/write times this slow since on my Mac SE Dual Floppy Drive. I have over 6 gigs to BU, I'll never get it done at this pace.Apple needs to fix this ASAP.

  • Tevseric Level 1 Level 1

    Same here: 1h to backup 19MB!

    The worst experience with Apple since 1992

  • BeverleyBB Level 1 Level 1

    Explanation acknowledged John. Clearly that is what michaelfromseal beach was indeed getting at in his submission.


    In any other crisis situation, if I had cause to restore, post-rollback, any files/folders that had been newly created/modified prior to rollback then I would do so in just the manner you describe. However, this 10.7.5 Spotlight defect, whatever its origin, casts a question mark, does it not, over the very soundness of those TM backups created post-10.7.5? That TM's estimations of the total amount to be backed differed so starkly with Spotlight still enabled and with it disabled was unnerving and begged the question "What is TM omitting that it was including last time round?". In my case, if I recall, the discrepancy was around 1 gigabyte (1.8gb total pre-disablement of Spotlight as against 860mb total post-disablement).


    It was this doubt over TM's reliability under 10.7.5 that prompted me, prior to downgrading, (just to be safe) to turn to a backup solution that wasn't Time Machine (i.e. ChronoSync) for backing up up any documents created post-10.7.5.


    The flames of media coverage advance, with at time of writing two more German and at least one French tech website reporting the 'bug'.

  • wimbim Level 1 Level 1

    Yep, me too.  Left it running all day & got nowhere.

  • John Galt Level 8 Level 8

    BeverleyBB wrote:


    ... this 10.7.5 Spotlight defect, whatever its origin, casts a question mark, does it not, over the very soundness of those TM backups created post-10.7.5?


    Sure. I have no reason to believe that whatever TM archived since the 10.7.5 update will not be as reliable as anything else. After reverting to the 10.7.4 installation, restoring those modified files worked for me.


    The only caveat is that since TM takes so long to complete a backup, that some people may not have a complete post - update backup. From my observations TM seems to bog down on archiving many small files (a few K to a few MB) as opposed to a few very large files (gigabytes). Unfortunately it is typical of most users to generate more of the former than the latter.


    Subsequent to the 10.7.5 update I had to leave TM running overnight or longer, to ensure a complete backup was accomplished. The moment I made the slightest little file modification, the unacceptably long backup cycle would repeat.


    So to ensure a complete TM backup, leave your computer alone. I realize this is impractical for those anticipating a completion time of several weeks or longer.

  • gmka Level 1 Level 1

    this issue got buried in all these pages


    My system started getting kernel panics if i left it alone enough that screen would go sleep after i updated to 10.7.5.


    So in a attempt to create a TM backup, i got a kernel panic in the process and ALL MY PREVIOUS BACKUPS WERE DELETED


    so i could not use them to revert back to 10.7.4. be aware.

  • Tevseric Level 1 Level 1

    Hi JackPot62, still happy with your solution?

    Has someone else tried this?

  • ArthurDNT Level 1 Level 1

    Hi, I have got the same problem after installing the combo update to 10.7.5, TM is now incredibly slow. Also I have tried to install the system from scratch and all the additional softawre later by hand, and I still get the same problem.


    However, for me the following workaround allows me to work with spotlight and TM.


    Turn off TM or disconnect TM drive, then do a reboot. After this Spotlight works fast and efficient (maybe even faster than before using 10.7.4)


    If you want to make a backup, first stop spotlight without deleting the index. The command has been discussed here many times

         sudo launchctl unload -w /System/Library/LaunchDaemons/


    Then turn TM on or connect the drive. The backup will be fast and without a problem. Once TM has finished the backup you should turn TM off again (or eject the backup drive) and enable spotlight afterwards with

         sudo launchctl load -w /System/Library/LaunchDaemons/

    Spotlight will only update the existing index and that's fast.


    This workaround is not something great but acceptable to me as I am content with one backup every few hours. I start backups for the lunch break and in the evening.


    Could somebody check whether this works in general and not just for me?

  • Tevseric Level 1 Level 1

    Hi ArthurDNT,

    Turn off TM > Reboot: Spotlight still slow (6 days for a 570GB on external HD).

  • islandsound Level 1 Level 1

    Wonderful, me too.  Why does apple do **** ike this?  Every time you update, something breaks.  I have had a multitude of problems with Mountain Lion and went back to Lion.  Apple, fix this ****, there's 26 pages on this thread about it not working.

  • ArthurDNT Level 1 Level 1

    Hi Tevseric,

    Could you let Spotlight run for some time (~ one hour or so) and check whether this estimate will go down to a reasonable value? I remember that it took Spotlight almost one complete night to build the initial index for my 450GB of data, but certainly not several days.

  • James Rothschild Level 1 Level 1





    10.7.5 shows dear Steve has gone and the Apple Helm has no steering.


    BTW, have you tried laucnhing XCode or Safari after the retrograde process back to 10.7.4 ?? !!

    Or updating items via the App Store App ?



  • islandsound Level 1 Level 1

    Found this in another post, seems to be an issue with spotlight.  I stopped my backups, erased the storage where my backups go and did this:


    sudo launchctl unload -w /System/Library/LaunchDaemons/


    Start time machine back up again and it'll back up as normal.  Credit here:


  • padapada Level 1 Level 1

    Add me to the list. This really *****. I don't want to disable Spotlight! Steve wanted me to use it!


Previous 1 24 25 26 27 28 Next