Previous 1 3 4 5 6 7 Next 628 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock Go to original post
  • NeilHobbs Level 1 Level 1

    I've also confirmed that I can restore files following the disabling of Spotlight.  Which is good to know!


    I would also feel better if I can waited a few weeks to upgrade from 10.7.4.  Fingers crossed Apple release an upgrade very soon!

  • Ronni DC Level 1 Level 1

    I've spend most of the weekend trying to figure out why a new internal 3TB drive in my Mac Pro 2012 wouldn't work as a backup drive with Time Machine.


    Now I finally realize that it's all about the Lion 10.7.5 update, and nothing to do with my new 3TB drive!


    Because it's a new drive, I'm doing the first backup of 250GB, which Time Machine estimates to take approx 600 days!


    Apple Inc. - you owe me a weekend, and a fix very soon.


    Think I'm going to try the tip about the disabling of Spotlight in the meantime..

  • Oliver Eke Level 1 Level 1

    OK. So did this resolve the issue?

  • gmka Level 1 Level 1

    I had a set of backups starting with a clean install, basic apps installed, all apps and system tweaked with lion 10.7.4.


    After installing 10.7.5 updates i started having kernel panics everytime i left the computer in a busy task and the screen went sleep


    I tried to make a time machine backup of the current 10.7.5 OS and the process not only was extremly slow, i had kernel panic during the process and ALL MY PREVIOUS WELL PLANNED BACKUPS were DELETED.


    This the second major (inacceptable) problem i had with this system, the other reported here


    im back to 10.7.4

  • NeilHobbs Level 1 Level 1

    If you disable Spotlight using the following command from within Terminal, Time Machine backups return to normal speed;


    sudo launchctl unload -w /System/Library/LaunchDaemons/


    Once this has been resolved, you'll be able to re-enable Spotlight with the following command;


    sudo launchctl load -w /System/Library/LaunchDaemons/

  • ppithermo Level 1 Level 1

    Here I go again.

    After using spotless to disable spotlight, I was able to back up my 335gb data in a reasonable amount of time.

    I have done some testing minimal and I could see that TM backup works correctly.  see one of my previous posts.

    To finish this off, I deleted all index files.

    I removed all drives except the system drive, and reactivated spotlight.

    It started indexing again.

    After the indexing went on overnight ( i did not stay up to watch ) i t was done in the morning.

    Ithen compressed a couple of folder and duplicated them.

    did a backup. It took just afew minutes to back up 4 GB, with spotlight on.


    So there is hope that this problem may be related to some corruption in index files or directory...

    I will continue investigating to see if files in large duplicated folder get indexed correctly.


    To summarize,

    use spotless to deactivate spotlight.  Remove all index files and delete index directory.

    Make a time mcahine backup.

    Reactivate spotlight. remove all drives except system drive, let it index peacefully ( this is to avoid backup operation during the indexing)


    For those of you who, like me do not trust blindly Apple, I also used superduper! to clone my disk. This provides a bootable backup drive.  I did all of this on such a backup so as not to take any chance if something went very wrong!!!


    Good luck to all

  • ppithermo Level 1 Level 1

    I did this last check. 

    duplicated my download folder. 900MB.


    Placed the copy on the desktop.


    Did a time machine backup, a breeze.


    Did not even have time to see the indexing.


    Look for some content and found both files...


    End of pains for me.

  • iabbott Level 1 Level 1

    I've resorted to using Carbon Copy Cloner until Apple fix this... I love the fact that 10.7.5 said "it resolved issues with Spotlight on SMB"... apparently they resolved the issue by breaking Spotlight system-wide. It took over a day and a half to index 55GB on an SSD and now Time Machine is broken.


    Whatever happened to Apple QA? Don't they test their releases anymore?

  • macony Level 1 Level 1

    I have the same problem. Backup starts, but almost nothing happen. I mean that either hard drive utilization nor network transfer are close to 0. Of course prior to 10.7.5 everything was OK.


    My configuration is MacBook 13" Early 2011, SSD 256 Partiot, Mac OS X 10.7.5 - unfortunately

  • Mahonske Level 1 Level 1

    Same problem after the 10.7.5 update.  Using the sudo command listed in the thread and below to turn off Spotlight restores normal, speedy Time Machine operation.  I use Spotlight all the time and eagerly await the Apple repair of this problematic udpate.  Additionally, the current version of Toast is crashing since this update.


  • Kbaugh Level 1 Level 1

    Problem with TM backup after 10.7.5. Stopped spotlight and backed up with no issues.  Thanks to NeilHobbs.

  • Larry Nolan Level 2 Level 2

    In case this goes on for more than a couple of more days, I've created two AppleScripts, one to stop spotlight, and one to start it again.  You find the Applescript Editor in /Applications/Utilities/.  Now I can just double-click the script I need.


    Here's the text for each script. Replace <your password> with your actual password for the user with Administrator privs in which you are running.


    Stop Spotlight script:

    do shell script "launchctl unload -w /System/Library/LaunchDaemons/" password "<your password>" with administrator privileges


    and to

    Start Spotlight script:

    do shell script "launchctl load -w /System/Library/LaunchDaemons/" password "<your password>" with administrator privileges

  • Ra_ Level 1 Level 1

    I've been trying to install an internal SSD on my iMac and Spotlight and TB was so messed up I put the original drive back… And then spotlight and TM was also messed up (on a fresh backup).


    It wasn't the SSD then!!!

    I can start over again.


    (I also confirm the spotlight kill trick).

  • Venares Level 1 Level 1

    killing spotlight worked for doing a fast TM-Backup. But after reactivating Spotlight has led to a 35h indicating prozess by spotlight… any advice?

  • David M.F. Chapman Level 1 Level 1

    Thanks, that worked for me. I backed up 355 GB from scratch (2 user accounts) in about 8 hours onto my Time Capsule. Now I am going to re-test backup to the 3TB drive I bought Saturday. I was ready to take back to the store!  So far, so good: so far it has backed up about 5 GB as I wrote this. It even seems faster than the TC!


    If that works, I am going to install Mountain Lion on a partion of that disk and restore my backed-up accounts onto it. Wish me luck!


    @Venares: I think Spotlike simply takes that long with an initial index.  Just let it do its thing!

Previous 1 3 4 5 6 7 Next