Previous 1 4 5 6 7 8 Next 628 Replies Latest reply: Sep 6, 2014 11:42 PM by sbock Go to original post
  • Venares Level 1 Level 1

    @ David


    why is it an initial index? - spotlight worked fine before i shut it of to make the TM-Backup. now it says it needs 2 days to build an index. It never has lasted so longe before

  • David M.F. Chapman Level 1 Level 1

    I do not know for sure, and I am no expert.  It just seems reasonable that it would take a long time, and perhaps turning the application off and on like that triggers a full indexing, which includes examining the contents of files for keywords. In normal use, this would happen the first time you start it, when there are few files, and then incrementally as you add and edit things. When we mess with the operating system at that level, is it surprising that things would not behave as expected?


    I am just happy that backups now work and I do not have to return a perfectly good hard drive!

  • ppithermo Level 1 Level 1

    After succesfully doing the operation on an external disk,I am trying on my 13"MBP.

    On the external disk, I was able to suppress all of the indexes and make a TM backup, reindex, and the backups work at a normal rate.

    It anounced 3 days for indexing, but after one hour I am down to 31 hours. 

    I am going to let it run.


    The main issue there is will time macbine work correctly after the indexing?

  • Derek Adams Level 1 Level 1

    Same slowness here. I also had corrupted system files after updating to 10.7.5 that required restarting from the Cmd-R function to run Disk utility to fix, which it was able to repair. I have started running the old .Mac Backup program as a safety measure just in case.

  • StevenJD Level 2 Level 2

    If you do a search on this topic, you will find threads about it all over the place, including boards on other sites like OSXDaily. It seems widespread enough that it should get a fix. As far as I can tell the backups that I am making are just taking a long time. They still seem functional. I have just been letting the machine on overnight and initiating a manual backup when I go to bed. I will probably start doing this just a couple times a week until a fix comes. I am not having the issue on either of my machines with 10.8.2, which came out at the same time as 10.7.5, but alas ML will not run on my old Mac Pro.



  • gmka Level 1 Level 1

    About the suggestion to make backups with 3rd party software, somehow the impressive mac hardware and its outstanding design was not enough to make me trust the time machine software and i did make image backups of the instalation steps i went throught. It did save me.

  • oshilumbo Level 1 Level 1

    Same here. I'm now doing backups manually. Apple should really come up with a solution.

  • ppithermo Level 1 Level 1

    Well. Afte trying on my main machine to repeat the procedure to obtaine a healthy 10.7.5, i could not index correclty.Then time machine went slow again.

    So I give up, will wait for a combo update and in the meantime, i will revert to my 10.7.4.


    Waste of time and effort.


    As a little bonuts on my login window on 10.7.5, I now have a guest account, while I specifically deactivated that feature.

  • Ronni DC Level 1 Level 1

    Disabeling of Spotlight did make Time Machine speed up to normal pace. I don't know how the backup files are affected, or if there are any side effects. As many other have surgested - an other backup solution besides Time Machine might be a good idea - at least until Apple come up with a fix for this problem.

  • jeffhipfneryk Level 1 Level 1

    Awesome! This worked for me.

  • __NP Level 1 Level 1

    Upgrading to Mountain Lion *seems* to have resolved the issue for me. Both Spotlight and Time Machine are working as expected.


    I should note that I was initially having issues with Spotlight and Time Machine after upgrading to ML, but deleting and rebuilding the Spotlight index seems to have resolved them. Before, under Lion, the only solution was disabling Spotlight entirely. Also, I did not do a clean install of ML, just did it on top of my old Lion install.

  • michaelfromseal beach Level 1 Level 1

    I have this problem too: Lion 10.7.5, recently updatged; time Machine runs for more than an hour and gets hung up.


    Referred to Apple Support, which has the problem in hand. Currently advised to reindex Spotlight, which is in progress and likely take 8 hours+. But they do seem to be aware of the issue.

  • Nick_16 Level 1 Level 1

    I had the same problem, very very VERY slooooooow.

    I tried all the "experiments" of the Apple support (disable and remove spotlight index, format the time machine drive and others) and, at the end, i'm installing a new copy of lion server with combo uograde 10.7.4


  • michaelfromseal beach Level 1 Level 1

    Did you think about upgrading to mountain lion? Anyone who's tried that--did it help?

  • Nick_16 Level 1 Level 1

    yes i thought that, but i can't upgrade because my home server is a Mac Pro 1,1 and is faster, for me, to set up a new copy of Lion than to search an hack to use Mountain Lion.

    i'm reinstalling the system step by step because, unfortunately, i erased the time machine disk to try to resolve.

    thanks for your suggest

Previous 1 4 5 6 7 8 Next