Skip navigation

iPhone 5 Not Working With ATT Microcell

48073 Views 62 Replies Latest reply: Jan 19, 2014 6:50 PM by canola RSS
1 2 3 ... 5 Previous Next
TomWheel Level 2 Level 2 (150 points)
Currently Being Moderated
Sep 21, 2012 9:29 AM

This morning I received my new iPhone 5.  I have an iPhone 4S and it was working fine this morning and showing the M-Cell symbol in the upper left of the iPhone 4S before I uathenticated my iPhone 5.  The authentication with AT&T of my iPhone 5 went perfectly and I have phone service and all is working fine EXCEPT I no longer have the AT&T Microcell showing in the upper left of my iPhone 5, and I have a weak cell signal (as expected) indoors at my location wiith the iPhone 5. 

 

Has anyone who has an AT&T iPhone 5 suceeded in getting their AT&T Microcell to be recognized by thier iPhone 5?  If so, did you do anything special? My AT&T Micro-cell is showing all green lights on the front so there is no problem there.

 

Tom

MacBook Pro (Retina, Mid 2012), Mac OS X (10.7.4), 768 GB, 16 GB RAM, 2.7 GHz
1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.