Previous 1 2 3 4 5 6 Next 85 Replies Latest reply: Aug 14, 2015 8:38 AM by sslavick Go to original post
  • nirajm Level 1 (0 points)

    Worked for me as well. I too have ATT MCell on iPhone 5 now.

  • Tori1 Level 1 (5 points)

    Fix worked perfect for me, Thank You!!!

  • ivanchu23 Level 1 (5 points)

    Thanks everyone, I now have my Microcell re-activated as well.

    Ans I put all these info in my blog in case anyone needs a step by step instructions.

     

    http://ordinarygeek.me/2012/09/how-to-reinstate-your-att-microcell-with-iphone-5 /

  • hasrants Level 1 (0 points)

    I had this issue all day. Then all I did was toggle airplane mode from Off to On back to Off. Works now with iPhone 5

  • megalaser Level 1 (10 points)

    Glad you all have it working now, have a good evening.

  • donhart Level 1 (0 points)

    Glad to get home to a great suggestion, worked for me within 15 minutes. Thanks!

  • AudioSysTech Level 1 (5 points)

    Even after the update, mine won't connect unless I disable LTE

  • williamfromcambria Level 1 (0 points)

    Thank you for the solution. I wasted an hour today with AT&T and was ultimately told by their Technical Support Department that they needed to fix the software and they would call me on Monday. They continue to be the most pathetic company that I do business with.

  • MooneyFlyer Level 1 (0 points)

    I'm able to see Mcell now without disabling LTE. Thanks for the solution.

  • EarlyAdopter Level 1 (0 points)

    This question has been asked a couple times but not answered: Is it necessary to switch off LTE?

     

    The Microcell site says it only works on 3G and 4G.  Following that advice, and instructions in the manual, I swittched off LTE, unpulugged my Microcell for 10 seconds and, when it came back, rebotted my phone.  That worked.

     

    But the question remains, was it necessary to switch off LTE.  (Afraid to switch it back on while in the house, for fear of losing the connection again.)  So, does anyone have an M-Cell connection with LTE on?

     

    Thanks.

  • leo8877 Level 1 (0 points)

    @EarlyAdopter - Yes, after following the steps from earlier in the thread to deactivate/reactivate the MCELL, I have connectivity with LTE still enabled.

  • bmac4bux Level 1 (0 points)

    I tried all of the methods discussed and none of them worked (airplane mode, reboot, remove phone numbers from microcell, removed microcell and re-activated).  Finally I turned off LTE and the M-Cell connected.  I turned the LTE back on and the M-Cell disappeared.  I turned the LTE off and the M-Cell connects again.  I don't want to have to constantly toggle the LTE when at home or my office (both have Microcells).  Does anybody have any clues as to why some people have luck with LTE turned on and others cannot?

     

    Very frustrating!

  • pinkberrykay Level 1 (5 points)

    Sorry your having so many problems with the LTE. I just checked my Mcell and LTE, I am still able to have LTE switched on and stay connected to the micro cell. Have you done a hard reset on your phone??

  • AudioSysTech Level 1 (5 points)

    I'm on the same page as bmac. 

     

    One thing people haven't mentioned yet is whether not they were connected to LTE before or during the experienced issue.  I wasn't able to connect to my microcell at all before the deactivate/reactivate, now the only way to connect, is to disable LTE, which breaks my LTE data connection and allows the phone to look for 3G/4G.

     

    At this point, I think Apple will need to release a software update allowing the phone to take the stronger data path.  I currently get 1 bar of AT&T LTE service or if I switch off LTE then of course I get full bars of MicroCell.

  • bmac4bux Level 1 (0 points)

    pinkberrykay...I have done a hard reset, soft reset, airplane mode on/off, reset network settings.  I have tried it all.  Bottom line for me right now is a choice of 1 bar of LTE or 5 bars off M-cell w no LTE.