Skip navigation

iPhone 5 Not Working With ATT Microcell

47929 Views 62 Replies Latest reply: Jan 19, 2014 6:50 PM by canola RSS
  • Chentufio Level 1 Level 1 (0 points)
  • Sean Mcclellan Level 1 Level 1 (80 points)
    Currently Being Moderated
    Sep 24, 2012 7:28 AM (in response to TomWheel)

    Call to ATT said to turn off LTE in settings. Plus reset phone and Mcell for good measure. Not sure you will have to go back and forth, as we don't have lte here anyways for awhile.

  • danny250 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 6:36 PM (in response to megalaser)

    Thanks Megalaser, your a champ, your fix worked perfectly. I had to turn on "airplane mode" for 15 seconds (a quick off then on didn't work), but as soon as I turned off Airplane mode the phone searched for connections and found MCell.

    Thanks again.

  • boraski Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 2:25 PM (in response to TomWheel)

    I had to disconnect and reconnect the Microcell to get the iPhone 5 to work with it. Now, it works, but when I come back home it does not automatically reconnect. Somehow I have to get the phone to search the network for it to get reconnected. Either one of these three ways accomplished the reconnect:

     

    1) Airplane mode off and then back on

    2) If LTE is on, turn LTE off

    3) If LTE is off, turn LTE on

     

    So it can connect whether LTE is on or off, but it doesn't auto-detect or pickup the microcell unless I toggle it to make the phone search for a network.

     

    I did not have this problem with my iPhone 4. It almost always picked up the Microcell without having to mess around with the network settings.

  • deggie Level 8 Level 8 (44,840 points)
    Currently Being Moderated
    Sep 26, 2012 2:27 PM (in response to boraski)

    I realize I should probably read through here, but I visited a friend yesterday and without doing anything at all I looked at my iPhone 5 and I was connected to her Microcell.

  • Sk8Dreams Level 3 Level 3 (840 points)
    Currently Being Moderated
    Sep 26, 2012 2:40 PM (in response to 1macprincess!)

    It's a personal micro cell tower that AT&T has been pushing to improve cellular reception in one's home.  They were giving them away with a 2 year contract extension in the fine print.

  • MooneyFlyer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2012 3:21 PM (in response to boraski)

    Well, mine seems to be on the fritz again. Yesterday my Mcell 3G light was blinking red. After rebooting, reactivating, etc. it went to blinking green. Today it finally went to solid green. However, my iPhone will not pick up the Mcell with LTE on even after rebooting and/or flipping airplane mode on. It looks like they may have reverted to the pre-patch firmware.

  • BJFlanagan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 6:17 AM (in response to TomWheel)

    Thank you Megalaser.  Your solution solved my problem.

  • Ichinisan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 11:12 AM (in response to TomWheel)

    I noticed the same thing when I went to my mother's home, where I installed a microcell a few years ago. My iPhone 5 gets on with no problem. When I turn-off WiFi, it says it's connected through "M-Cell 4G."

     

    With iPhone 5 and 4S, "4G" means "HSPA+" and not "LTE." HSPA+ is closer to 3G tech, but offers 4G-like speeds. However, the microcell does not support HSPA+. A speed test reveals that the connection through the microcell is SLOWER than 3G and MUCH slower than the WiFi network (the same Internet connection the microcell is using). The microcell is definitely NOT using "4G" in any way.

     

    Because HSPA+ "4G" is really more like 3.5G tech, I bet AT&T has upgraded nearly-all 3G towers to support HSPA+. The iPhone 5 and 4S probably display all 3G AT&T connections as "4G" (and assumes that they all support HSPA+). The iPhone 5 and 4S probably does the same thing for the M-Cell, even though M-Cell does *not* support HSPA+ and actual speeds are slower than 3G.

     

    Hopefully some kind of update for the phone or microcell makes it correctly show "3G" when connected through a microcell that does not support HSPA+.

  • xzackly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 13, 2013 9:51 AM (in response to TomWheel)

    Just adding another data point here.

     

    I've got a new MicroCell as of 3/1/13. It works wonderfully but every so often (every day or so) I notice my phone is not connected to it—perhaps because I've got miserable AT&T service in my house, but there is some service.

     

    Here is what I've learned through experiementation.

     

    1) Turning off LTE does usually force the iPhone 5 to re-connect to the MicroCell. When I toggle LTE back on, I am disconnected BUT, if I'm patient, about a minute or two later, the phone re-connects to the MicroCell again with LTE still turned on.

    2) I sometimes (being impatient) toggle airplane mode on/off in conjunction with LTE being on/off and I cannot say for certain whether or not this is effective or whether the process descibed in #1 above is what is working and I'm just getting in the way.

    3) Power cycling the MicroCell also has proven effective.

     

    In all three cases, my phone does not INSTANTLY reconnect to the MicroCell. It takes at least 1-2 minutes (but no more than 5) for the phone to find and connect to the MicroCell on its own. I have handoff disabled. I've deactivated/reactived my MicroCell.

     

    On the whole, I'm pretty happy with the thing (since it was free) and have no trouble making clear calls from my dead-zone house.

     

    So if you're in my situation: toggle LTE off, wait for the phone to connect to the MicroCell, toggle LTE back on, and then WAIT A FEW MINUTES and see if the phone reconnects to the MicroCell with LTE on.

  • itsninacamille Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 7, 2013 12:06 PM (in response to xzackly)

    I just got the Micro Cell and the iPhone 5 simultaneously (6/1/13), and my phone never connects to it automatically, ever.

    Other people's 4S will connect, but my 5 won't. Once in a while, if I turn off and on both the microcell and my phone, it sometimes works, but rarely.

     

    Does anyone have a solution to this issue that actually does work with the iPhone 5? The only reason I upgraded was because ATT sent me a microcell, and now it's worthless. I live in a metropolitan city and I have "NO Service" displaying on my phone 90% of the time I'm home.

  • itsninacamille Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 7, 2013 12:08 PM (in response to boraski)

    I have the iPhone 5 and none of those options work for me. My microcell is registered and full green and nothing gets my iPhone 5 to connect to it.

  • djvasian Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 22, 2013 11:35 PM (in response to itsninacamille)

    You have to reset factory network settings for microcell to work on iphone 5. General/ reset/ reset network settings. I was going to rip my hair out, but finally found this solution on another thread. try it. good luck.

  • passyp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 17, 2013 4:34 AM (in response to Chentufio)

    Easy, effective & BRILLIANT!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.