Previous 1 2 3 4 5 Next 123 Replies Latest reply: Mar 7, 2014 3:27 AM by MarkQV Go to original post
  • Jwblanton Level 1 (0 points)

    2 hours now using the "other" network manual entry thing.  No drops. Was dropping every 30 seconds or so before.

  • macvol88 Level 1 (5 points)

    Same issue here. WiFi drops after about 30 seconds on a WPA/WPA2 network. I haven't tried WEP, but open wireless networks work flawlessly. Really hoping this is a software issue. Unfortunately, there is no image for iOS 6 for the iPhone 5 yet to do a clean install..

  • macvol88 Level 1 (5 points)

    Also, I've tried using the "other network" manual entry method and resetting all network settings. Likewise, resetting the iPhone and toggling WiFi did not solve the issue.

  • batch Level 1 (5 points)

    Issue persists for me with no solution. Tried the "Other" network method, cold start, reboot base station, etc. and nothing works on my 32GB Black iPhone 5.


    I just set up a 16GB White iPhone 5 on the same network and no issues connecting to WPA2 wifi. So issue seems device-specific.

  • Espressolc Level 1 (0 points)

    Got mine to work by turning off cellular data in general settings, then connecting to my wifi using wpa psk security key.  Then re enabled cellular data, seems to hold the signal fine.

  • dsg76 Level 1 (0 points)

    Just did the same, lets see if it holds.  My 64GB had initial issues connecting when i first setup the phone, then managed to connect.  Since then I have seens a few times where network traffic just seems to stop.  IP etc looks fine, just no traffic over wifi.   I have a DLink router running WPA2.  

    My guess is this is software related, perhaps related to restoring from backup.



  • Jered. Level 1 (0 points)

    After investigating some more I've narrowed down the symptoms. This may be helpful to others talking to Apple Support/Genius:

    • WPA/WPA2 secured wireless always stops data transfer after 10-30 seconds.
    • Changing to an open network allows normal operation and consistent data transfer
    • bouncing the wireless router or changing the wireless channel brings the data transfer back for another 10-30 seconds
    • so far only my new iPhone 5 has issues on my secured network. Friend's iPhone 5s have no issues. Laptops, iMac, Apple TV, XBox 360, Stereo receiver, iPhone 3GS, iPad 2nd Gen all connect and transfer data without issue


    Things that don't fix the issue:

    • resetting phone's network settings has no effect
    • hard restart has no effect
    • remove wifi, turn off/turn on, etc. has no effect
    • turn off celluar data has no effect
    • combinations of the above have no effect
    • holding phone right next to the wireless router has no effect
  • AndrewCapon Level 1 (30 points)

    I have a 32GB one, exactly the same as you say Jered.



  • holdrege Level 1 (0 points)

    Like I said above, my iPhone 5 32GB WiFi works fine even with WPA2. But I think there may be some regional batch issues. I'm in France and got my phone from Orange (France Telecom). I'm guessing you guys got yours at a US Apple store?


    However my battery is draining impossibly fast. Way, way worse than my iPhone 4. I went to bed last night and it was at 80%, woke up 8 hours later and it was 40%. This is with the exact same config as the iPhone 4. And just playing around with it for the last 15 minutes has brought it down to 32%.


    So I think Apple has some manufacturing issues that are unique, and the batch you guys got has WiFi issues while my batch has batttery issue.


    Unfortuntely for me I live 400km from the nearest Apple store.

  • manster333 Level 1 (0 points)

    I have the exact same problem too.  Before I narrowed the problem to the WPA issue, I went to an Apple store and tried to recreate the problem.  Of course since apple stores have open wifi I couldn't show the apple employee my problem.  I'm going back first thing tomorrow and explain to them that it's a WPA issue.  This problem needs to be address ASAP!!

  • Rlmrpher Level 1 (5 points)

    Other IOS5 and 6 devices in the house (iPhones and iPads) are working fine with strong signals. Only the IP5 is having problems.  If this is another antenna problem, the IP5 is going back. I'd rather use an IP4s with reliable connectivity.

    Apple... I've been loyal since 1984!  Don't let me down.  FIX THIS PLEASE!

  • gauravve Level 1 (0 points)

    I am having the same problem. Have a netgear router with WPA2 security. Once locked, iPhone 5 would just drop the connection after 5-7 minutes. Worse, I have to key in the password again to connect to the network.


    I went to apple store twice today and got a replacement(Thanks apple). My worst fears were realised when the same problem occured in the new handset as well.


    Luckily I have DUAL band router so switched iphone onto to 5 GHZ a/n channel. So far no problems.


    One more observation which I have made. My wife has a iPhone 4 and that phone has absolutely no problems with the 2.4 GHZ channel. So there is something in this new hardware/software(iOS 6) combination which is not working with specific routers/configurations.


    Not sure if I want to go to apple store again. The worse thing is that apple store does not have a secured connection and the problem cannot be replicated.

  • STJarrett1 Level 1 (0 points)

    take your wireless router into the store, all you need is a socket to plug it into, not the ethernet. The problem is it connecting to the wireless network rather than the internet itself. Then you can show them the problem on your router!

  • Lon Seidman Level 1 (5 points)

    The problem definitely relates to WPA. I set up the guest account on my airport extreme, turned off WPA, and everything has been working fine for the last 20 minutes or so.

  • michaelchan0427 Level 1 (0 points)

    Since I ordered in the UK from the online store, I cannot exchange the ip5 in-store..... I have just arranged for an exchange over the phone with Apple....

Previous 1 2 3 4 5 Next