Previous 1 12 13 14 15 16 Next 229 Replies Latest reply: Dec 23, 2014 2:21 PM by JLakeHawk Go to original post Branched to a new discussion.
  • Richard Nuckolls Level 1 Level 1 (10 points)

    A colleague was having a problem with his 5s: the touch, especially with the keyboards, was unresponsive.  Magically, it seems to clear up when location services are disabled.  He is currently selectively enabling them, but my suspicion is that the facebook app may be part of the problem.

  • abscomp Level 1 Level 1 (0 points)

    The problem for me only occurs when charging.  I Pull the plug out and display is flawless again.  Screen is picking up electrical interference from charger cable.   *****, but at least I know how to stop it now.

  • 0rangeorchid Level 1 Level 1 (0 points)

    Thanks for that, Abscomp! I was having the same issue, but it seems to only be a problem when charging for me, as well. Still not good, but at least I can use my phone.

  • khodson98 Level 1 Level 1 (30 points)

    I see how annoying this issue may be. iOS 7.1.1 fixes an issue where the keyboard would cause the phone to freeze up or make the phone unresponsive to the touch. I would really consider updating and testing if that fix will work and then scheduling an appointment at the Genius Bar if the issue is not resolved with the update.  With some people this issue sounds like it can be easily reproduced. This is not normal behavior at all.

     

    Thanks you for your support of Apple products.

    Kevin

  • helmet Level 1 Level 1 (0 points)

    Same issue with my iPhone 5c (only when plugged in)

  • helmet Level 1 Level 1 (0 points)

    I've got to share this...after moving from iPhone charger to iPad charger to computer charging...back and forth for about a half hour, I verified that it only does the weirdness (random button/screen tapping)when plugged in using the iPhone wall adapter...the one that came with the phone...doesn't do it when I use the iPad charger or charging on the computer...but every time I plug the USB cable into the supplied wall adapter that came with the phone, the random button tapping begins almost immediately...sometimes very severe.

     

    Hope this helps someone out there.

     

    Btw I am a "troubleshooting engineer" by trade :)

  • helmet Level 1 Level 1 (0 points)

    Even now...I can plug into the adapter that came with my iphone4 and it is fine, but the adapter that came with the iPhone 5 is faulty...can switch between the two seemingly identical adapters...one causes the randy weird button pressing almost immediately...the other has no issues.  Maybe just a bad bunch of adapters if others are having this issue as well.

  • Kjbruh538 Level 1 Level 1 (0 points)

    Ok about a year ago I bought an iPhone 5 two weeks after it randomly started opening apps by itself. Now this probablem did not occur when my iPhone was running on iOS 6 but as soon as I updated it the problem appeared.i called sprint told them it's opening apps byitswlf they told me that my insurance only covers hardware not the internal system for the iPhone. So what I did was smash my screen completely. I call them back there response is u have software cover and not hardware. So at this point I had a complete broken screen with a phone that typed and opened apps byitswl. So I disconnected my phone and jus stuck to the ipad ni  already had. Now a year later and my iPads NGO the same thing. Apple does not want to acknowledge the problem nor are they bound help there customers

  • megan2k14norrell Level 1 Level 1 (0 points)

    I have an iPhone 5s and right now the touchscreen isnt working at all!!! My power button and fingerprint button still work but i have no idea waht to do or whats going on.... Please help!

  • khodson98 Level 1 Level 1 (30 points)

    Hello Megan,

     

    I would suggest, since you have a new iPhone with AppleCare, to please use this warranty to your advantage. This goes for everyone in this discussion. Discussing a hardware issue that doesn't resolve itself with others will not help get rid of the issue. AppleCare will gladly handle your situation and issue you a replacement, because your iPhone is not working correctly or as it is expected. Please call AppleCare at (800) MY-IPHONE. As for everyone that doesn't have this option I would say good luck and continue using this forum however you may not find a complete resolution. Megan I wish you good luck and Apple will take your problems from here. You may also want to visit an Apple Retail Store for an instant replacement.

     

    Thanks,

    Kevin

  • Virdzhil Level 1 Level 1 (0 points)

    Hi, i have a problem with a touch screen on my 5s.

    Most of the time it works great but sometimes (5 to 10 times a day) when im doing somethnig the screen just stops working, everything else works, power, home and volume buttons but the screen is not reacting at all, then i have to put it to sleep than wake up again an everything is normal until the next time it just stops.

    Anyone having the same problem? Or a solution?

  • AmishCake Level 5 Level 5 (7,805 points)

    Your phone is still under warranty. Make an appointment at the Genius Bar to have it evaluated by the techs there.

  • E.Pena Level 1 Level 1 (0 points)

    Well, seems like my 32gb iPhone5 is having touch screen sensor problems as well. Had it for about 4 months (used). I have done the soft reset but not the hard reset (yet) and don't have apple care. Like others said it works ok but then it stays frozen or does erratic things like open apps or opens search menu and types random letters.

     

    Can I still buy Apple Care? How much does it cost to repair?

     

    Thanks

  • khodson98 Level 1 Level 1 (30 points)

    AppleCare is free for one year from the date of purchase. If you bought this iPhone from and Apple Refurbished Store than you do have the one year warranty. However if you had bought this iPhone from someone then you will not have a warranty. If your iPhone is not in warranty with AppleCare limited or plus than you will have an out of warranty replacement cost of $269. With that you get a new iPhone 5 with 90 days of extra warranty time.

  • Lil Sparx Level 1 Level 1 (0 points)

    I've been having these same problems with my iPhone 4S. It'd work fine until I would plug it in and the touchscreen would not work right. I just disabled location services and now it works fine plugged in.