Previous 1 2 3 Next 35 Replies Latest reply: Apr 30, 2013 1:45 PM by Brad Purvis Go to original post
  • Old Dad Level 1 (0 points)

    It's not a problem of iPhoto but the update to 10.8.2.

    I updated to iPhoto 9.4 on our daugther's Mac runnig still with 10.7.4 and export to iPhoto works properly.

    Until the bug is hopefully fixed with update to 10.8.3, I drag the photo direct to the iPhoto icon on my desktop.

  • CP10934 Level 1 (0 points)

    Here is a work around.

     

    Right click on the attached photo in the same manner your would to "Export To iPhoto"

     

    Select "Open With"

     

    In the pull down menu select "Other"

     

    This will take you to "Finder".

     

    Select "Application" and then "iPhoto.app"  Click on "iPhoto.app"

     

    This will export the attached photo(s) to iPhoto.

     

    works even if iPhoto is already open.

     

    Not elegant but it avoids saving the photo to your desktop or other folder and then having to delete it later.

  • SeanKelly76 Level 1 (0 points)

    More than elegant enough for me, many thanks !

  • manjumup Level 1 (5 points)

    Hi Old dad , had apple support on the phone about imail issue and was told that they know about it and will try to fix it asap, so lets hope they sort it, also spoke about my sleep mode taking 20 seconds to wake since the update and i have had to reboot PRAM and NVRAM from start up and that sorted that problem out. regards brian

  • Old Dad Level 1 (0 points)

    Hi manjumup,

    I just installed the additional Update 1.0 to 10.8.2, but the photo-export to iPhoto is still not woring - so I wait for the next update. I use the work-around by dragging each picture on to the app iPhoto icon. Regards Toni

  • kastefam Level 1 (5 points)

    I just upgraded tonight and I am having this issue too. I see Apple is working on a fix but this seems like something that should have been caught before the release! Frustrating to say the least.

  • Northern Survivor Level 1 (30 points)

    My workaround is to use Quick Look.

     

    "Add to iPhoto" when in Quick Look is in Full Screen works.

  • SeanKelly76 Level 1 (0 points)

    The fact that the add to iphoto in quick look does not work is the whole point of thread. Are you saying northern survivor (intriguing) that it is working for you ?

    Still not for me with new release.

  • Northern Survivor Level 1 (30 points)

    I understood the original problem (as described by Old Dad) was not related to Quick Look.  Old Dad described a problem with "Save" in Mail; namely - the "Add to iPhoto" option does not work. It still doesn't work.

     

    But the option to "Add to iPhoto" in Quick Look does work.

    Note that QL must be in Full Screen mode to display this option -

     

     

    Screen Shot 2012-11-06 at 7.07.26 AM.png

     

    If QL is not in Full Screen Mode then there is no option to save to iPhoto.

  • Ueaydin Level 1 (15 points)

    Yeah, I agree that they didn't solve the problem, very poor!!!

    I get a lot of photos, and until they crashed this very good shortcut, what a pitty!

  • BeccaBaby529 Level 1 (0 points)

    The quick look method worked for me; still can't export directly from mail to iPhoto, however.

  • taiwanjo Level 1 (0 points)

    Feel so sad to see that these discussion forum are just meant to "throw" our problems to Apple..; without having NO ANSWER AT ALL FROM APPLE... Apple is not anymore what it was.... too bad.... Welcome to the microsoft world...

  • taiwanjo Level 1 (0 points)

    Just replied a "survey" of Apple just after I posted my treat... ANd here is the automatic reply after the survey...

     

    "Thank you very much for taking the time to complete our survey. Apple places high value on your feedback."

     

    I start to hate to be treated like a stupid....

     

    I would say: "Apple places high value in their own money & business nowadays"... Missing BIG recently with their updates, MAPS for ios... doesn't work properly with iphone 4, No panorama pics too ... very pooor job without Steve...

  • Terence Devlin Level 10 (137,895 points)

    without having NO ANSWER AT ALL FROM APPLE...

     

    There has been a response from Apple. The issue is recognised and will hopefully be fixed in the next OS update.

  • Indy14 Level 1 (0 points)

    Terence,

    Where may we see Apples response to this and other "bug" reports?