Previous 1 2 3 Next 267 Replies Latest reply: Nov 17, 2014 10:33 PM by flipperfeet Branched to a new discussion.
SusanLake Level 1 Level 1

My Mac Pro (early 2009 2.66 GHz Quad-Core Intel Xeon) won't wake from deep sleep after installing OS X 10.8.2 . I have the default setting set for sleep. The only way to "wake" the machine is to hold the power button down to shut down and then restart. I've reset NVRAM (pram) and tried removing power cable. Nothing helps.

Mac Pro, OS X Mountain Lion (10.8.2)
Solved by CalChloe on Sep 25, 2012 7:09 AM Solved
I have a MBP 17" late 2011.  I just did upgrade from Lion to Mountain Lion 10.8.2.  Immediately after the upgrade I was experiencing the exact same problem as the OP - it would take anywhere from 1.5 to 2 minutes to wake up. I finally called Apple.  They told me to: 1.  Boot up holding down the CMD and R keys to get to Disk Utilities.2.  Run Repair Permissions.3.  Run Repair Disk. 4. Close out of the Disk Utilities and boot the machine. 5. Open the Finder.  Hold down the Option key, choose GO from the menu and select LIBRARY. 6. From the Library drag the CACHE fold and the COOKIES folder to the trash. 7. Delete the trash. I was sceptical but thus far it has fixed my problem.
Reply by CalChloe on Sep 25, 2012 3:44 PM Helpful
I did not have that problem.  However, when looking at the folders within the CACHE folder, just about all of them have a cache.db file.  Maybe try restarting your machine then emptying the trash? That's about the only thing I can think of. Good luck!

All replies

  • NegC Level 1 Level 1

    I have the same problem with my mac pro. I have an automated wake set up to deal with the 'wake on network access' problems i got with 10.8, but even that doesn't wake my machine. Makes it pretty uselss for serving my ATV3

  • James Arnold Level 1 Level 1

    I am having the same problem as the original poster with the same exact computer. I am also running OS X Mountain lion 10.8.2.  The problem started with the upgrade.

  • SASanderson Level 1 Level 1

    Same story here on my mid-2012 Mac Pro (12 core). I have to force restart. The problem began when I installed 10.8.2. I have to force restart the machine. I guess the only solution until Apple fixes this is to set Energy Saver to never sleep. PITA.

  • EmmEff Level 1 Level 1

    Same here on my late 2008 MacBook Pro...  everything was fine until 10.8.2.

  • Sofyan Level 1 Level 1

    Yep, same problem here. Mac pro 2009. After sleep the computer is on but no display. Only solutions is a reset with the power button. Problems are here since 10.8.2!

  • AndyKirby Level 1 Level 1

    I'll add my name to the list...


    Early 2009 MacPro 2x2.2GHz Quad Core Xeon with 16GB Memory and NVIDIA GT120


    After update to 10.8.2 (12C54) the system no longer can be woken from sleep and needs the power button holding in to turn it hard-off and then on again.


    Andrew Kirby

  • jobeau Level 1 Level 1

    I have the same problem too, my macbook pro (mid 2012) won't wake from sleep.. plus the fans were running and it was very hot this morning. Seems like it didn't sleep at all...

  • thekingb Level 1 Level 1

    Same problem here. 24" iMac 2.97 ghz core 2 duo, early 2009. Started with upgrade to 10.8.2. I have to force shut down and restart. I'm trying the usual disk permissions repair, but I suspect this is a deeper problem.

  • Sofyan Level 1 Level 1

    Tried repairing the disk permissions, no luck, problem still exist!

  • GLLOQ Level 1 Level 1

    One more with MacBookPro 13 mid 2010 working fine under 10.8.1.

    So lots of people with the same problem but no solution in sight and no help from Apple !

  • Dominick Saponaro Level 1 Level 1

    Same problem here.  Quad core 2.66 GHz Xeon. No wake from sleep.  At least the random shut downs have seemed to stop with the update.  All with a clean install too.

  • stoopkidsgonnaleave Level 1 Level 1

    Has anyone attempted booting into safemode ( at startup holding down Shift till you see a progress bar)? Or did a filesystem check (not permissions) and see what happens after that?


    Might be worth also trying to do an SMC reset, didn't see anyone mention that yet:

  • tunamambo Level 1 Level 1

    Same problem after 10.8.2 installation with retina/macbook pro.  Also installed firmware update.  The only way I have been able to resolve the problem is as described above--forced shutdown and then restart.  I did do an SMC reset after the first instance (Saturday evening) but the problem recurred after computer was put to sleep Saturday night.  One note:  when I put the machine to sleep prior to the first instance of the problem, I had to choose sleep from the apple menu four times.  Very smart computer did not want to go to sleep.  Reminiscent of Invasion of the Body Snatchers.

  • tinycg Level 1 Level 1

    Having the exact same problem as the original poster on a 2009 Mac Pro. Didn't seem to start happening until the last few days though. I think I was running 10.8.2 for a day or so before I started noticing the issue.

Previous 1 2 3 Next