Previous 1 12 13 14 15 16 Next 267 Replies Latest reply: Nov 17, 2014 10:33 PM by flipperfeet Go to original post Branched to a new discussion.
  • sleepystu Level 1 Level 1

    Here is the details for the latest ML update (10.8.3)


    - "A fix for an issue that may cause the screen to display incorrectly after waking from sleep"


    Hopefully, that will resolve the issue!

  • NegC Level 1 Level 1

    Unfortunately, 'wake for ethernet network access' hasn't been fixed for me in 10.8.3


    Back to never sleep I suppose.

  • tobi-h Level 1 Level 1

    Hello everyone,

    with 10.8.3 my MBP still is not able to wake from deep sleep.

    The greyed Desktop is shown for a view seconds while trying to restore. After that a complete reboot is done by the system. Very time-robbing.



    After the hidden catch with the not working airplay feature I can say that 10.8 is the most disappointing OS X ever seen.


    my mac: MBP 5,1 (early Unibody)



  • EmmEff Level 1 Level 1

    For the record, since installing 10.8.3, I have not encountered the sleep issue that had plagued me in 10.8.2. With that said, the 10.8.2 sleep issue was very intermittent for me. Sometimes it occurred once a week, sometimes multiple times per day.


    I am also on a MacBookPro 5,1.


    Fingers crossed...

  • Pharmacoapple Level 1 Level 1

    UPDATE- 10.8.3. has NOT solved my sleep-wake issue


    Very disappointing.



    I have set the sleep to never and have been shutting down every night now.

    Although it's a temporary fix, it's extremely inconvenient and damaging in the long-term for display and battery health. What an extremely pathetic bug.


    Any tips on how to downgrade to 10.8.1 before i reinstall snow leopard...?



  • faneuil Level 1 Level 1

    Same here -- had high hopes as update also triggered nvidia CUDA display driver updates.


    but 10.8.3 did NOT solve my sleep coma issue either.



  • laurent demaret Level 2 Level 2

    For the moment 10.8.3 has been correct and the issue did not came back, BUT I'm still not relax about it and keep to charge my iPhone directly on a wall charger. Because if it happens again I will be able to wake up my MacPro just by pluging my iPhone in one of the USB port of the hub.

    Until now every time the mac would not wake up after pressing a key on the keyboard, plugging the iPhone would switch on the lights of the hub and MacPro then wakes up. Does not work if the iPhone was charged through MacPro USB, disconnected and reconnected, it has to be disconnected before the machine goes sleeping.

    Just in case it would help others ..

  • Danny ICT Level 1 Level 1



    Setting sleep to 'never' won't harm your battery in a macbook pro.

    Since you can attach your power supply to it.

    And because this battery has intelligent chips on board, he knows when to load, or not.


    If you have your screensaver on, set it to 5 or 10 minutes and choose your computername,

    your display won't damage. And set the backlite (F1 & F2) NOT to maximum, but let's say to 70 or 80%.


    Restarting your mac, ipad or iphone regularly is important.

    It helps - in simple words - cleaning up, regenerating and repairing several things.


    Downgrading to an incomplete 10.8.1 won't be my advise.

    Downgrade for just this sleep issue, although annoying, is a bit over-the-top,

    but you have to decide yourself. Tips and tricks how to do downgrade can be found in another topic.

    Make sure you back-up all your personal data before doing so...


    Best regards,



  • w0nka Level 1 Level 1

    So it appears 10.8.3 has fixed my wake from sleep issues on my mid-2009 MacBook Pro.

  • laurent demaret Level 2 Level 2

    Don't rejoice prematurely, me too thought I was rid of this wake from sleep issue after nearly a week without any troubles. BUT it occurred again after 6 days :

    Mar 15 19:03:19 localhost bootlog[0]: BOOT_TIME 1363370599 0 Was the reboot after install

    Mar 21 14:02:54 localhost bootlog[0]: BOOT_TIME 1363870974 0 Was the reboot after wake from sleep issue.

    It occurred in the afternoon, after I came back from lunch, while before it used to be in the morning (I never switch off the machine for the night).

    The trick that used to work, plug the iPhone, did failed this time.

    So you have to be careful on your assumption that 10.8.3 did fix the problem, alas ..

  • Brad Milton Level 1 Level 1

    For me the issue only seems to set in after the machine has been asleep for an extended period of time. Anyone tried cycling sleep/wake thus:


    sudo pmset relative wake 3600

  • dcoughlin Level 1 Level 1

    Yes, that's exactly the problem for me.  What exactly does this do, can't find any info on "relative wake".  Thanks.

  • Steven Noyes Level 1 Level 1

    Sadly, 10.8.2 was perfect for me (10.8.1 I was plauged by it).  This has now returned with 10.8.3.



  • Brad Milton Level 1 Level 1

    Mine is solved! Updated the driver for my video card, and that took care of it. I found the solution here.... although I don't know where. (Sorry) But I can tell you that someone checked the log and discovered his machine was erring out on on a video card driver issue, and discovered that was the issue, then found out that NVIDIA had recognized the problem and issued a new driver. is card - and mine: NVIDIA GeForce GT 120. But there may be similar issues with others.


    I'll go see if I can find the thread. brb.




    Found it!



    Hope this helps! (It definitely did for me.)

  • Pharmacoapple Level 1 Level 1

    Good for you.


    Unfortunately this doesn't work for us folks with a GeForce 320M Mid-2010 MBP


    There's no upgrade from NVidea and still no fix...

Previous 1 12 13 14 15 16 Next