Previous 1 14 15 16 17 18 Next 267 Replies Latest reply: Nov 17, 2014 10:33 PM by flipperfeet Go to original post Branched to a new discussion.
  • karen887 Level 1 Level 1

    Thanks, will do!

  • Macilias Level 1 Level 1

    How about todays thunderbold firmware update - doe´s someone realized any relation to the problem?

  • Martech Level 1 Level 1

    Not likeliy, all the crash-reports I had (and have seen) so far were related to something NVidia-ish.


    BTW: I helped myself to the latest 10.8.4 beta yesterday, wanna see if this fixes anything...

  • Macilias Level 1 Level 1

    Thx, for your reply! Do you know some way to tell the MBP to use only the chip and not the NVidia card? Turning the automatic swich off tells the MBP to use only the NVidia card, but how to turn that one off untill the bug is fixed?

  • Macilias Level 1 Level 1

    By the way, i just read in another thread that it`s a well known bug.


    It only happens with 10.8.2 and 10.8.3. A lot of users (not all) have the same problem.

    Newest imac's are not affected.


    Temporary solution until Apple comes with an update:

    set sleep mode into 'never'.


    Sound not that optimistic and sounds like either always turn completely off or let run for ever solution.

  • faneuil Level 1 Level 1

    10.8.3 : Now sleep seems to be working again.. for now.

  • Macilias Level 1 Level 1

    Not here. It might also be interesting that the problems always accurse in the company network. Outside the network there has been some sleeps that the system did actually survive.

  • sleepystu Level 1 Level 1

    So... an interesting thing happened the other day. Apple called me at home to collect information on the issue. So it seems they are aware of the issue, and trying to address it, but considering that 10.8.4 just came out the other day, and they are still trying to resolve it, it would suspect this may be ongoing for some time.


    I gotta say, I'm impressed by their due dillegence.


    If I ever get to a point where I have the time and can risk doing a fresh install by manually transferring my files and re-installing everything; that seems to be the only way to permanently resolve the issue.


    Despite the fact that I am impresed Apple is contacting their customers over this, I doubt that I will ever purchase an OS X upgrade ever again on a new Apple computer. The new features are not worth the hassle. Apple should be concerned over this. I consider myself an early adopter, willing to risk buggy upgrades for new shiny features, but I can safely say that it has been more of a pain than gain.


    The only workaround that worked for me was installing the app "SmartSleep" from the developers website (not the App Store version).

  • faneuil Level 1 Level 1

    Me too. They called every day for three days - then emailed me.

    I emailed that the problem *finally* went away about 4 weeks ago and hasn't come back yet.


    So far so good. A recent update seemed to have fixed the problem for me.



  • Martech Level 1 Level 1

    Funny, I've also been contacted by an Apple technician recently, and he's sent me some information about what to do, to gather more info, should it happen again, which it "unfortunately" doesn't.


    As stated above on May 10th, I've been running on 10.8.4 beta (12E55 by now) for a while now.
    And guess what: I can really have my rMBP sit for 24+ hours, reopen, and it wont crash.

    Whereas previously the screen would remain dark after opening the lid, it now turns on the backlight after about a second, and the resumeing goes on as expected.


    My current pmset settings:

    bash-3.2# pmset -g

    Active Profiles:

    Battery Power -1*

    AC Power -1

    Currently in use:

    standbydelay         7200

    standby              1

    halfdim              1

    hibernatefile        /var/vm/sleepimage

    darkwakes            0

    gpuswitch            2

    disksleep            10

    sleep                30

    autopoweroffdelay    14400

    hibernatemode        3

    autopoweroff         1

    ttyskeepawake        1

    displaysleep         10

    acwake               0

    lidwake              1


    I hope they are pretty much default, because I reset them after fiddling around and ran my tests with them.


    My bet: 10.8.4 fixes the issue, and I assume it has/had to do with the display or graphics-driver.

  • Bobbah Level 1 Level 1

    Tried that one - but the wheel  still just keeps turning and turning etc  etc !!! For hours if I let it!

  • Martech Level 1 Level 1

    My symptoms were a black screen, no backlight, nothing, after wakeup. I never got to a point where I could see a wheel... Maybe not everyone in this thread is talking about the same problem?

  • sleepystu Level 1 Level 1

    I think it is safe to assume not everyone is having the same issue, on different systems, with different configurations. That said, most of the people are reporting the same symptoms as you reported: black screen, no backlight, nothing after wake. No beach ball, no kernel panics (although I experienced those periodically).


    The only solution was to hold the power button to shut down, then restart.


    Many work-arounds have been suggested: like disabling hibernation/sleep, and installing 3rd party apps (like SmartSleep), but that is a lousy band-aid solution that fixes nothing.


    Some swear that it is a graphics driver/hardware issue, some are convinced that it is software that crashes upon sleep/during the wake procedure.


    People report often that the issue is "fixed" after changing system setting, deleting pref files and temp files, or after an OS X update, but they more often than not return here to report that the issue has come back.

  • Steven Noyes Level 1 Level 1

    I have done the bandaid of turning off sleep. It has help much but I have still had the freez happen once in about 2 weeks (VS once a day). In this case, the mosue worked fully, iTunes continued to play songs and the UI was simply dead. No beach ball. It was almost as the WindowServer simply died and the only thing that would react was the mouse pointer.


    BTW: This was with 10.8.3.  I have since updated to 10.8.4 but have not turned sleep back on.

  • Martech Level 1 Level 1

    I've had another call with an apple employee yesterday, and I've sent him a couple of crash-reports and ran a special data-capture Tool that collected some logs and config-files.

    The data will now be forwarded to the engineers responsible for tracking our "dead-on-wake" problem, hopefully the get anything useful out of it...