1 14 15 16 17 18 Previous Next 265 Replies Latest reply: Jun 30, 2014 1:37 PM by adam_lloyd Go to original post Branched to a new discussion.
  • 255. Re: Problem with waking from sleep with 10.8.2
    Martech Level 1 Level 1 (0 points)

    The issue is still present in 10.9. I "resolved" it again by tinkering with the pmset options, disallowing the Mac to to into hibernate. For me it seems to be no hibernate, no crashing on resume.

    The guy I was in contact with from apple has been reassigned, looks like we'll have to wait for another generous sign of Apple.

    I really wonder if they found anything on the last try to get hold of this problem....

  • 256. Re: Problem with waking from sleep with 10.8.2
    Pharmacoapple Level 1 Level 1 (0 points)

    Wow can't believe the problem came back in your case...was it a clean install or an upgrade over ML?

  • 257. Re: Problem with waking from sleep with 10.8.2
    Ritch S Level 1 Level 1 (0 points)

    It was an upgrade over ML.

     

    Screensaver doesn't work. I can only activate it from corners.

     

    The only other problem encountered is that Parallesl 9 doesn't recognise the fact that it had already configured my Windows OS. Currently logged with Parallels.

  • 258. Re: Problem with waking from sleep with 10.8.2
    fxbois Level 1 Level 1 (0 points)

    As strange as it seems, I've stopped having this issue the day I unplugged an usb cable that was plugged to the apple screen I use with my MacPro (this usb cable was always there to charge my ipad or iphone).

  • 259. Re: Problem with waking from sleep with 10.8.2
    zornie Level 1 Level 1 (5 points)

    <<I finally called Apple.  They told me to:

     

    1.  Boot up holding down the CMD and R keys to get to Disk Utilities.

    2.  Run Repair Permissions.

    3.  Run Repair Disk.

     

    4. Close out of the Disk Utilities and boot the machine.

     

    5. Open the Finder.  Hold down the Option key, choose GO from the menu and select LIBRARY.

     

    6. From the Library drag the CACHE fold and the COOKIES folder to the trash.

     

    7. Delete the trash.>>

     

     

    I tried that solution on my late 2013 rMBP 15" running 10.9 that suffers from the black screen problem. Unfortunately, no luck. The problem persists.

     

    I checked hibernatemode value, and it was set to 0. I think it was changed to zero when I used migration assistant to move file and settings from an older MBP. Interestingly, the old computer also had the black screen problem, but changing hybernatemode to 0 solved it. I wonder if there was somethign else in the settings causing it that migrated to the new computer.

     

    Also, when playing with hibernatemode settings, I received the following message:

     

     

    Warning: Idle sleep timings for "Battery Power" may not behave as expected. - Display sleep should have a lower timeout than system sleep.

     

    I wonder if it is related in any way to the blackscreen issue. Just in case, I changed the value for sleep to 20 (it was 0, while the value for display was 15):

     

    sudo pmset -a sleep 20

     

    I have the following settings now:

     

    bash-3.2$ pmset -g

    Active Profiles:

    Battery Power                    -1

    AC Power                    -1*

    Currently in use:

    standbydelay         10800

    standby              1

    womp                 1

    halfdim              1

    hibernatefile        /var/vm/sleepimage

    darkwakes            0

    gpuswitch            2

    networkoversleep     0

    disksleep            0

    sleep                20 (sleep prevented by AddressBookSour)

    autopoweroffdelay    14400

    hibernatemode        0

    autopoweroff         1

    ttyskeepawake        1

    displaysleep         15

    acwake               0

    lidwake              1

     

     

     

    I wonder what (sleep prevented by AddressBookSour) means. Is there a problem?

  • 260. Re: Problem with waking from sleep with 10.8.2
    entwiner Level 1 Level 1 (0 points)

    Resolved! (my issue, which from reading this whole forum may or may not be the same as some people's)

     

    EQUIPMENT: Macbook Pro 13" Mid 2012 (Non Retina), 8GB, Intel SSD, Video card Intel 4000.

                    OS: Maverick

        PROBLEM: Computer would not turn on after shutting it down. I would press the power button and nothing would happen, no DVD noise or screen - nothing, nada, caput!

     

    If I waited at least 20 minutes and tried again the laptop would start. Also, once started computer would work fine. I could even put it to sleep and it would wake up fine. But, It did not wake up from deep sleep (hibernation?).

     

    SOLUTION: After trying many things cited here in the forum; using the original 4GB memory, testing with a different SSD, doing  the "Repair Permissions" dance - nothing. Also tried re-installing Maverick from scratch - nothing.

     

    So, took the dog for a walk, came back and set the resolution to "Scaled" to its highest resolution 1280x800 and voila! - darn thing seems to be working. I have tested this for more than 7 off/on cycles before posting.

     

    Btw, this is the 2nd major problem i have had with Apple Products, the first one was with my iMac 27, mid 2011, where suddenly the screen started pixelating. That issue also turned out to be the video card nVidia 6970M and interestingly enough, the issue diminished when I set the resolution much lower. Eventually Apple finally found the issue was a bad card and did a recall. Ofcourse by then I had bought a cheaper video card.

    Anyway, I love Apple computers but it is certainly not re-assuring to hit these problems.

     

    I scheduled an appt with the genius bar for Tuesday, to see what they can find.

     

    Happy New Year!!

    /g

  • 261. Re: Problem with waking from sleep with 10.8.2
    jonnyboynofrills Level 1 Level 1 (0 points)

    I buy Apple products to not have sleep problems. If I had a PC this would have been fixed. We'res the fix? are Apple blind? Why should i have to have technical knowledge? just give me the update and make the problem go away!

  • 262. Re: Problem with waking from sleep with 10.8.2
    jonnyboynofrills Level 1 Level 1 (0 points)

    I buy Apple products to not have sleep problems. If I had a PC this would have been fixed. We'res the fix? are Apple blind? Why should i have to have technical knowledge? just give me the update and make the problem go away!

  • 263. Re: Problem with waking from sleep with 10.8.2
    Slinky09 Level 1 Level 1 (0 points)

    I quite agree ... I've just purchased a new MacBook Air, my second, and have this problem on a weekly basis. My old Air didn't. Is this a hardware problem I wonder, and that is why Apple is silent because that would indicate a fault leading to replacement?

  • 264. Re: Problem with waking from sleep with 10.8.2
    Grizzlybier Level 1 Level 1 (0 points)

    I just went thru similar problem and what I learned may be helpful to others:  Late 2012 MBP Retina just out of nowhere stopped waking up from sleep - had to shut down and then restart.  4 tech support calls didn't solve tho after the hardware reset call, noted that they had me unplugg all preipherals.  I left them unplugged and noted the problem disappeared.  Then, I started reconnecting one at a time and then restarting and waiting.  No problem until I plugged in the 3rd hard drive in a 3-drive chain of thunderbolt drives. Then no waking.  So then I ran a verify and repair scan on all three disks. Found one was faulty - it was the middle drive.  I reformatted that drive. Now with everything reconnected all seems to be solved.  Amazing. 

  • 265. Re: Problem with waking from sleep with 10.8.2
    adam_lloyd Level 1 Level 1 (0 points)

    The new Apple software update 10.9.4 mentioned improvements to Sleep / Wake. Anybody know if this has rectified out sleeping issues.

     

    Got my Mac on the 24 hours 'no deep sleep hack'. But would love for this problem to be finally rectified.

1 14 15 16 17 18 Previous Next