Previous 1 2 3 4 5 Next 267 Replies Latest reply: Nov 17, 2014 10:33 PM by flipperfeet Go to original post Branched to a new discussion.
  • Biggles Smith Level 1 Level 1 (0 points)

    Similar problem here with a mid 2009 MacBook Pro, although the machine does wake eventually by itself if left alone. It used to wake pretty much instantaneously. Now takes maybe about 3 - 4 minutes and when it comes on it will usually have no internet connection (wifi will be connected though) for a further 3 - 4 minutes. Appreciate it's not quite the same variant of the problem other here are experiencing, but is still very frustrating.......

  • GLLOQ Level 1 Level 1 (0 points)

    I have tried everything and believe me the ONLY solution is to erase all and clean install.

    It fixes the problem for good and so far we do not have the final explanation.

     

    Just to let you know I was travelling without any of my home gear and I was glad to be able to restart from a 8Go key simply set up with Lion Discmaker.

     

    Let's move on now !

  • James Arnold Level 1 Level 1 (20 points)

    My only problem with your theory is that the Mac this is happening to me is one in which I performed a clean install.

  • blubalu Level 1 Level 1 (0 points)

    And besides, solving a problem by reinstallation of the operating system is not something I'd want to make a habit of (as "they" do ...)

     

    Trying the SMC reset later.

  • Chet Rindfuss Level 1 Level 1 (40 points)

    I have the same problem on a MacBook Pro. Finally found that I can work around this problem by turning off the "Wake for network access" option on the Engry Saver panel. Don't know what about that option is causing the problem, but with it turned off my MacBook woke normally this morning--the first time that's happened since installing 10.8.2.

  • EmmEff Level 1 Level 1 (45 points)

    FWIW, I have the problem and do not (and have never) have the "Wake for network access" option enabled.

     

    I cannot/will not accept reinstalling the OS as a possible solution to this issue.  I just installed ML when it came out and the two updates since (10.8.1 and 10.8.2).

  • KarlW Level 1 Level 1 (0 points)

    I have reset the SMC on my iMac (thanks @stoopkidsgonnaleave). I have since set all Energy Saver settings back to default and from a sample of just 2 tests, it would seem to have fixed the problem. I will see how it goes for a day or two before declaring victory. I will report my findings.

     

    BTW, my iMac has a SSD for the main drive or has this relationship been discounted?

  • EmmEff Level 1 Level 1 (45 points)

    My Late 2008 MacBook Pro also has an SSD for the main drive.  It has had an SSD since 10.7.3 and I did not have this "wake from sleep" issue with any previous versions of OS X that I have run on this machine.

  • SASanderson Level 1 Level 1 (80 points)

    I have the problem with my mid 2012 Mac Pro which has the OS installed on raided SSDs. But I don't have it on the MBAir which has an SSD. The Mac Pro did NOT have any problem with waking from sleep on OS 10.8.1 or OS 10.8.0.

  • KarlW Level 1 Level 1 (0 points)

    My iMac is 2010 vintage (BTO with SSD), no problems so far either. I meant does 10.8.2 + SSD (boot drive) = wake from sleep problem or has this been discounted?

  • KarlW Level 1 Level 1 (0 points)

    OK, thanks. Just checking.

  • CalChloe Level 1 Level 1 (25 points)

    I have a MBP 17" late 2011.  I just did upgrade from Lion to Mountain Lion 10.8.2.  Immediately after the upgrade I was experiencing the exact same problem as the OP - it would take anywhere from 1.5 to 2 minutes to wake up.

     

    I finally called Apple.  They told me to:

     

    1.  Boot up holding down the CMD and R keys to get to Disk Utilities.

    2.  Run Repair Permissions.

    3.  Run Repair Disk.

     

    4. Close out of the Disk Utilities and boot the machine.

     

    5. Open the Finder.  Hold down the Option key, choose GO from the menu and select LIBRARY.

     

    6. From the Library drag the CACHE fold and the COOKIES folder to the trash.

     

    7. Delete the trash.

     

    I was sceptical but thus far it has fixed my problem.

  • Biggles Smith Level 1 Level 1 (0 points)

    I did a variant on the advice here that seemed to work

     

    - Deleted my cache under both users and hard drive (emptied trash)

    - Reset SMC

     

    Seems to now be fine, although I still have no internet connection via wifi for a minute or two after it wakes. Maybe I'll try the disk repair in case that works somehow! Anything to avoid another lengthy re-install!

  • SusanLake Level 1 Level 1 (0 points)

    I wish this had worked on my early 2009, but it didn't. Still doesn't wake up.

  • SusanLake Level 1 Level 1 (0 points)

    I realized after re-reading (always useful) that I had not emptied the trash. There is a cache.db file in the trash that it would not let me delete. Any suggestions?

Previous 1 2 3 4 5 Next