Previous 1 2 3 4 Next 49 Replies Latest reply: Nov 12, 2013 1:24 AM by N1c010
EmersonOrr Level 1 Level 1 (0 points)

I realize there have been a lot of wifi problems with the new ios, but mine seems to be slightly different and I haven't found any info on this specific issue.

I have no problems actually getting onto the internet with my home wifi, but when I try to log onto my computer-to-computer network that I have set up on my mac mini, it says I'm connected in the wifi settings on the phone but there is no signal at the top and I'm not able to log onto my VNC controls for the mac mini which worked so beautifully in the last ios. I'm using an iphone 4 and the newest mac mini with 10.8.

I use the mac mini for performing music and need to communicate with it via iphone over the ad hoc network so I don't have to log into new wifi everywhere I go. Any thoughts?


iPhone 4, iOS 6
  • Debbie Fligor Level 1 Level 1 (10 points)

    I'm having the same problem with my iPad (3rd gen). my iPhone 4s which I haven't updated to iOS 6 yet, is sitting beside it working perfectly.  This is my normal work-around for syncing software that needs bonjour since we have multicast turned off at work (our wi-fi vendor actively blocks multicast).  I hope there's a 6.1 really fast that fixes this.

  • agdelma Level 1 Level 1 (0 points)

    I was able to fix this problem by switching from DHCP to a static IP address on my iOS 6 device when connecting to the ad hoc network.  After setting the IP address to 192.186.10.56 and the Subnet Mask to the usual 255.255.255.0 the wifi bars magically re-appeared and I was able to connect to my laptop (running Lion).

  • Gahlen Level 1 Level 1 (0 points)

    I tried this but it hasn't helped: I can get into the internet and to my iMac (Mountain Lion) from my iPad 2 (iOS 6) on a local network via an Airport Express, but the moment I try to shift to a computer-to-computer network, things go strange: no wifi bars, and suddenly very selective access: sometimes iTunes will see the iPad, sometimes not; Screens on the iPad can usually connect,  MacJournal sometimes,  RC Trackpad never. No idea what is going on.

  • Gahlen Level 1 Level 1 (0 points)

    Update: the switch to a static IP address does work (I had to reboot both the Mac and the iPad), although it hasn't solved all my problems. The wifi bars are indeed back, all the relevant software recognises that there's a connection, I'm still having difficulties with the remote trackpad app., but perhaps that's a different issue. So this is encouraging.

  • IL.Tech Level 1 Level 1 (0 points)

    wifi bars came up. didnt connect to the app store though. running dell inspiron 910 with windows 7(slim version), using a clearwire usb stick. apple should make major updates only if users have beta tested it first. It would help remove errors.

  • Z3B Level 1 Level 1 (0 points)

    This is an issue for me too!  Making music with my ipad to control the computer is my fav... but this issue is totally bogging down my workflow ~ common apple fix this iOS issue!!

     

    I'm running a mpb 2011, with moutian lion, iPad 2 and all the latest os updates.

     

    For some reason, when trying to connect my iPad to a local (secure) ad-hoc network created on my computer I get NO WIFI BARS... the connection is not there.  And my Audio Midi setup window shows the device is there (when I have an app open that can utilize it,) but alas the computer connects for only moments and then gives me errors telling me to check my firewall, blah blah.

     

    Changing to a static IP only got the bars for a while, and then it mysteriously disconnected, now I can't get it back!!!

    This suuuuuucks. 

  • agdelma Level 1 Level 1 (0 points)

    Check the details of your DHCP connection in the Wi-Fi settings tab on your iPad.  Is your Subnet Mask showing up as 255.255.0.0?  If so, try switching to a static IP with the same IP you are getting from your mbp but with the Subnet Mask 255.255.255.0, leaving the Router, DNS and Search Domains fields blank.  I had some success with this approach.

  • Z3B Level 1 Level 1 (0 points)

    After a reboot this technique worked - I already had the subnet mask as you'd mentioned, thanks for the suggestion.  The reboot almost got it - there where bars but I was still getting the odd 'check firewall settings' message... so I created another ad-hoc network with a different name, (with the first still floating in the air), connected to it, and viola. 

     

    Sooo finicky though - I hope this is addressed by apple SOON :/

  • akire_cap15 Level 1 Level 1 (0 points)

    Hi i have iphone 3Gs and 4s that works perfectly in my ad hoc connection but  my iPhone 4 and iPad 2 can't connect to my ad hoc , all are updated software version. I tried the changing of the IP Adress and the Subnet mask and indeed i got the wifi signal the only problem is i still dot have the internet connection because everytime i tried to browse the net in safari or use facebook it says 'check my internet connection'. PLEASE HELP. thanks! :)

  • be236 Level 1 Level 1 (50 points)

    Yeah, I have this same problem.

     

    iPad 2 recently updated to iOS 6.0.1, trying to connect to ad-hoc Win 7 network. It worked fine with iOS 5.

     

    When set to DHCP, I got no bars like everyone else here. Then I switched it to manual and set an IP like 192.168.137.59 and subnet mask to 255.255.255.0, leaving other fields blank.

     

    I now get bars and checkmark next to my Wifi name, but it still says I'm not connected to Internet.

     

    On my ad-hoc Win 7 PC, I can ping my iPad IP just fine. Go figure!

     

    So, rebooted iPad, still can't connect, but bars continue to show up. Arg!

  • Z3B Level 1 Level 1 (0 points)

    Sadly it continues to be unreliable for me as well... However when I reboot both my Mac and my iPad, I can get them to connect pretty much every time.   But that shouldn't be a nessesary step :/

  • ARanch Level 1 Level 1 (0 points)

    This has been a problem for way to long - I can't believe that there hasn't been a fix to it yet.

     

    The switch to static IP and subnet mask worked for a little while, with connection problems though. But suddenly after a little while and a reboot, it doesen't work at all again.

     

    This is seriously cribbling the ipad as a tool for music making, and probably other stuff - get it fixed, Apple..

  • be236 Level 1 Level 1 (50 points)

    Is this problem only when using ad-hoc networks?

     

    So it works fine with regular Wifi-networks?

     

    Does Apple know about this problem and "ignoring" it?

     

    This is so frustrating! Now I have to go to library to use their Wifi network to do anything? Geez!  Apple gets to get their act together!

  • ARanch Level 1 Level 1 (0 points)

    @Is this problem only when using ad-hoc networks?:

     

    yeah - you can for instance sync a mac and an ipad via the built-in midi capabilities of Osx over a home network - but since the connection is going through a router you will experience latency.

     

    The problem occurs when you create an adhoc network with your mac, and try to log on to that network with and ipad or iphone.

     

     

Previous 1 2 3 4 Next