Previous 1 15 16 17 18 19 Next 602 Replies Latest reply: Apr 8, 2015 12:49 PM by AmandaPhillips0821 Go to original post Branched to a new discussion.
  • William Kucharski Level 6 Level 6 (14,890 points)

    Because if the device's Bluetooth stack was coded correctly, there should be no issues with the new stack in new Apple devices and iOS 6.

     

    If the device's stack was coded incorrectly, issues like this will occur.

  • wndrmn Level 1 Level 1 (0 points)

    Try resetting the sd10-hd .  That solved my problem. I was able to pair with my iPhone 5.

     

    Follow this link to instruction to reset the s10-hd, https://motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/ 59350/p/1422,2690,7709

     

    Essentially hold down the + and 0 (power button) until the LED turns blue. Then power off the headset and power on.  Put the iPhone in discoverable mode and they should now sync.

  • victor1936 Level 1 Level 1 (0 points)

    my bluetooth in my Santa Fe recognizes the I phone 5 and the Iphone recognizes the Santa Fe , but it will not accept the passkey. How do you reset the bluetooth passkey on an Iphone 5?

  • deggie Level 8 Level 8 (49,230 points)

    Are you saying that when you enter the passkey on the iPhone it is rejected by the Santa Fe?

  • victor1936 Level 1 Level 1 (0 points)

    I beleive it is the Iphone, I have reset the car bluetooth to its origional factory settings with the passkey reset to 0000, but the Iphone just keeps repeating the pass key window again and again.

  • stuart e.fromgresham Level 1 Level 1 (0 points)

    Hey GOOD job! I have a 2010 Hyundai Genesis Coupe with stock stereo head unit. My iPhone 4 mated perfect. Just got iPhone 5, followed both manufacturer instructs and 1st time it worked. Next morning though no joy! Searched car blogs @ all over. Multiple issues read with no clarity. By chance I checked Apple support discussions @ came across yours. It was the 1st method that made sense & actually worked! Kudos to you and again thank you for explaining "common sense" explanation:) I again have iPhone hands free connection in the ride!

  • William Kucharski Level 6 Level 6 (14,890 points)

    victor1936 wrote:

     

    I beleive it is the Iphone, I have reset the car bluetooth to its origional factory settings with the passkey reset to 0000, but the Iphone just keeps repeating the pass key window again and again.

     

    Delete the phone from the car and the car from the phone, then try again.

  • allielli21 Level 1 Level 1 (0 points)

    @wndrmn---took your advice and reset my Motorola SD-10 HD. I didn't even need to follow link. Your instructions were spot on. Thanks so much. You prevented me from having to call Apple or go into a store.

  • verbodentoegang Level 1 Level 1 (0 points)

    this did not work for me , my BH-604 Nokia worked fine on the iphone4 ios6 .
    Since the iphone5 ios6 change , my bluetooth headphone is not working still .

  • tiagofroms. mamede de infesta Level 1 Level 1 (0 points)

    I also have a Mazda CX5 and an iphone 5.

     

     

    I have the same problem as you. Have you got any solution?

    strannick1 wrote:

     

    Problem following, I passed with 4s on 5, I restored contents from iCloud

    and pared them with my Mazda CX-5 stock bluetooth

     

     

    - now at an entering call phone lifts a tube but is audible nothing, neither me nor calling.

    When switching at this moment on phone a sound source, back on phone (the sound is) and back on the car - the sound appeared.

     

     

    I reset the phone settings to default, I reset to default all bluetooth in the car, changes nothing.

    When I reset all contents and settings on phone to factory defaults  - the sound appeared.

     

     

    I Try Settings > General > Accessibility > Incoming Calls - and nothing change.

     

     

    What to do I don't know...

  • JeremyMc Level 1 Level 1 (0 points)

    I read this post , held down my Jabra hands free in car device for 5 secs and presto it paired...thanks

  • cptjeffs Level 1 Level 1 (0 points)

    I have a 2012 Nissan Altima.  My iPhone 5 with the most recent OS will pair with the bluetooth phone; I can make calls using the car's handsfree system; but I cannot answer calls.  If I try to answer calls using the car, no sound comes through (and the call get lost, though doesn't disconnect).  I can answer using the handset and then transfer to the car's bluetooth.  It is very frustrating!

  • LFrawley Level 1 Level 1 (0 points)

    I have a 2013 Acura, and it does the same thing to me.  My iPhone 4 worked fine.

  • dwest1023 Level 1 Level 1 (20 points)

    Go to settings, then general,, accessibility. Scroll down to incoming calls, and change from default, to handset. You should now hear through the car,

  • melaniefromnorth bay Level 1 Level 1 (0 points)

    how did you get it to work? my pairings won't come up and my iphone 5 just keeps 'searching'

Previous 1 15 16 17 18 19 Next