Previous 1 2 Next 21 Replies Latest reply: Jan 8, 2013 3:18 AM by Rshaker2 Go to original post
  • SLASHZ Level 1 Level 1 (0 points)

    After two trips to the Genius Bar and 4 calls to apple I have found out it has something to do with my account and the iOS 6 on a 4s. They replaced my phone and it worked fine until it updated from 5.1 to 6.01. I took it back and the genius guy logged into it with his Apple ID and it worked fine for him. Then I used the stores test iPhone 4S with iOS 6 on it and it would not work, but again he tried his on the same one and it worked fine. The apple care phone people said it is a known problem that the engineers are working on. And they could do nothing, other than recommend to use my PC to browse and sync my apps from now on.

  • giampaolo p Level 1 Level 1 (0 points)

    Solved!!

    The problem is related to the user session.

    In settings, iTunes, logout current user.

    Close and reopen settings.

    Login with your user (same as before).

    Now in App Store purchased items works correctly.

    This worked for me.

  • schmilo Level 1 Level 1 (0 points)

    Didn't work for me!

    The big fail still presente!

  • Natordog Level 1 Level 1 (0 points)

    Same issue here on an iPad mini and 2 iPhone 5s. All with 6.0.1. When I contacted Apple support, the representative seemed unaware of the issue and handled it as if it was a solitary case.

  • Natordog Level 1 Level 1 (0 points)

    I think it has to do with the number of apps being retrieved. My girlfriend's comes up on our 6.0.1 devices and she doesn't download very much. Mine came up on her phone after waiting for about 1:15. I have many more than her. Mine still won't display on the Mini (crashes)  though, but hers will.

     

    I don't know what amount would be hanging it up, but would all of us here say we're moderate to heavy app downloaders? I am moderate/heavy and over the course of 3 years, that's a ton of apps. I don't know if I'm right, but I'd venture to guess it may be the case.

  • SLASHZ Level 1 Level 1 (0 points)

    I spoke to the Apple guy at Best Buy and he is having the same issue with his own account. He believes this is due to the new version of iTunes coming soon. It is new from the ground up so they have to convert the way iTunes handles the access to previous purchases. Something about converting the apps que. This was his best guess and he's a pretty sharp guy, so we just have wait and see if the next iTunes fixes this issue.

  • Rshaker2 Level 1 Level 1 (0 points)

    This worked for me but here is exactly what I did.

     

    I opened App Store, touched 'purchased' while waiting pressed and help home and power button until it powered off. Powered on, went to store, touched purchased, pinched to home, went to settings, touched iTunes and App Store, logged out, logged in, open store, purchased appeared.

     

    I think it might have to do with using my ipad I'd on multiple devices. Maybe there is a session attached to udid that screws up accessing purchased after one device logs in. Will test later. Hope this helps.

Previous 1 2 Next