Previous 1 2 3 Next 35 Replies Latest reply: May 5, 2015 7:43 PM by hornadw Go to original post
  • vcleniuk Level 1 Level 1 (0 points)

    Switching the OS International language worked for me.  Volume settings now sound louder, as they were before.

    Thanks!

  • Phoenix_W Level 1 Level 1 (0 points)

    I did the International change to British English and back, first.  May have made a slight difference in volume, but not drastic.  Turning on the hearing aid support made a big difference.  Just like one of the previous posters mentioned, go to Settings > Accessibility > Hearing Aids.  When presented with the Blue Tooth dialog window, click CANCEL.  Then turn on "hearing aid mode".  The volume increase/improvement was significant.   Thanks for the tip.  (It is a shame that you have to do this to make the speaker volume max what it should be.)

  • BinniB Level 1 Level 1 (0 points)

    I've had the iPhone 5 for almost a year now and I HAD the same problem.

     

    This fixed it for me:
    Before I had iPhone 5 I had iPhone 3GS. When I got the new phone I backed up everything from 3GS and set up the new phone from that backup, all contacts, messages and that. I got the problem from the start; low volume from the headphone socket. The speaker volume was not affected. I read it somewhere that when you "restore from backup" from 3GS (might happen on other types, don't know) the iPhone 5 got a problem with the volume.

     

    So the fix was to set the phone up "AS A NEW PHONE". I backed up the contacts on 3GS to iCloud and imported photos etc. to my macbook so I wouldn't lose them. Restored everything with no problem to the new phone. There was a DRASTIC difference in the headphone socket volume. Haven't had the problem since.

     

    -b

    UPDATE: Sorry, I must have misunderstood the problem. My problem was vice versa to yours. Anyway... If people have problem with the headphone socket volume, this might help...

     

    Message was edited by: BinniB

  • sutherlandannie Level 1 Level 1 (0 points)

    I did a small hunt in settings before finding you, bluesappie. Yup - it was the film. Soooooo stupid.  I'm very grateful. Hope Apple support now know to ask about this for those who don't make it to this page

  • Just_Another_Support_Community_Member Level 1 Level 1 (0 points)

    Amazing.  It is now April, 2014 and the "bluesapphie" suggestion/solution is still needed, and it still works. Surprisingly, removing the protective film from in front of the ear piece made all of the difference.

  • hornadw Level 1 Level 1 (0 points)

    All users,

     

    For 5c users (and perhaps others), check that the SPEAKER HOLES (see bottom right corner of the phone) aren't PLUGGED UP WITH FOREIGN MATTER (e.g., dirt, melted candy, dried hand lotion, whatever).

Previous 1 2 3 Next