Previous 1 2 Next 24 Replies Latest reply: Nov 20, 2014 2:04 PM by joanne_sp Go to original post
  • Tmajor28 Level 1 Level 1 (0 points)

    I'm curious if the iOS 6.0.1 update resolved this issue for those of you who did not swap out your Comcast gateways. Since I replaced my equipment, there's no way for me to test it out.

  • InvisibleMonkey Level 1 Level 1 (35 points)

    6.0.1 does not resolve the issue, unfortunately. I tried as soon as I finished the update.

  • iphonerocks12 Level 1 Level 1 (0 points)

    My solution was to have Comcast disable my Arris gateway (including wifi functionality etc ) and simply set it up just as a plain modem. This seemed to fix my issue after much previous troubleshooting disabling the gateway etc. not ideal but it worked. You will need a separate router for wireless.

  • faded26 Level 1 Level 1 (0 points)

    Same issue here, except I am using a 4S.  I recently upgraded my Comcast/Xfinity service from internet only to a double play. switching from cable modem with a seperate wireless router to an all in one provided by comcast.  Ever since then I have been unable to connect the Chase Mobile app on my iphone 4S.  My wife is experiencing the same issue on her older iPhone 4.  When we both connect using 3G/4G cellular network there is no issue at all and can access the app as usual.

     

    I have yet to call either Apple or Comcast to resolve this issue but will repost once I wait on hold forever with comcast and possible see if the above mentioned fix regarding adding the seperate router solves my issues

  • fzebra Level 1 Level 1 (0 points)

    I have Comcast and the Arris TG862G router and was having the same problems posted here (can send pics via iMessage and my Chase mobile app wasn't working).  Here's what I did to fix the issue.

     

    If you have an additional router, you can solve the problem by having comcast switch your router to full bridge mode and then use your own router for DHCP, WiFi, etc. There are many posts in the comcast forums, but here's one:

     

    http://forums.comcast.com/t5/Home-Networking-Router-WiFi/Bridge-mode-for-my-Rout er/td-p/1083949

     

    You can search for others - there are many threads related to this. In many of the comcast posts, they tell you to call 800-363-2416 and have them switch it. I found that number worthless - after a minute on hold, it kept telling me "sorry, we can't take your call" and then hung up on me.

     

    In the forum I linked to above, there is a post from Baric on 10-14-2011 that says to send a private message to ComcastLarry to switch you to bridge mode and he provides a link to create the private message. Click on that and then send Larry a message asking him to switch you. I did that, and in less than 30 minutes he switched me. I was already running a Netgear wireless router inside the Comcast router, and it immediately started working. I can now send pics via iMessage, and my Chase mobile app started working again too. 

     

    I also noticed that the Comcast router was often losing connection with my Netgear router (the only thing connected to the Comcast router).  I would have to go into the admin console for the Netgear router and renew my IP lease from the Comcast router.  I'm hoping that bridge mode will solve that issue as my Netgear router worked flawlessly before I got the Arris TG862G.

  • Jeekree Level 1 Level 1 (0 points)

    iOS 6.0.2 fixed the issue! Let us rejoice!!

  • penrow Level 1 Level 1 (0 points)

    i can't use imessgage on my mac pro, i did a complete fresh install of mountain lion and still can't. It is the comcast wifi cable modem. I had a netgear router plugged into the comcast unit , then my computer hooked to the netgear router and it worked. I used the netgear for wifi because I knew the comcast unit was a router but didn't know it had wifi, I saw the wifi writing on the top one day and decided to unhook the netgear to get rid of some cables and power cords since i didn't need them and everything seemingly worked fine, all iphones ,ipods,ipads have no trouble but mac pro imessage will not work. I guess i am stuck without it, main thing i used it for was sending stuff to my phone with, guess i will just use dropbox> it' not worth it to me to hook up another router plugged in to the comcast router since everything else is working with it, i do most imessaging from phone and that is working, but i would like to see Apple or comcast fix this,hard to say who is at fault here but i believe it could be resolved by either

  • Gray Bison Level 1 Level 1 (0 points)

    This thread explains a lot for my issue which just started last Thursday afternoon when Comcast replaced my failing all-in-one modem/gateway/wireless access point with an Arris TG862G/CT. Immediately started having problems with both my iPhone 4 and iPhone 5 over Comcast WiFi. Initial symptoms are similar to the others reported here; for me the canary in the coal mine was the failure of the Chase Bank Mobile app to authenticate over Comcast WiFi but worked fine over 3G and 4G LTE respectively. Also authentification to https://m.chase.com via Safari had failed on both iPhones. I figure the Arris is doing some port blocking that my old gateway / modem / WAP was not. (Interesting aside is that a Mototola Droid 4 also started behaving identically to the iPhones when authenticating with the Chase Mobile app and a browser to the same Chase URL via Comcast Wifi).

     

    The happy-ending for the iPhones is that upgrading both to IOS 6.1 solved all their problems with Comcast WiFi. Kudos to Apple for solving it with an IOS update. I am doubtful that Comcast will fix the Arris firmware; we will see over time if Google / Motorola / Verizon go the Apple route and patch Android... Not holding my breath...

  • Quziesue Level 1 Level 1 (5 points)

    not sure what carrier you are using but i use straighttalk and had same issue....here is how i resolved it

     

    1. delete any profiles you have saved settings>general>profile  delete if you see profile there if not go to step 2

    2. turn on wifi (my internet was also not working)

    3. open safari

    4. type iapnupdatetfdata.straighttalk.com

    5. download profile

    6. turn off wifi

    7. turn off phone

    8. turn on phone

     

    my internet and pictures worked after this, any user, any carrier, no issues....hope this is helpful!

  • joanne_sp Level 1 Level 1 (0 points)

    I am having the same issue, cannot get a photo from my iPhone 5 through to my inbox on Comcast/Xfinity. I also tried sending it to my gmail account and it would not go there also.  When I sent a text message from my iPhone to Comcast inbox it went through fine.  Also, the photos I took today on my iPhone are not in Photo Stream!!!  BTW, I doubt it is the modem, as I bought my own outside of Comcast.   And all these things worked yesterday!!!!!!!!!

Previous 1 2 Next