Previous 1 2 3 Next 31 Replies Latest reply: Oct 2, 2014 9:30 AM by haiacen
Laurabell425 Level 1 Level 1 (0 points)

I use Bose Soundlink, and ever since i did the iOS 6, i can no longer connect to my Bose speaker. Its very frustrating! Does anyone know a fix or can someone at least tell me how to remove the update? Thanks SO much in advance!


iPhone 4S, iOS 6
  • Laurabell425 Level 1 Level 1 (0 points)

    I have iphone4S.

  • mauijiminar Level 4 Level 4 (1,610 points)

    1: you can not remove the update.

    2: you may end to reset your Bluetooth device and pair it back up

  • Laurabell425 Level 1 Level 1 (0 points)

    I did. I reset my Bose device and restarted my iphone. Nothing. When i go to bluetooth option in my settings, Bose Soundlink is listed, but the "time wheel" just keeps spinning and it eventually tells me i need to check device connection etc. very frustrating. I  used my Bose speaker that morning before the update and it worked just fine. Someone please help.

  • JNG12 Level 1 Level 1 (0 points)

    I'm am having the same problem and am very frustrated as we just bought our Bose speaker last weekend.

  • Laurabell425 Level 1 Level 1 (0 points)

    Oh no! I've had my SoundLink since last christmas so at least ive been able to use mine.  Hopefully apple fixes this immediately. I paid good money for both devices and would like to use them! >>>If you hold down the Bluetooth button on your Bose device for about 10 secs (you'll hear a beep) then immediately after move to holding the Mute button down  (about another 10 secs) until all lights on device blink, then you've reset your Bose device. Ive tried this several times, along with restarting my iPhone 4S, and no luck. Im going try contacting both Bose and Apple customer service today. Ill post it if i get resolution. C'mon apple, how'd you let something like big like faulty bluetooth slip through the testing cracks..,your better than that! (Lol)

  • scottshearer Level 1 Level 1 (0 points)

    I also lost Bluetooth capability after upgradeing to iOS6 on the mobile-ease hands-free communication system in my Ford vehicle.  This is on an iPhone 4s.  Everything worked fine for over a year before I upgraded to iOS6.  The iPhone pairs fine (I tried deleting the pairing and repairing, but didn't help) but when I receive a call, the iPhone only vibrates (I am not in vibrate or silent mode), the hands-free system does not ring and cannot answer the call using the hands-free system.  I can still answer the call if I use the iPhone.  If I try to place a call using the hands-free system, I don't hear the answer on the hands-free system but the call does appear to go through as the recipients tell me their phone rang twice and then it disconnected.

     

    Now if I want to communicate using my phone while in the car, I will have to break state laws that only permit hands-free operation of a cell phone, even not considering the safety issues involved.  This is inexcusable and needs to be resolved.  I also don't understand how something like this was never found during beta testing.

  • andrewkuprat Level 1 Level 1 (0 points)

    I found that what I had to do was delete the bluetooth pairing on the iPhone 4S and then re-pair.  Then it worked.  UNFORTUNATELY, I am finding that music will play for a few minutes at a time and then there will be one second long DROPOUTS that NEVER occurred before.  Something tells me this problem is not going to go away... I'm sorry I upgraded to iOS6!

  • Silverbulletgn Level 1 Level 1 (0 points)

    I can't hear any music thru my Bose blutooth earpiece ever since the upgrade to IOS6. I have the iPhone 4S. I too can't believe they did not catch this during test phase. Hope this is resolved quickly.

  • Chdukefr Level 1 Level 1 (0 points)

    I am also having the same issues with my hands free rear view mirror.  :(  because I have kids this is very upsetting for me!  I wish I hadn't upgraded!!!

  • greyskies99 Level 1 Level 1 (0 points)

    Unfortunately, I have no solution, only an addition to the problem.  Bluetooth in Mercedes ML quit after update.  Reinstall doesn't work (vehicle can no longer find my device).  Previously worked well on iPhone 3GS.  Any help would be most appreciated!

  • Patricia Cornell Level 1 Level 1 (0 points)

    None of my Bluetooth devices will pair with iPhone 5 or iPad since installing iOS 6. After over an hour with Apple Tech Support this evening, I was told the only solution is to wait until a patch is available from Apple to correct the problem. This is most frustrating.  It is even more disturbing that Apple prevents downgrading to 5.1.1. Perhaps it is time to turn in the iPhone 5 and switch to Android.

  • dwborie Level 1 Level 1 (0 points)

    This is my first Internet posting ever, believe it or not. Figured if im going to post might as well do it to share some useful advice instead of personal dribble. I too just purchased the soundlink (literally yesterday) and iPad worked fine on iOS 6, but iPhone 4S was not syncing before or after the update to iOS 6. I just figured out how to connect the devices so follow directions carefully. Hard reset iPhone (hold lock + home button together for about 10s). Hold Bluetooth button on soundlink until you hear beep then let go. Now hold mute button until you hear beep then let go. Now turn iPhone back on, then turn on airplane mode. Press Bluetooth button once on soundlink, then turn on Bluetooth on iPhone. Should now be able to see device and pair. I think with wifi and cell on there are too many signals for the phone and it gets "confused" (lol). Not the most ideal solution for some, but I figure you bought the device for tunes and shouldn't care if you miss a call or two while listening. FYI, as i finish writing this i just realized my phone now can find the device consistently, regardless of whether or not airplane mode on. EFF YA I ROCK AND IT'S MY BDAY AT MIDNIGHT!!!  Hope this helps!

  • dwborie Level 1 Level 1 (0 points)

    Hang in there, read my post, I've learned over the years that technology (both mechanical and digital) sometimes just need a little tinkering and tricking into doing the things you want it to.

  • ckaehne Level 1 Level 1 (0 points)

    yes...this worked perfectly

Previous 1 2 3 Next