Skip navigation

iPhone 5 lte signal/reception problem

319859 Views 605 Replies Latest reply: Feb 7, 2014 6:57 AM by Ypswytch RSS
  • NoOnEx Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 7:47 AM (in response to omsterathome)

    I have a Verizon iPhone 5 and I'm in Baton Rouge, Louisiana.  The LTE coverage here is very strong and my Verizon LTE iPad never loses signal.  My iPhone 5 however rarely keeps the LTE signal for more than a few minutes.  If anything causes it to turn off data (I connect to wifi, i get a phone call, turn on airplane mode) LTE will almost never return on my phone.  Sometimes LTE will return after 15 minutes to an hour  3G will immedately pop up but it never returns to LTE immdately after.  I contacted Verizon support about the issue was passed to Tier 2 support.  She explained that the issue was either faulty hardware or faulty sim card.  She said that the SIM cards can easily malfuction.  I have a new sim card coming on wed. 10/3 and will see if this fixes the problem. She said if the sim card didn't work that I would most likely have to replace my phone.  I'll repost if the new sim card fixes the problem.

  • Train448 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 2, 2012 7:52 AM (in response to omsterathome)

    Well surprise surprise Verizon has no record of my support ticket from last week, so now I am running through their support process again... 

     

    I will call Apple as soon as this is done... 

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 8:06 AM (in response to Train448)

    VZW lost my original ticket # as well, i'm on ticket #3 with VZW. Insist they text you the ticket number when you open a VZW ticket. They gave me the original ticket #, but they missed a digit and then when i forced them to look at my case notes, it seemed an agent marked my notes on someone else's account since mine had some note on help with "Downloading Music", which I have never called VZW about. Also make sure VZW knows that this is NOT specific to one location.  I have had the same problem at 30 of 31 towns/cities in Metro Boston where I have used my iPhone 5. Also, make sure that the ticket you open is for a location where you're having a problem which shows strong "LTE" on VZWs map, otherwise they'll just close it and tell you that it's not a strong LTE location, missing the point that this is not specific to one location.

  • ces911 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 8:05 AM (in response to Pete boston)

    Shocking... LOL..

     

    Always the same with either, I dont seem to have that submitted, are you sure you submitted it, is your case # correct, can you read back to me LOL.. All lines of BS all the time, all they want is to satisfy you then so you dont complain about them or the company, But when you call back its were sorry NOT lol

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 8:36 AM (in response to Pete boston)

    I should also note that when I called VZW for the second ticket, they claimed there was a critical master case open on this issue for Massachusetts, but when I called the third time, they found no such critical master case open on this problem.

     

    Fedex Status of replacement HW - Still awaiting delivery

  • BWSLT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 8:44 AM (in response to omsterathome)

    I too will call Apple.  Now that I switched LTE off, I've actually made a couple of calls without static and break up.  (A first since I've received my iphone5!). Please let us know if the problem is solved with the HW swap.

  • Megapantallica Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 10:15 AM (in response to omsterathome)

    Anxiously awaiting the people who are receiving new phones today.  If this in fact is software related, we really need to amp up our efforts and make it known.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 10:19 AM (in response to Megapantallica)

    Still waiting for Fedex, they will be here by 3P local time (current time is 1:19P ET)

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 10:35 AM (in response to Pete boston)

    Phone arrival

  • ottawa_guy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 10:42 AM (in response to Pete boston)

    I am awaiting what you experience before persuing further. Having the same problem here with Bell in Ottawa, ON. Reboot phone, shows "No Service"... after a few minutes or so it switches to LTE (3-4 bar reception, data works fine, no one can call me at ALL) make an outbound call... get full 3G (5 bar) reception, phone connects. Incoming calls come in fine after that. If I don't make an outbound call, No one can call me!!!. When it switches from LTE to 3G, sometimes I get data, sometimes I get nothing "not connected to the internet"

     

    Turned off LTE, and calls are coming in fine now. This was after spending an hour with Bell support, and they didnt want to admit it's a problem.

     

    Since this is on mutiple carriers, I think we are right and it's either a major HW issue, or SW issue... Most likely SW related.

     

    If so we need to hound AppleCare and Apple support to make sure they know this is a problem.

  • ces911 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 10:41 AM (in response to Pete boston)

    HURRRRRRRYYYYYY UPPPPPPPP   Were all impatiently waiting LOL

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 10:44 AM (in response to Pete boston)

    My 30s analysis is that the problem still exists with the replacement HW.  Going to call the Verizon store to see if they have any replacement nano-SIMs. I highly doubt my issue is the nano-SIM, but want to rule out that claim.  Phone is having trouble locking to LTE, was o and just switched to 3G.

  • ces911 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 10:47 AM (in response to Pete boston)

    OIVEY.... Got be a SW issue.. APPLE HURRY UP AND FIX THIS

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 10:47 AM (in response to ces911)

    Still possibility of major HW #fail too.

  • ottawa_guy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 10:50 AM (in response to Pete boston)

    Lets hope not or it will be a really big recall.

1 ... 5 6 7 8 9 ... 41 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (22)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.