1 2 3 Previous Next 60 Replies Latest reply: Dec 27, 2012 12:22 PM by Justbail
FullScreen Level 1 Level 1 (0 points)

I have a contact with a phone number, that looks like this:

1(718)3039081,123456789

And it was dialing ok with my 4s. Now I have upgraded to Iphone 5 and ios6. And the phone is dialing too slow after the comma - it makes 5 seconds delays between each number, so before it finishes dialing 123456789 the other part hangs up.

It dials 1(718)3039081 normally, delays are only after the comma. So the dialing looks like this:

1(718)3039081,1.....2.....3.....4.....5.....6.....7.....8.....9   SLOW!!

 

I have tried to delete this contact and create it again - no luck.

Tried to use semicolon instead of comma, and again, it dials the first part of the number ok, then "waits", untill I press the button "dial12345" and when I press it, its dialing slow again ...

When I dial this number manually using keypad everything is ok.

 

And I don't see what can be wrong? Am I doing something wrong? Or there is a problem with the Iphone5 or IOS6? Or is it a "new cool" feature?)

 

Thnx

 

 

PS: also, one of the earpieces came in broken, but I guess I have to create another thread for that ...


iPhone 5, iOS 6
  • 1. Re: The "pause" and "wait" does not work properly
    Wilardis Level 1 Level 1 (0 points)

    I have the same exact thing happening to me and I have tried the things you tried to fix with no luck...???

  • 2. Re: The "pause" and "wait" does not work properly
    ztirf Level 1 Level 1 (0 points)

    Same here. Brand new iphone.

     

    Tried programing my work phone number with a wait, then playing out the rest of the sequence, including the voicemail password, automatically, with pauses between the needed steps. 

     

    Then I tried removing the pauses to speed it up; that might have helped some, but did not entirely solve the problem. 

     

    (This used to work seamlessly on my Palm device).

     

    The weird thing is that the iphone seems actually to be getting into my voicemail without its having completed the sequence (as if the voicemail system is hearing numbers from it that I have not yet; it seems even to have heard the password before I hear the numbers typed), but then it keeps slowly playing out the rest of the numbers I've programmed in over my efforts to listen to my messages and work the system using the appropriate keys for playing, saving, deleting.  The numbers seem to have a several-second pause between them, though no such pause is programmed.

     

    Argh.

  • 3. Re: The "pause" and "wait" does not work properly
    ASPPAgal Level 1 Level 1 (5 points)

    I am new to iPhone 5. I've had the same problems using "pause" and "wait" to dial my office voicemail (not my Verizon wireless voicemail, my office voicemail) in US. The number would dial v-e-r-y s-l-o-w-l-y and didn't connect most times (though it did sometimes!). I tried several suggestions I read on forums and finally got it to work.

     

    Can't explain it, but turning off wi-fi made it work. Here are details I followed, hope it helps you:

     

    I turned OFF my wif-fi connection  (Settings/Wi-Fi/OFF).

    Next I made sure my cellular was on (Settings/General.

    Then I dialed my voicemail from the contact I had already entered in my iPhone (see below if you need help with this).

     

    My voicemail number and codes were entered as a contact (here's an example, using fake numbers):

     

    3101234567;3102345678#,1234123#

     

    In the example (above):

     

    1) The first 7 digits is the area code and telephone number to call my voicemail.

     

    2) The semi-colon is the "wait" entered in iPhone by hitting the +*# key and then the "wait" key.

     

    3) The next 7 digits is the number for which I'm checking voicemail (this has to be entered because I'm NOT checking voicemail from my office telephone). The pound sign is required by my voicemail service.

     

    4) The comma is the iPhone pause (if you know how to enter a "wait", you know how to enter the "pause". My password is followed by a pound sign which is required by my voicemail service.

     

    Good luck.

  • 4. Re: The "pause" and "wait" does not work properly
    ASPPAgal Level 1 Level 1 (5 points)

    Update to my prior post:  Turning off wi-fi is NOT the solution afterall. It worked, then it didn't. No joy.

     

    I am still looking for a permanent solution to what I call "chain dialing" from contacts -- there's an example in my prior post. I want to use this "contact" to "speed dial" my verizon voicemail for my office landline phone (not wireless voicemail). It would also be useful for credit card calling. Surely someone has figured this out...?

     

    I have the new iPhone 5 on VZW -- my first iPhone (finally). I followed Apple's online iPhone 5 manual on how to input the "pause" and "wait" in chain dialing, but without complete success -- it only works sometimes.

     

    I was able to chain dial from my Droid X and by BB before that, so there must be some "trick" to making this work on the iPhone 5 beyond what the Apple manual says to do. Any suggestions?

     

    I deleted the contact and started fresh. I've tried turning off wi-fi, turning off LTE and wi-fi, using headphones, using speaker, not using headphones or speaker. I'm scraping the barrel for things to try. So far, nothing works consistently. The frustrating thing is that SOMETIMES it goes through perfectly!

     

    I can dial it manually, no problem. But, when I use the contact to "speed dial" my office voicemail, I can hear the number beeps being entered v--e--r--y  s--l--o--w--l--y and usually my voicemail hangs up on me after asking for the password 3 times -- but sometime it dials just fast enough to get through AND other times it dials at a normal speed and works as it should.

     

    I will report back when I have anything positive to add.

     

    All suggestions are appreciated. Thanks for your help.

  • 5. Re: The "pause" and "wait" does not work properly
    sjs5 Level 1 Level 1 (0 points)

    I have the exact same problem. I sure hope that there's a fix coming soon!

  • 6. Re: The "pause" and "wait" does not work properly
    jrbj1999 Level 1 Level 1 (0 points)

    Same problem here. Def a bug

  • 7. Re: The "pause" and "wait" does not work properly
    muggle259 Level 1 Level 1 (0 points)

    I am having this issue as well with a new iPhone 5 on Verizon.  Called both Apple and Verizon support and they had no idea what I was talking abbout,  let alone a solution.  I do multiple conference calls every day, ferquently while driving, so this is a huge pain in the neck for me.  It worked flawlessly on my iPhone 4S and 3GS before that.

  • 8. Re: The "pause" and "wait" does not work properly
    muggle259 Level 1 Level 1 (0 points)

    I tried turning off wif, and that worked for me as well.  If I turn wifi back on it screws it up again.

  • 9. Re: The "pause" and "wait" does not work properly
    ASPPAgal Level 1 Level 1 (5 points)

    muggle 259:  Hope having wi-fi turned off continues to work for you. I'm still looking for a solution that will work reliably for me. Good to know that you are on VZW, too. I'm not yet certain if it's an "Apple" problem or a "Verzion" problem.

     

    Please see my prior post -- I turned off wi-fi and it worked for a while, but then it didn't (even with wi-fi off). I still don't know if the Verizon (landline) voicemail isn't hearing my iPhone OR if the tones my iPhone is sending are just too slow -- they are spaced about 4 seconds apart (no I didn't time them). I can dial-in manually with no problem, but that's annoying.

     

    FWIW: I found some other discussions about this problem (but not on iPhone), which discussed the need to turn on DTMF tones, so that the automated voicemail answering system can hear my phone calling it. BUT (that's a big but), none of the instructions for turning on DTMF were related to the iPhone, so I may be on the wrong track.

     

    I haven't given up, but my attention is directed elsewhere for a couple of weeks.

     

    Anyone else found a solution? Thanks for any suggestions.

  • 10. Re: The "pause" and "wait" does not work properly
    muggle259 Level 1 Level 1 (0 points)

    Thanks for your note.  I have found in the past, even before the iPhone 5, that it was necessary to add 2 pauses between the segments of the number in order for it to work reliably.  One pause did not work consistently.  If I have 2 pauses in my conference call string and turn off wifi it seems to be pretty solid... I tested it about a dozen times and it worked every time.

     

    I am also having flaky connections over bluetooth on this phone, so am taking it to the Apple store today to hav ethem check it out.  I plan to show them this strange dialing/wifi behavior while I'm there.  No doubt some kid (Genius) who doesn't even shave yet will claim they've never seen it before....

  • 11. Re: The "pause" and "wait" does not work properly
    ASPPAgal Level 1 Level 1 (5 points)

    I replaced the "wait" with 2 pauses and it works better, but not every time.

     

    Turning off wi-fi didn't work reliably either.

     

    I have an appt with the genius bar tomorrow night. If they fix it I'll post what worked for me.

  • 12. Re: The "pause" and "wait" does not work properly
    Shaker5638 Level 1 Level 1 (0 points)

    I am on Sprint upgraded to iPhone 5 from iPhone 4S.  It's definitely a bug and definitely not a Sprint or Verizon problem. It's an Apple problem.  Turning off wifi doesn't fix it, neither does deleting and recreating the contact.  It doesn't help to make it a 'wait' instead of a pause.  It doesn't help to make the pauses longer or shorter.

     

    We all now just sit here and wait for Apple to fix it...  (tho it would be nice for them to at least acknowledge the issue so we at least know that they know they need to fix it)

     

    Contact me anytime you want Apple team.  I can recreate the issue all day long for you...

  • 13. Re: The "pause" and "wait" does not work properly
    Joe5150 Level 2 Level 2 (335 points)

    There is no one from Apple listening here.  Try using feedback definately sounds like a software bug .

     

    http://www.apple.com/feedback/

  • 14. Re: The "pause" and "wait" does not work properly
    ASPPAgal Level 1 Level 1 (5 points)

    I had an appointment with the Apple genius bar tonight. No solution yet.

     

    After reviewing the problem thoroughly and NOT being able to solve it tonight, a "case" was created by the Apple tech guy and the issue was kicked up to the next level for review.

     

    Based on other posts which pre-date the iPhone coming to Verizon, my best guess is that it's an Apple problem not a Verizon problem. I showed the Apple tech guy what I'd found on the internet to support that the problem has existed since before 2010 (when the iPhone came to Verizon). That it's an Apple problem seems to be confirmed by Joe5150 having the problem on Sprint. (Thank you Joe5150 for your post.)

     

    Not sure when I'll hear from Apple. I told the Apple tech guy that I would check back after Oct 15 if I hadn't heard anything by then. The store (Manhattan Beach, CA) was swamped. The genius bar very busy.  My impression was that it may take some time to get a response. The Apple tech guy (he said he wasn't a "genius" yet) was interested and supportive, but he had never seen this problem before. He took my info and said he would get back to me.

     

    I encourage anyone having this problem to give Apple feedback and not just assume it's taken care of.

     

    I'll provide an update when I have one. If anyone solves this, please share. Thank you.

1 2 3 Previous Next