Skip navigation

The "pause" and "wait" does not work properly

12044 Views 60 Replies Latest reply: Dec 27, 2012 12:22 PM by Justbail RSS
  • ztirf Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 10:16 AM (in response to ASPPAgal)

    Thanks for your work on it.

     

    I have also called support and put in a request that our conversation be kicked up to a supervisor for resolution.  With luck, the two requests will meet.  The more people who complain, the more the problem will be taken seriously.  Seems to me this will likely require someone to write a software patch.

  • sei_eng Calculating status...
    Currently Being Moderated
    Sep 29, 2012 10:37 AM (in response to ztirf)

    Having the same problem on Sprint with my new Iphone5.

     

    I can get into my landline phone mail but get the delayed tones playing over my messages. Hope they get a fix soon.

     

    I've used this contact sequential dialing method for years with various phones from different manufacturers on Sprint and all I have ever had to do was find the right sequence of pauses to get in. In the past I only heard the tones during the actual dialing...if at all... never delayed in the ear piece after I'm actually in the phone mail system.

  • StephenBB81 Calculating status...
    Currently Being Moderated
    Oct 1, 2012 2:47 PM (in response to FullScreen)

    I'm having the same problem,  but it isn't only from within my address book

     

    I deal with a lot of cities and counties,  so often I'm calling a number for the first time so it isn't in my address book,  I click the link from the email they send me  and then because iPhone has never recognized extensions from within a link I have to then dial the extension manually,  IF the extension is 3 digits or less it seems to work  but as soon as I am required to dial 4 or more digits  I am getting failures

     

     

    the Town of pembroke actually reads back the extension you dial the extension I was dialing manually was 1415  and  with multiple calls  I would get  415  and 15 read back to me.  never connecting I had to then use another cellphone to complete the call.

     

    This has only happened since updating my iPhone4S to iOS6

  • pbrody Calculating status...
    Currently Being Moderated
    Oct 2, 2012 4:58 PM (in response to ASPPAgal)

    Add me to the list, exact same problem.  Turning off WiFi worked, but not reliably.

  • ASPPAgal Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 2, 2012 6:33 PM (in response to pbrody)

    Good to know (but sorry you're having the problem).

     

    I will follow-up with Apple after my Oct 15 deadline is behind me, but I haven't heard anything yet.

  • SalesGuyNY Calculating status...
    Currently Being Moderated
    Oct 3, 2012 1:16 PM (in response to FullScreen)

    This is a big problem.  I just came to iPhone 5 from Blackberry and I've been able to patch a couple of the little native features I used many times a day on my BB with APP$ on my iPhone (because they don't exist).  I'm good with that; the result should wind up being better. 

     

    I, like many others, spend many hours per week on conference calls.  The problem is exactly as FullScreen stated:

    "1(718)3039081,1.....2.....3.....4.....5.....6.....7.....8.....9   SLOW!!"

     

    Please fix this very basic phone feature!  I'd also ask that Apple begin to pay attention to the enterprise/business user base; we're a large and growing one!

     

    Many Thanks,

    JC

  • SalesGuyNY Calculating status...
    Currently Being Moderated
    Oct 3, 2012 1:23 PM (in response to SalesGuyNY)

    FYI, I reported this at feedback.apple.com and also referenced this thread so they can see it's a widespread issue causing pain...

     

    https://discussions.apple.com/thread/4329335?start=0&tstart=0

     

    Hope they help.

  • ztirf Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 1:29 PM (in response to FullScreen)

    Anyone got media connections?

     

    That may be the only way to get this addressed, and we're building a critical mass.

  • SalesGuyNY Calculating status...
    Currently Being Moderated
    Oct 4, 2012 12:56 PM (in response to ztirf)

    Perhaps someone with a lot of Twitter followers?  ;-)

  • Christian241 Calculating status...
    Currently Being Moderated
    Oct 8, 2012 7:35 AM (in response to FullScreen)

    I have the same problem. I am normally using contacts with a "pause" in their numbers DAILY. Not anymore, since I switched to the iPhone 5. Now I am back to 90's-style manual entry. Why is a feature that has been in cell phones for over a decade simply not working correctly? Quite a number of customers use this feature to dial phone cards, remote voice mails, conference call systems, and support lines requiring an account number (e.g. airline). This is ridiculous and quite frankly a good story line for a Samsung advertisement. This needs to be fixed ASAP. Make sure to complain to Apple via feedback.apple.com.

  • EACr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 3:18 PM (in response to Christian241)

    I don't know if others have noticed this issue but in my case, it only happens on an Verizon iPhone 5, not on the AT&T version even though they are both pulling the exact same contact phone number because they have identical phone books.  Weird

  • HBINS Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 12:10 PM (in response to FullScreen)

    Same issue here.  Verizon iPhone 5's... 

     

    Can get it to dial at a normal speed right after the device powers down and back up, but within a few minutes the ........  digits..............     dial.............     so..........                slow....................... that it doesn't work with our phone system any more.

     

    Please fix!

  • RMorganP Calculating status...
    Currently Being Moderated
    Oct 10, 2012 3:26 PM (in response to FullScreen)

    It has been working for me when i use the wait function. This is for my office voicemail:

    semi-colons equal waits and commas equal pause.

     

    1(310) 123-4567; *7,456#xxx#

     

    *7 is required to access vm system once vm picks up

    456 is my extension

    xxx is my password

    # is required by my vm system

     

    so once i dial number i have to wait for my voice mail to pick up, then on my calling screen next to end button is a button that says *7,456#xxx#. I hit that and it takes me directly into voicemail. This is kind of annoying because i have to hit another button, but it is better than typing in the entire sequence.

     

    hope this helps.

  • HBINS Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 3:53 PM (in response to RMorganP)

    No we tried that and it

     

     

     

     

    Was

     

     

     

     

     

    Still

     

     

     

     

     

     

     

     

    Too

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Slow....

  • Jim Nitro Calculating status...
    Currently Being Moderated
    Oct 11, 2012 1:14 AM (in response to HBINS)

    Hello, I just got my new iphone 5 and I'm having the same problem...It seems like a glitch..it's real slow...

     

    Here's the rub, I cannot live without this as I access my messages as I drive all the time...cam't be entering all those numbers...It worked fine on my Evo 4G phone (I have Sprint)....

     

    FIX IT NOW APPLE!!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.