Previous 1 7 8 9 10 11 Next 164 Replies Latest reply: Sep 15, 2013 10:23 PM by zikmangr Go to original post
  • Mark Jenkinson Level 2 (285 points)

    Sorry to hear that Flinkazoid. I don't use HDMI for audio, so I can't corroborate, but I wonder if the false assumption that MacOSX is making is that since HDMI is primarly a video coupled with audio intertface, it's assuming that you're also pushing video over the HDMI, and in that case you wouldn't want the screen saver to kick in. I don't know the HDMI spec, but maybe MacOS doesn't consider that special case. At any rate, you may want to start a new thread, to address your specific issue. My first question is, did it work before?

  • corvairkid Level 1 (15 points)

    Well, It's been a full week since upgrading to 10.8.3 and my screensaver has been working perfectly.

    That's the longest stretch since upgrading to 10.8.2.

    I guess it's safe to say it's fixed!!

    Good luck to you all.

     

  • Ronoc Llerraf Level 1 (0 points)

    My screensaver still refuses to work......massive sad face.

  • gungholady Level 1 (0 points)

    Longest stretch for me too. Has been working as it should for about a week now. I hestitated to say anything before as it would stop working previously when I thought it was resolved. I have been using my computer as I always do and it now switches to screensaver without having to use the hot corner feature. I'm so glad.

  • corvairkid Level 1 (15 points)

    Sorry to hear that Ronoc. I'm no expert, but perhaps you have something different going on with your system.

    Have you tried contacting Apple Support?

    https://expresslane.apple.com/GetproductgroupList.action

  • Len Gold Level 1 (15 points)

    Stopped working for me. Back to the drawing board.

  • gungholady Level 1 (0 points)

    It is still working for me.

  • finepiks Level 1 (40 points)

    Still have my screensaver issue but I can't update to 10.8.3 because of another bug that seems to affect early 20112 MBP's!!! Oh, what happened - oh nothing much, just iTunes 11 crashing again!!

  • Ouchcube Level 1 (0 points)

    I have an early 2009 Mac Mini that I recently upgraded from Snow Leopard (10.6.8) to Mountain Lion 10.8.3.  I have the same problem as others in this thread since that update -- the screensaver will freeze after a few minutes.  I've never actually caught it 'in the act', but I know it can happen in as little as 20 minutes. 

     

    I tried changing screensavers and then found this thread.  After trying everything here, I'm still finding my Mac...well, stuck!  I was using the 'Message' screensaver and decided to check the 'Show with clock' option.  I left my Mac for about 20 minutes and came back.  Sure enough, the clock said 11:02pm.  I logged in, and it was actually 11:05pm.  Well, this confirmed the freezing I suppose.

     

    I use this Mac as a media server and I've never had any trouble out of it.  I have a Firewire 800 drive connected externally for extra storage and 4GB RAM.  Everything else is original.  One small oddity is that I noticed that when I click 'About this Mac' followed by 'More info...' then finally 'Displays', it tells me 'No displays detected'.  My monitor is an Acer X233H connected via DVI.  It seems to recognize the monitor in System Preferences - Displays when I click on the Color tab.  I have no idea if that's related, but thought I should mention it.

     

    Well, I'll be watching this thread. At least I'm not the only one.  Thanks to everyone for sharing.

  • corvairkid Level 1 (15 points)

    Mine had been working perfectly, except it failed to activate once 2 days ago. It's been working ever since then, but for how long?

    Hmmm.... sounds like this "fix" is too good to be true.

     

  • corvairkid Level 1 (15 points)

    Note: Since this discussion has been marked "Solved", I have started a new discussion regarding this, titled "Screen Saver on 10.8.3 Fails to Activate".

    https://discussions.apple.com/thread/4916893?tstart=0

  • N3Wizard Level 1 (0 points)

    Got my screen saver working by clearing the PRAM. We'll see if it lasts.

  • Mark Jenkinson Level 2 (285 points)

    Aaaaand 10.8.5 seems to have broken it again.

  • corvairkid Level 1 (15 points)

    Not working?

  • zikmangr Level 1 (0 points)

    i cant confirm it...

    for me it is working for now...

Previous 1 7 8 9 10 11 Next